<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://sewardcitynews.com/xmlrpc.php">

    <title>Movies Friday December 1st - Born In China (G) and Battle of the Sexes (PG-13 / Pre-Release SPECIAL) &ndash; Seward City News</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://sewardcitynews.com/2017/11/movies-friday-december-1st-born-china-g-battle-sexes-pg-13-pre-release-special/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Movies Friday December 1st - Born In China (G) and Battle of the Sexes (PG-13 / Pre-Release SPECIAL) &ndash; Seward City News" />
<meta property="og:description" content="It is still &#8216;GIVING TUESDAY&#8217; so please consider a donation to our series &#8211; we are 2/3 of the way to our goal of $1500 that will be matched by Wellness For All to keep our series going! https://www.gofundme.com/1718sewardalaskamovies In the meantime &#8211; here is why we need donations! This week &hellip;" />
<meta property="og:url" content="http://sewardcitynews.com/2017/11/movies-friday-december-1st-born-china-g-battle-sexes-pg-13-pre-release-special/" />
<meta property="og:site_name" content="Seward City News" />
<meta property="article:publisher" content="https://www.facebook.com/sewardcitynews" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-11-28T09:09:45-09:00" />
<meta property="og:image" content="http://sewardcitynews.com/wp-content/uploads/2017/11/born-in-china-poster-2.jpg" />
<meta property="og:image" content="http://sewardcitynews.com/wp-content/uploads/2017/11/x-battle-of-the-sexes.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It is still &#8216;GIVING TUESDAY&#8217; so please consider a donation to our series &#8211; we are 2/3 of the way to our goal of $1500 that will be matched by Wellness For All to keep our series going! https://www.gofundme.com/1718sewardalaskamovies In the meantime &#8211; here is why we need donations! This week [&hellip;]" />
<meta name="twitter:title" content="Movies Friday December 1st - Born In China (G) and Battle of the Sexes (PG-13 / Pre-Release SPECIAL) &ndash; Seward City News" />
<meta name="twitter:site" content="@sewardcitynews" />
<meta name="twitter:image" content="http://sewardcitynews.com/wp-content/uploads/2017/11/born-in-china-poster-2.jpg" />
<meta name="twitter:creator" content="@sewardcitynews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/sewardcitynews.com\/","name":"Seward City News","potentialAction":{"@type":"SearchAction","target":"http:\/\/sewardcitynews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/sewardcitynews.com\/2017\/11\/movies-friday-december-1st-born-china-g-battle-sexes-pg-13-pre-release-special\/","sameAs":["https:\/\/www.facebook.com\/sewardcitynews","https:\/\/www.youtube.com\/channel\/UCEAW9XtYnof6GTHwtJ47TVw","https:\/\/twitter.com\/sewardcitynews"],"@id":"#organization","name":"Seward City News","logo":"http:\/\/sewardcitynews.com\/wp-content\/uploads\/2014\/04\/SCNLogo3.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Seward City News &raquo; Feed" href="http://sewardcitynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Seward City News &raquo; Comments Feed" href="http://sewardcitynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seward City News &raquo; Movies Friday December 1st &#8211; Born In China (G) and Battle of the Sexes (PG-13 / Pre-Release SPECIAL) Comments Feed" href="http://sewardcitynews.com/2017/11/movies-friday-december-1st-born-china-g-battle-sexes-pg-13-pre-release-special/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sewardcitynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://sewardcitynews.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://sewardcitynews.com/wp-includes/css/dashicons.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://sewardcitynews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://sewardcitynews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://sewardcitynews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://sewardcitynews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://sewardcitynews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://sewardcitynews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.62' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://sewardcitynews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://sewardcitynews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.62' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://sewardcitynews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://sewardcitynews.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments_rtl-css'  href='http://sewardcitynews.com/wp-content/plugins/social-comments/assets/css/social_comments.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://sewardcitynews.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3Aregular%2Citalic%2C700%7CPlayfair+Display%3Aregular%2Citalic%2C700%7CMontserrat%3Aregular%2C700%7CRoboto+Condensed%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-style-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/css/media-queries.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-font-default-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CPlayfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CMerriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Cgreek%2Ccyrillic&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://sewardcitynews.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://sewardcitynews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://sewardcitynews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/custom.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://sewardcitynews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://sewardcitynews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://sewardcitynews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.62'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.62'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.62'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.62'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/sewardcitynews.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/sewardcitynews.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.124'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1'></script>
<link rel='https://api.w.org/' href='http://sewardcitynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sewardcitynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sewardcitynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='http://sewardcitynews.com/?p=209578' />
<link rel="alternate" type="application/json+oembed" href="http://sewardcitynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F11%2Fmovies-friday-december-1st-born-china-g-battle-sexes-pg-13-pre-release-special%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sewardcitynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F11%2Fmovies-friday-december-1st-born-china-g-battle-sexes-pg-13-pre-release-special%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.20 run time: 5.086 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1511909873 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		
            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://sewardcitynews.com/2017/11/movies-friday-december-1st-born-china-g-battle-sexes-pg-13-pre-release-special/" />
            <meta property="og:title" content="Movies Friday December 1st &#8211; Born In China (G) and Battle of the Sexes (PG-13 / Pre-Release SPECIAL)" />
            <meta property="og:description" content="It is still &#8216;GIVING TUESDAY&#8217; so please consider a donation to our series &#8211; we are 2/3 of the way to our goal of $1500 that will be matched by Wellness For All to keep our series going! https://www.gofundme.com/1718sewardalaskamovies In the meantime &#8211; here is why we need donations! This week [&hellip;]" />
            <meta property="og:site_name" content="Seward City News" />
            <meta property="og:image" content="http://sewardcitynews.com/wp-content/uploads/2017/11/Seward-City-News-01-e1511654718404.png" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="It is still &#8216;GIVING TUESDAY&#8217; so please consider a donation to our series &#8211; we are 2/3 of the way to our goal of $1500 that will be matched by Wellness For All to keep our series going! https://www.gofundme.com/1718sewardalaskamovies In the meantime &#8211; here is why we need donations! This week [&hellip;]" />
            <meta itemprop="image" content="http://sewardcitynews.com/wp-content/uploads/2017/11/Seward-City-News-01-e1511654718404.png" />
            

<meta property="fb:app_id" content="498551723519882"/><style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://sewardcitynews.com/2017/11/movies-friday-december-1st-born-china-g-battle-sexes-pg-13-pre-release-special/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Movies Friday December 1st - Born In China (G) and Battle of the Sexes (PG-13 / Pre-Release SPECIAL)" /><meta property="og:description" 	content="It is still &#039;GIVING TUESDAY&#039; so please consider a donation to our series - we" /><meta property="og:image" 		content="" /><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune 4.0.0" />
<meta name="generator" content="WPZOOM Framework 1.6.7" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/56386662/SCN-SB1', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB10', [[300, 600], [300, 250]], 'div-gpt-ad-1431909628545-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB11', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-2').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB12', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-3').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB13', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-4').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB14', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-5').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB15', [[300, 250], [300, 600]], 'div-gpt-ad-1367991857990-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB16', [[300, 250], [300, 600]], 'div-gpt-ad-1367994100102-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB17', [[300, 250], [300, 600]], 'div-gpt-ad-1371190528787-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB18', [[300, 250], [300, 600]], 'div-gpt-ad-1371190749081-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB19', [[300, 250], [300, 600]], 'div-gpt-ad-1396369490422-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB2', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-6').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB20', [[300, 250], [300, 600]], 'div-gpt-ad-1396369745782-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB21', [[300, 250], [300, 600]], 'div-gpt-ad-1396481536956-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB22', [[300, 250], [300, 600]], 'div-gpt-ad-1396482909214-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB23', [[300, 600], [300, 250]], 'div-gpt-ad-1430937817317-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB24', [[300, 250], [300, 600]], 'div-gpt-ad-1431585483888-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-25', [[300, 600], [300, 250]], 'div-gpt-ad-1431910810172-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB3', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-7').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB4', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-8').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB5', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-9').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB6', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-10').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB7', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-11').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB8', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-12').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB9', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-13').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Begin Theme Custom CSS -->
<style type="text/css" id="tribune-custom-css">
.top-navbar a{color:#000000;}.main-navbar{background:#000000;}#footer{background:#000000;}.entry-title a, #main .homepage-widgets .homecat ul li h3 a{font-family:"Playfair Display","Helvetica Neue",Helvetica,Arial,sans-serif;font-size:24px;}h1.entry-title{font-family:"Playfair Display","Helvetica Neue",Helvetica,Arial,sans-serif;font-size:36px;}.page h1.entry-title{font-family:"Playfair Display","Helvetica Neue",Helvetica,Arial,sans-serif;font-size:38px;}
</style>
<!-- End Theme Custom CSS -->
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>        <link rel="icon" href="http://sewardcitynews.com/wp-content/uploads/2013/01/Anchor.gif"/>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; }
</style>
<link rel="icon" href="http://sewardcitynews.com/wp-content/uploads/2014/04/Anchor1.gif" sizes="32x32" />
<link rel="icon" href="http://sewardcitynews.com/wp-content/uploads/2014/04/Anchor1.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://sewardcitynews.com/wp-content/uploads/2014/04/Anchor1.gif" />
<meta name="msapplication-TileImage" content="http://sewardcitynews.com/wp-content/uploads/2014/04/Anchor1.gif" />
<!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-659478-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.page-wrap {
	border: 1px solid black;
	margin-top: 1%;
}

.top-navbar {
	background-color: #ffffff;
}

.header_social .widget {
	margin: 0;
	float: right;
}

/* GETS RID OF THE FANCY FIRST LETTER OF FIRST PARAGRAPH */
.single .entry-content > p:first-child:first-letter {
    float: left;
    font-weight:400;
    text-shadow: 0px 0px 0 #ddd;
    font-size: 15px;
    line-height: 20px;
    padding-top: 2px;
    padding-right: 0px;
    padding-left: 0px;
		
}		</style>
	    
</head>
<body class="post-template-default single single-post postid-209578 single-format-standard custom-background">

<div class="site-wrap">

    <div class="page-wrap">

    	<header id="header">

            <nav class="navbar" role="navigation">

                <nav class="top-navbar" role="navigation">


                    <div class="header_social">
                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget">
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://facebook.com/sewardcitynews"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/sewardcitynews"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.youtube.com/channel/UCEAW9XtYnof6GTHwtJ47TVw"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-youtube"
							data-hover-rule="background-color" data-hover-color="#e02a20"							  style="background-color : #e02a20; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.instagram.com/sewardcitynews/"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-instagram"
							data-hover-rule="background-color" data-hover-color="#E1306C"							  style="background-color : #E1306C; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>


                    <div class="navbar-header">
                        
                           <a class="navbar-toggle" href="#menu-top-slide">
                               <span class="icon-bar"></span>
                               <span class="icon-bar"></span>
                               <span class="icon-bar"></span>
                           </a>


                           <div id="menu-top-slide" class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-201837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-201837"><a href="http://sewardcitynews.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1.8em;"></i><span></span></a></li>
<li id="menu-item-201790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201790"><a href="http://sewardcitynews.com/subscribe/">Subscribe Now!</a></li>
<li id="menu-item-196805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196805"><a href="http://sewardcitynews.com/advertise/">Advertise</a></li>
<li id="menu-item-201836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201836"><a href="http://sewardcitynews.com/about/">About</a></li>
<li id="menu-item-198063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198063"><a href="http://sewardcitynews.com/contact-seward-city-news/">Contact SCN</a></li>
<li id="menu-item-196806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196806"><a href="http://sewardcitynews.com/how-to/">How to Post Content</a></li>
<li id="menu-item-198278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198278"><a href="http://sewardcitynews.com/wp-login.php">Login</a></li>
</ul></div>
                    </div>


                    <div id="navbar-top">

                        <div class="menu-top-container"><ul id="menu-top-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-201837"><a href="http://sewardcitynews.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1.8em;"></i><span></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201790"><a href="http://sewardcitynews.com/subscribe/">Subscribe Now!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196805"><a href="http://sewardcitynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201836"><a href="http://sewardcitynews.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198063"><a href="http://sewardcitynews.com/contact-seward-city-news/">Contact SCN</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196806"><a href="http://sewardcitynews.com/how-to/">How to Post Content</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198278"><a href="http://sewardcitynews.com/wp-login.php">Login</a></li>
</ul></div>

                    </div><!-- #navbar-top -->


                </nav><!-- .navbar -->

                <div class="clear"></div>

            </nav><!-- .navbar -->



            <div id="header-inner">


                <div class="navbar-brand">
                    
                        <a href="http://sewardcitynews.com" title="">

                            <img src="http://sewardcitynews.com/wp-content/uploads/2017/11/Seward-City-News-01-e1511654718404.png" alt="Seward City News" width="300" height="213">
                        </a>

                    
                    
                                            <span class="tagline"></span>
                    

                    
                </div><!-- .navbar-brand -->


                
    			<div class="clear"></div>

            </div><!-- /#header-inner -->


    		<nav class="navbar" role="navigation">

                <nav class="main-navbar" role="navigation">


                    
                        <div id="sb-search" class="sb-search">
                            <form method="get" id="searchform" action="http://sewardcitynews.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>                        </div>

                    
                    <div class="navbar-header">
                        
                           <a class="navbar-toggle" href="#menu-main-slide">
                                <span class="toggle-bars">
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </span>
                                <span class="toggle-text">Menu</span>
                           </a>


                           <div id="menu-main-slide" class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-171771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171771"><a href="http://sewardcitynews.com/category/city-of-seward/"><i class="_mi _before fa fa-university" aria-hidden="true"></i><span>City</span></a>
<ul class="sub-menu">
	<li id="menu-item-177957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177957"><a href="http://sewardcitynews.com/category/city-of-seward/council/"><i class="_mi _before foundation-icons fi-torsos-all" aria-hidden="true"></i><span>City Council</span></a></li>
	<li id="menu-item-177960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177960"><a href="http://sewardcitynews.com/category/city-of-seward/harbor-news/"><i class="_mi _before foundation-icons fi-anchor" aria-hidden="true"></i><span>Harbor News</span></a></li>
	<li id="menu-item-177959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177959"><a href="http://sewardcitynews.com/category/city-of-seward/parks-city-of-seward/"><i class="_mi _before elusive el-icon-dribbble" aria-hidden="true"></i><span>Parks &#038; Recreation</span></a></li>
	<li id="menu-item-177976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177976"><a href="http://sewardcitynews.com/category/city-of-seward/library-city-of-seward/"><i class="_mi _before fa fa-book" aria-hidden="true"></i><span>Library Museum</span></a></li>
	<li id="menu-item-195221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195221"><a href="http://sewardcitynews.com/category/chamber/"><i class="_mi _before fa fa-money" aria-hidden="true"></i><span>Chamber of Commerce</span></a></li>
</ul>
</li>
<li id="menu-item-171743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171743"><a href="http://sewardcitynews.com/category/event/"><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-186723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186723"><a href="http://sewardcitynews.com/category/event/"><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Seward Events Blog</span></a></li>
	<li id="menu-item-186721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186721"><a href="http://events.seward.com/"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Chamber Events Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-155215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155215"><a href="http://sewardcitynews.com/weather-2/"><i class="_mi _before dashicons dashicons-cloud" aria-hidden="true"></i><span>Weather</span></a></li>
<li id="menu-item-197814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-197814"><a href="http://sewardcitynews.com/category/schools/"><i class="_mi _before dashicons dashicons-welcome-learn-more" aria-hidden="true"></i><span>Seward Schools</span></a>
<ul class="sub-menu">
	<li id="menu-item-205092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205092"><a href="http://sewardcitynews.com/category/schools/"><i class="_mi _before fa fa-graduation-cap" aria-hidden="true"></i><span>All Seward Schools</span></a></li>
	<li id="menu-item-205091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205091"><a href="http://shstoday.org/"><i class="_mi _before elusive el-icon-website" aria-hidden="true"></i><span>Seward HS Today</span></a></li>
	<li id="menu-item-208739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208739"><a href="http://sewardcitynews.com/category/schools/school_lunches/"><i class="_mi _before dashicons dashicons-menu" aria-hidden="true"></i><span>School Lunch Menu</span></a></li>
</ul>
</li>
<li id="menu-item-155210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155210"><a href="http://sewardcitynews.com/category/business/"><i class="_mi _before elusive el-icon-usd" aria-hidden="true"></i><span>Business</span></a></li>
<li id="menu-item-192604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192604"><a href="http://sewardcitynews.com/classified-ads/"><i class="_mi _before fa fa-thumb-tack" aria-hidden="true"></i><span>Classified</span></a></li>
<li id="menu-item-184894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184894"><a href="#"><i class="_mi _before dashicons dashicons-list-view" aria-hidden="true"></i><span>More</span></a>
<ul class="sub-menu">
	<li id="menu-item-184895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184895"><a href="http://sewardcitynews.com/category/alaska/">Alaska</a></li>
	<li id="menu-item-197815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197815"><a href="http://sewardcitynews.com/category/arts/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-176023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176023"><a href="http://sewardcitynews.com/category/birth/">Birth Announcements</a></li>
	<li id="menu-item-184901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184901"><a href="http://sewardcitynews.com/category/kpb/">Borough</a></li>
	<li id="menu-item-155206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155206"><a href="http://sewardcitynews.com/category/education/">Education</a></li>
	<li id="menu-item-184899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184899"><a href="http://sewardcitynews.com/category/food/">Food</a></li>
	<li id="menu-item-184896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184896"><a href="http://sewardcitynews.com/category/health/">Health</a></li>
	<li id="menu-item-184900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184900"><a href="http://sewardcitynews.com/category/history-2/">History</a></li>
	<li id="menu-item-171756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171756"><a href="http://sewardcitynews.com/category/local-photos/">Local Photography</a></li>
	<li id="menu-item-176024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176024"><a href="http://sewardcitynews.com/category/marriage-life-2/">Marriage Announcements</a></li>
	<li id="menu-item-184903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184903"><a href="http://sewardcitynews.com/category/music-2/">Music</a></li>
	<li id="menu-item-176025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176025"><a href="http://sewardcitynews.com/category/obits/">Obituaries</a></li>
	<li id="menu-item-184904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184904"><a href="http://sewardcitynews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-155205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155205"><a href="http://sewardcitynews.com/category/nature/">Outdoors</a></li>
	<li id="menu-item-201304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201304"><a href="http://sewardcitynews.com/category/scf/">Seward Community Foundation</a></li>
	<li id="menu-item-155209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155209"><a href="http://sewardcitynews.com/category/sports/">Sports</a></li>
	<li id="menu-item-184909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184909"><a href="http://sewardcitynews.com/category/video/">Video</a></li>
</ul>
</li>
</ul></div>
                    </div>


                    <div id="navbar-main">

                        <div class="menu-header-container"><ul id="menu-header-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171771"><a href="http://sewardcitynews.com/category/city-of-seward/"><i class="_mi _before fa fa-university" aria-hidden="true"></i><span>City</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177957"><a href="http://sewardcitynews.com/category/city-of-seward/council/"><i class="_mi _before foundation-icons fi-torsos-all" aria-hidden="true"></i><span>City Council</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177960"><a href="http://sewardcitynews.com/category/city-of-seward/harbor-news/"><i class="_mi _before foundation-icons fi-anchor" aria-hidden="true"></i><span>Harbor News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177959"><a href="http://sewardcitynews.com/category/city-of-seward/parks-city-of-seward/"><i class="_mi _before elusive el-icon-dribbble" aria-hidden="true"></i><span>Parks &#038; Recreation</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177976"><a href="http://sewardcitynews.com/category/city-of-seward/library-city-of-seward/"><i class="_mi _before fa fa-book" aria-hidden="true"></i><span>Library Museum</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195221"><a href="http://sewardcitynews.com/category/chamber/"><i class="_mi _before fa fa-money" aria-hidden="true"></i><span>Chamber of Commerce</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171743"><a href="http://sewardcitynews.com/category/event/"><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186723"><a href="http://sewardcitynews.com/category/event/"><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Seward Events Blog</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186721"><a href="http://events.seward.com/"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Chamber Events Calendar</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155215"><a href="http://sewardcitynews.com/weather-2/"><i class="_mi _before dashicons dashicons-cloud" aria-hidden="true"></i><span>Weather</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-197814"><a href="http://sewardcitynews.com/category/schools/"><i class="_mi _before dashicons dashicons-welcome-learn-more" aria-hidden="true"></i><span>Seward Schools</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205092"><a href="http://sewardcitynews.com/category/schools/"><i class="_mi _before fa fa-graduation-cap" aria-hidden="true"></i><span>All Seward Schools</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205091"><a href="http://shstoday.org/"><i class="_mi _before elusive el-icon-website" aria-hidden="true"></i><span>Seward HS Today</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208739"><a href="http://sewardcitynews.com/category/schools/school_lunches/"><i class="_mi _before dashicons dashicons-menu" aria-hidden="true"></i><span>School Lunch Menu</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155210"><a href="http://sewardcitynews.com/category/business/"><i class="_mi _before elusive el-icon-usd" aria-hidden="true"></i><span>Business</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192604"><a href="http://sewardcitynews.com/classified-ads/"><i class="_mi _before fa fa-thumb-tack" aria-hidden="true"></i><span>Classified</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184894"><a href="#"><i class="_mi _before dashicons dashicons-list-view" aria-hidden="true"></i><span>More</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184895"><a href="http://sewardcitynews.com/category/alaska/">Alaska</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197815"><a href="http://sewardcitynews.com/category/arts/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176023"><a href="http://sewardcitynews.com/category/birth/">Birth Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184901"><a href="http://sewardcitynews.com/category/kpb/">Borough</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155206"><a href="http://sewardcitynews.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184899"><a href="http://sewardcitynews.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184896"><a href="http://sewardcitynews.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184900"><a href="http://sewardcitynews.com/category/history-2/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171756"><a href="http://sewardcitynews.com/category/local-photos/">Local Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176024"><a href="http://sewardcitynews.com/category/marriage-life-2/">Marriage Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184903"><a href="http://sewardcitynews.com/category/music-2/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176025"><a href="http://sewardcitynews.com/category/obits/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184904"><a href="http://sewardcitynews.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155205"><a href="http://sewardcitynews.com/category/nature/">Outdoors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201304"><a href="http://sewardcitynews.com/category/scf/">Seward Community Foundation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155209"><a href="http://sewardcitynews.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184909"><a href="http://sewardcitynews.com/category/video/">Video</a></li>
</ul>
</li>
</ul></div>

                    </div><!-- #navbar-main -->


                    <div class="clear"></div>

                </nav><!-- .main-navbar -->

            </nav><!-- .navbar -->

    		<div class="clear"></div>

    	</header><!-- /#header -->


    <main id="main" role="main">

        
            <div class="content-area">

                <article id="post-209578" class="post-209578 post type-post status-publish format-standard category-uncategorized">

    <header class="entry-header">

       <span class="cat-links"><a href="http://sewardcitynews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
        <h1 class="entry-title">Movies Friday December 1st &#8211; Born In China (G) and Battle of the Sexes (PG-13 / Pre-Release SPECIAL)</h1>

        <div class="post-meta">

                            <time class="entry-date published updated" datetime="2017-11-28T09:09:45-09:00">
                    November 28, 2017 9:09 am                </time>
            

            <span class="entry-author vcard author">by  <a class="url fn n" href="http://sewardcitynews.com/author/paperman/">paperman</a></span>
            
        </div>


    </header><!-- .entry-header -->

    <div class="clear"></div>

    <div class="entry-content">

        
        <h2><em><span style="color: #ff00ff">It is still &#8216;GIVING TUESDAY&#8217; so please consider a donation to our series &#8211; we are 2/3 of the way to our goal of $1500 that will be matched by Wellness For All to keep our series going! <a href="https://www.gofundme.com/1718sewardalaskamovies">https://www.gofundme.com/1718sewardalaskamovies</a></span></em></h2>
<h3>In the meantime &#8211; here is why we need donations! This week our 8 PM movie is PRE-RELEASE (and quite expensive) Come out and enjoy a movie this Friday night!</h3>
<h1>Friday 12/1 at the movies&#8230;</h1>
<h1><span style="color: #0000ff">6 PM &#8211; Born in China (G &#8211; 79 minutes)</span></h1>
<h3>A visually stunning movie by DisneyNature perfect for ALL AGES. From frigid mountains to the heart of the bamboo forest, filmmaker Lu Chuan follows the adventures of three animal families in China: the majestic panda, the savvy golden monkey and the elusive snow leopard.</h3>
<p><img class="alignnone  wp-image-209580" src="http://sewardcitynews.com/wp-content/uploads/2017/11/born-in-china-poster-2.jpg" alt="" width="341" height="546" srcset="http://sewardcitynews.com/wp-content/uploads/2017/11/born-in-china-poster-2.jpg 936w, http://sewardcitynews.com/wp-content/uploads/2017/11/born-in-china-poster-2-187x300.jpg 187w, http://sewardcitynews.com/wp-content/uploads/2017/11/born-in-china-poster-2-768x1229.jpg 768w, http://sewardcitynews.com/wp-content/uploads/2017/11/born-in-china-poster-2-375x600.jpg 375w, http://sewardcitynews.com/wp-content/uploads/2017/11/born-in-china-poster-2-600x960.jpg 600w, http://sewardcitynews.com/wp-content/uploads/2017/11/born-in-china-poster-2-34x55.jpg 34w, http://sewardcitynews.com/wp-content/uploads/2017/11/born-in-china-poster-2-650x1040.jpg 650w" sizes="(max-width: 341px) 100vw, 341px" /></p>
<p>TRAILER:<a href="https://www.youtube.com/watch?v=nEJVZQk5YH8"> https://www.youtube.com/watch?v=nEJVZQk5YH8</a></p>
<h1><span style="color: #ff0000">8 PM &#8211; Battle of the Sexes (PG-13 &#8211; 121 minutes) </span></h1>
<h3>The 1973 tennis match between Billie Jean King and Bobby Riggs became the most watched televised sports event of all time. Trapped in the media glare, King and Riggs were on opposites sides of a binary argument, but off-court each was fighting more personal and complex battles. With her husband urging her to fight for equal pay, the private King was also struggling to come to terms with her own sexuality, while Riggs gambled his legacy and reputation in a bid to relive the glories of his past.</h3>
<p><img class="alignnone  wp-image-209579" src="http://sewardcitynews.com/wp-content/uploads/2017/11/x-battle-of-the-sexes.jpg" alt="" width="345" height="657" srcset="http://sewardcitynews.com/wp-content/uploads/2017/11/x-battle-of-the-sexes.jpg 630w, http://sewardcitynews.com/wp-content/uploads/2017/11/x-battle-of-the-sexes-158x300.jpg 158w, http://sewardcitynews.com/wp-content/uploads/2017/11/x-battle-of-the-sexes-315x600.jpg 315w, http://sewardcitynews.com/wp-content/uploads/2017/11/x-battle-of-the-sexes-600x1143.jpg 600w, http://sewardcitynews.com/wp-content/uploads/2017/11/x-battle-of-the-sexes-29x55.jpg 29w" sizes="(max-width: 345px) 100vw, 345px" /><br />
TRAILER: <a href="https://www.youtube.com/watch?v=o5ykcuAS1F4">https://www.youtube.com/watch?v=o5ykcuAS1F4</a></p>
<div id='c1935_10_8' class='sam-container sam-place' data-sam='0'>
<table style="float:right;text-align:center;font-size:85%;color:#696969;font-family:Calibri;">
<tr>
<td><!-- /56386662/SCN-SB10 --></p>
<div id='div-gpt-ad-1431909628545-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431909628545-0'); });
</script>
</div>
<p>Advertisement
</td>
</tr>
</table>
</div>
<h2>PLEASE CONSIDER VOLUNTEERING TO HELP!!!</h2>
<h2>We need 6-7 volunteers each week to help with the door and cleanup after the movies. This is a 30-60 minute commitment, and can be a lot of fun &#8211; (you get to hang out with us!!!) Please consider volunteering a small part of your Friday evening to keep this series going!<br />
<a href="http://www.signupgenius.com/go/30e094ea5ae2da2ff2-friday33">http://www.signupgenius.com/go/30e094ea5ae2da2ff2-friday33</a></h2>
<h4>Admission is $2 for each movie</h4>
<h4>Doors open at 5:30</h4>
<h4>Movies are shown at the UAF &#8211; Seward Marine Center on 3rd Ave at Railway.</h4>
<h4>Concessions provided by the Seward Prevention Coalition.<br />
Concessions sold this week will benefit The Seward Police Association</h4>
<h3>We are proud to once again have the Wellness for All group match all of our donations to our GoFundMe Drive. WFA will match every donation we receive 100% up to $1500! Please contribute &#8211; every bit helps!~<br />
https://www.gofundme.com/1718sewardalaskamovies</h3>
<p>Contact us at sewardalaskamovies@gmail.com if you have questions! See you at the movies!</p>
<div id='c3954_27_11' class='sam-container sam-place' data-sam='0'>
<table style="float:left;text-align:center;font-size:85%;color:#696969;font-family:Calibri;">
<tr>
<td><!-- SCN-SB11 --></p>
<div id='div-gpt-ad-1361342368334-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-2'); });
</script>
</div>
<p>Advertisement
</td>
</tr>
</table>
</div>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-auto dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background dpsp-show-total-share-count dpsp-show-total-share-count-before"><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsewardcitynews.com%2F2017%2F11%2Fmovies-friday-december-1st-born-china-g-battle-sexes-pg-13-pre-release-special%2F&t=Movies+Friday+December+1st+-+Born+In+China+%28G%29+and+Battle+of+the+Sexes+%28PG-13+%2F+Pre-Release+SPECIAL%29" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span><span class="dpsp-network-count">0</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Movies+Friday+December+1st+-+Born+In+China+%28G%29+and+Battle+of+the+Sexes+%28PG-13+%2F+Pre-Release+SPECIAL%29&url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F11%2Fmovies-friday-december-1st-born-china-g-battle-sexes-pg-13-pre-release-special%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F11%2Fmovies-friday-december-1st-born-china-g-battle-sexes-pg-13-pre-release-special%2F" class="dpsp-network-btn dpsp-google-plus dpsp-has-count dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Google+</span><span class="dpsp-network-count">0</span></span></a></li></ul></div><div class="post-views post-209578 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">51</span>
			</div>
        <div class="clear"></div>

        
    </div><!-- .entry-content -->


    <footer class="entry-footer">

        
        

        
            <div class="post_author vcard">

                <img alt='' src='http://2.gravatar.com/avatar/57f29cf6af0bb120ca9272c43169d851?s=70&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/57f29cf6af0bb120ca9272c43169d851?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />
                <div class="author-description">

                    <span>Author:  <a class="url fn n" href="http://sewardcitynews.com/author/paperman/">paperman</a></span>
                </div>

                <div class="clear"></div>
            </div>

        
    </footer><!-- .entry-footer -->

</article><!-- #post -->
                
                    <div id='social_comments_control'><h3>Comments</h3><p>Please review <a href="http://sewardcitynews.com/comment-policy/" target="_blank">our comment policy</a>.  Select one of the three options below to comment.<ul id='social_comments_nav'><li><a href='#facebook_comments'><img src='http://sewardcitynews.com/wp-content/plugins/social-comments/assets/images/icons/somicro/facebook.png' alt='Facebook'> Facebook</a>(0)</li><li><a href='#wp_comments'><img src='http://sewardcitynews.com/wp-content/plugins/social-comments/assets/images/icons/somicro/wp.png' alt='WordPress'> WordPress</a>(0)</li><li><a href='#gplus_comments'><img src='http://sewardcitynews.com/wp-content/plugins/social-comments/assets/images/icons/somicro/gplus.png' alt='Google Plus'> Google + </a>(0)</li></ul><div id='facebook_comments' style=''><!--Facebook Comments By social Comments http://en.bainternet.info -->
<style type="text/css">.fb-comments, .fb-comments span, .fb-comments iframe {width: 100% !important;}</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=498551723519882";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="http://sewardcitynews.com/2017/11/movies-friday-december-1st-born-china-g-battle-sexes-pg-13-pre-release-special/"; data-width="470" data-num-posts="10" data-colorscheme="light"></div></div><!-- #facebook --><div id='wp_comments' style=''><div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/movies-friday-december-1st-born-china-g-battle-sexes-pg-13-pre-release-special/#respond" style="display:none;">Cancel</a></small></h3><p class="must-log-in">You must be <a href="http://sewardcitynews.com/wp-login.php?redirect_to=http%3A%2F%2Fsewardcitynews.com%2F2017%2F11%2Fmovies-friday-december-1st-born-china-g-battle-sexes-pg-13-pre-release-special%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments --></div><!-- #wp --><div id='gplus_comments' style=''><!--Google Plus Comments By social Comments http://en.bainternet.info -->
<style type="text/css">#gplus_comments, #plusonecomments, #plusonecomments iframe {width: 99% !important;}</style>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="plusonecomments"></div>
<script type="text/javascript">
  window.setTimeout(function() {
    var id = 'plusonecomments';
    var divWidth = document.getElementById(id).offsetWidth;
    var width = !!divWidth ? Math.min(divWidth, 750) : 600;
    var url = "http://sewardcitynews.com/2017/11/movies-friday-december-1st-born-china-g-battle-sexes-pg-13-pre-release-special/";
    var moderationUrl = "";
    var moderationMode = "FILTERED_POSTMOD";
    gapi.comments.render(id, {
        'href': url,
        'first_party_property': 'BLOGGER',
        'legacy_comment_moderation_url': moderationUrl,
        'view_type': moderationMode,
        'width': width,
        'height' : '200'
    });
  }, 10);
  //fix height and width
  jQuery(window).load(function() {
    jQuery("#plusonecomments").css({
        'height': '',
        'width' : '99%'
    });
    jQuery("#plusonecomments iframe").css({
        'height': '',
        'min-height': '300px',
        'width': '99%'
    });
    
  });
  function loog(){console.log('sssss');}
</script></div><!-- #gplus --></div>
                
            </div>

        
    </main><!-- #main -->


    <section id="sidebar">

	<div class="widget">

			<!-- SCN-SB1 -->
<div id='div-gpt-ad-1361342368334-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-0'); });
</script>
</div>
		</div><div id="popular-widget-2" class="widget popular-widget">
<div class="pop-layout-v"><ul id="pop-widget-tabs-2" class="pop-widget-tabs pop-widget-tabs-1" ><li><a href="#viewed" rel="nofollow">Most Viewed</a></li></ul><div class="pop-inside-2 pop-inside"><ul id="pop-widget-viewed-2"><li><a href="http://sewardcitynews.com/2017/11/grewingk-glacier-landslide/" title="Grewingk Glacier Landslide and Tsunami" rel="bookmark"><img width="200" height="200" src="http://sewardcitynews.com/wp-content/uploads/2017/11/GrewingkAerial-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="pop-overlay"><span class="pop-title">Grewingk Glacier Landslide and Tsunami</span> </span></a><br class="pop-cl" /></li><li><a href="http://sewardcitynews.com/2017/11/lindquist-signs-black-hills-state/" title="Lindquist Signs with Black Hills State" rel="bookmark"><img width="200" height="200" src="http://sewardcitynews.com/wp-content/uploads/2017/11/ruby-signing-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://sewardcitynews.com/wp-content/uploads/2017/11/ruby-signing-200x200.jpg 200w, http://sewardcitynews.com/wp-content/uploads/2017/11/ruby-signing-300x300.jpg 300w, http://sewardcitynews.com/wp-content/uploads/2017/11/ruby-signing-600x600.jpg 600w, http://sewardcitynews.com/wp-content/uploads/2017/11/ruby-signing-55x55.jpg 55w, http://sewardcitynews.com/wp-content/uploads/2017/11/ruby-signing.jpg 640w" sizes="(max-width: 200px) 100vw, 200px" /><span class="pop-overlay"><span class="pop-title">Lindquist Signs with Black Hills State</span> </span></a><br class="pop-cl" /></li><li><a href="http://sewardcitynews.com/2017/11/seward-police-journals-november-9-14/" title="Seward Police Journals November 9-14" rel="bookmark"><img width="200" height="200" src="http://sewardcitynews.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-29-at-11.39.01-PM-200x200.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="pop-overlay"><span class="pop-title">Seward Police Journals November 9-14</span> </span></a><br class="pop-cl" /></li><li><a href="http://sewardcitynews.com/2017/11/beloved-landforms-around-seward-second-graders-write-favorites/" title="Beloved Landforms around Seward: Second Graders Write Of Their Favorites" rel="bookmark"><img width="200" height="200" src="http://sewardcitynews.com/wp-content/uploads/2017/11/IMG-2948-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="pop-overlay"><span class="pop-title">Beloved Landforms around Seward: Second Graders Write Of Their Favorites</span> </span></a><br class="pop-cl" /></li><li><a href="http://sewardcitynews.com/2017/11/mr-john-mac-calvin-eads/" title="Mr. John “Mac” Calvin Eads" rel="bookmark"><img width="200" height="200" src="http://sewardcitynews.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-9.05.31-PM-200x200.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="pop-overlay"><span class="pop-title">Mr. John “Mac” Calvin Eads</span> </span></a><br class="pop-cl" /></li><li><a href="http://sewardcitynews.com/2017/11/new-dog-obedience-training-program-spring-creek-correctional-center/" title="New Dog Obedience Training Program at Spring Creek Correctional Center" rel="bookmark"><img width="200" height="200" src="http://sewardcitynews.com/wp-content/uploads/2017/11/SPOT-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://sewardcitynews.com/wp-content/uploads/2017/11/SPOT-200x200.jpg 200w, http://sewardcitynews.com/wp-content/uploads/2017/11/SPOT-300x300.jpg 300w, http://sewardcitynews.com/wp-content/uploads/2017/11/SPOT-55x55.jpg 55w, http://sewardcitynews.com/wp-content/uploads/2017/11/SPOT.jpg 306w" sizes="(max-width: 200px) 100vw, 200px" /><span class="pop-overlay"><span class="pop-title">New Dog Obedience Training Program at Spring Creek Correctional Center</span> </span></a><br class="pop-cl" /></li></ul></div><!--.pop-inside--></div><!--.pop-layout-v--></div>
<div id="text-4" class="widget widget_text">			<div class="textwidget"><p><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script></p>
<p><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/56386662/SCN-SB1', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB10', [[300, 600], [300, 250]], 'div-gpt-ad-1431909628545-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB11', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-2').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB12', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-3').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB13', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-4').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB14', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-5').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB15', [[300, 250], [300, 600]], 'div-gpt-ad-1367991857990-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB16', [[300, 250], [300, 600]], 'div-gpt-ad-1367994100102-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB17', [[300, 250], [300, 600]], 'div-gpt-ad-1371190528787-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB18', [[300, 250], [300, 600]], 'div-gpt-ad-1371190749081-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB19', [[300, 250], [300, 600]], 'div-gpt-ad-1396369490422-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB2', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-6').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB20', [[300, 250], [300, 600]], 'div-gpt-ad-1396369745782-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB21', [[300, 250], [300, 600]], 'div-gpt-ad-1396481536956-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB22', [[300, 250], [300, 600]], 'div-gpt-ad-1396482909214-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB23', [[300, 600], [300, 250]], 'div-gpt-ad-1430937817317-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB24', [[300, 250], [300, 600]], 'div-gpt-ad-1431585483888-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-25', [[300, 600], [300, 250]], 'div-gpt-ad-1431910810172-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB3', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-7').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB4', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-8').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB5', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-9').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB6', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-10').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB7', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-11').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB8', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-12').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB9', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-13').addService(googletag.pubads());</p>
<p>googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script></p>
<p><!-- SCN-SB1 --></p>
<div id='div-gpt-ad-1361342368334-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-0'); });
</script>
</div>
<p><!-- SB10 --></p>
<div id='div-gpt-ad-1431909628545-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431909628545-0'); });
</script>
</div>
<p><!-- SCN-SB11 --></p>
<div id='div-gpt-ad-1361342368334-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-2'); });
</script>
</div>
<p><!-- SCN-SB12 --></p>
<div id='div-gpt-ad-1361342368334-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-3'); });
</script>
</div>
<p><!-- SCN-SB13 --></p>
<div id='div-gpt-ad-1361342368334-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-4'); });
</script>
</div>
<p><!-- SCN-SB14 --></p>
<div id='div-gpt-ad-1361342368334-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-5'); });
</script>
</div>
<p><!-- SCN-SB15 --></p>
<div id='div-gpt-ad-1367991857990-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367991857990-0'); });
</script>
</div>
<p><!-- SCN-SB16 --></p>
<div id='div-gpt-ad-1367994100102-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367994100102-0'); });
</script>
</div>
<p><!-- SCN-SB17 --></p>
<div id='div-gpt-ad-1371190528787-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1371190528787-0'); });
</script>
</div>
<p><!-- SCN-SB18 --></p>
<div id='div-gpt-ad-1371190749081-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1371190749081-0'); });
</script>
</div>
<p><!-- SCN-SB19 --></p>
<div id='div-gpt-ad-1396369490422-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396369490422-0'); });
</script>
</div>
<p><!-- SCN-SB2 --></p>
<div id='div-gpt-ad-1361342368334-6'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-6'); });
</script>
</div>
<p><!-- SCN-SB20 --></p>
<div id='div-gpt-ad-1396369745782-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396369745782-0'); });
</script>
</div>
<p><!-- SCN-SB21 --></p>
<div id='div-gpt-ad-1396481536956-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396481536956-0'); });
</script>
</div>
<p><!-- SCN-SB22 --></p>
<div id='div-gpt-ad-1396482909214-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396482909214-0'); });
</script>
</div>
<p><!-- PLACE YOUR AD HERE --></p>
<div>
<a href='http://sewardcitynews.com/advertise/'><img src='http://sewardcitynews.com/wp-content/uploads/2013/12/YourAdHereFlat.png' alt='Advtertise with SCN Today!'/></a>
</div>
<p><!-- SCN-SB23 --></p>
<div id='div-gpt-ad-1430937817317-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430937817317-0'); });
</script>
</div>
<p><!-- /56386662/SCN-SB24 


<div id='div-gpt-ad-1431585483888-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431585483888-0'); });
</script>
--></p>
<p><!-- /56386662/SCN-25 


<div id='div-gpt-ad-1431910810172-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431910810172-0'); });
</script>
--> </p>
<p><!-- SCN-SB3


<div id='div-gpt-ad-1361342368334-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-7'); });
</script>
 --></p>
<p><!-- SCN-SB4


<div id='div-gpt-ad-1361342368334-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-8'); });
</script>
 --></p>
<p><!-- SCN-SB5


<div id='div-gpt-ad-1361342368334-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-9'); });
</script>
 --></p>
<p><!-- SCN-SB6


<div id='div-gpt-ad-1361342368334-10'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-10'); });
</script>
 --></p>
<p><!-- SCN-SB7


<div id='div-gpt-ad-1361342368334-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-11'); });
</script>
--></p>
<p><!-- SCN-SB8


<div id='div-gpt-ad-1361342368334-12'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-12'); });
</script>
 --></p>
<p><!-- SCN-SB9 


<div id='div-gpt-ad-1361342368334-13'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-13'); });
</script>
--></p>
</div>
		</div>
</section> <!-- /#sidebar -->
    

	<div class="clear"></div>

	
		 			<div class="full-widget-area">

				<div class="widget carousel-slider" id="wpzoom-carousel-slider-2"><h3 class="title">Recent Posts</h3>

        <div id="loading-widget-wpzoom-carousel-slider-2-id">
            <div class="spinner">
                <div class="rect1"></div> <div class="rect2"></div> <div class="rect3"></div> <div class="rect4"></div> <div class="rect5"></div>
            </div>
        </div>

        <div class="carousel_widget_wrapper" id="carousel_widget_wrapper-widget-wpzoom-carousel-slider-2-id">

            <div id="carousel-widget-wpzoom-carousel-slider-2-id">

            
            <div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/11/movies-friday-december-1st-born-china-g-battle-sexes-pg-13-pre-release-special/" title="Movies Friday December 1st &#8211; Born In China (G) and Battle of the Sexes (PG-13 / Pre-Release SPECIAL)"><img src="http://sewardcitynews.com/wp-content/uploads/2017/11/born-in-china-poster-2.jpg" alt="Movies Friday December 1st &#8211; Born In China (G) and Battle of the Sexes (PG-13 / Pre-Release SPECIAL)" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/11/movies-friday-december-1st-born-china-g-battle-sexes-pg-13-pre-release-special/" title="Movies Friday December 1st &#8211; Born In China (G) and Battle of the Sexes (PG-13 / Pre-Release SPECIAL)">Movies Friday December 1st &#8211; Born In China (G) and Battle of the Sexes (PG-13 / Pre-Release SPECIAL)</a></h3><div class="entry-meta">November 28, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/11/seward-strong-meeting-dec-5-funding-thoughts/" title="Seward Strong Meeting Dec. 5 &#8211; Funding for Your Thoughts!"><img src="http://sewardcitynews.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-9.11.26-PM-276x180.png" alt="Seward Strong Meeting Dec. 5 &#8211; Funding for Your Thoughts!" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/announcement/" rel="category tag">Announcements</a> / <a href="http://sewardcitynews.com/category/event/" rel="category tag">Events</a> / <a href="http://sewardcitynews.com/category/health/" rel="category tag">Health</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/11/seward-strong-meeting-dec-5-funding-thoughts/" title="Seward Strong Meeting Dec. 5 &#8211; Funding for Your Thoughts!">Seward Strong Meeting Dec. 5 &#8211; Funding for Your Thoughts!</a></h3><div class="entry-meta">November 27, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/11/mr-john-mac-calvin-eads/" title="Mr. John “Mac” Calvin Eads"><img src="http://sewardcitynews.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-9.05.31-PM-276x180.png" alt="Mr. John &quot;Mac&quot; Calvin Eads. Photo courtesy of the Eads family." class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/obits/" rel="category tag">Obituaries</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/11/mr-john-mac-calvin-eads/" title="Mr. John “Mac” Calvin Eads">Mr. John “Mac” Calvin Eads</a></h3><div class="entry-meta">November 27, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/11/consider-donating-sos-pets-givingtuesday/" title="Consider donating to SOS Pets on #GivingTuesday!"><img src="http://sewardcitynews.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-5.51.39-PM.png" alt="Consider donating to SOS Pets on #GivingTuesday!" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/alaska/" rel="category tag">Alaska</a> / <a href="http://sewardcitynews.com/category/announcement/" rel="category tag">Announcements</a> / <a href="http://sewardcitynews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/11/consider-donating-sos-pets-givingtuesday/" title="Consider donating to SOS Pets on #GivingTuesday!">Consider donating to SOS Pets on #GivingTuesday!</a></h3><div class="entry-meta">November 27, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/11/aslc-community-holiday-party-2/" title="ASLC Community Holiday Party"><img src="http://sewardcitynews.com/wp-content/uploads/2017/11/Holiday-Party-Flyer-2017-1-232x300.jpg" alt="ASLC Community Holiday Party" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/11/aslc-community-holiday-party-2/" title="ASLC Community Holiday Party">ASLC Community Holiday Party</a></h3><div class="entry-meta">November 27, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/11/sewards-old-fashioned-christmas/" title="Seward&#8217;s Old Fashioned Christmas"><img src="http://sewardcitynews.com/wp-content/uploads/2017/11/Holiday-Sign-3-WEB.jpg" alt="Seward&#8217;s Old Fashioned Christmas" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/alaska/" rel="category tag">Alaska</a> / <a href="http://sewardcitynews.com/category/announcement/" rel="category tag">Announcements</a> / <a href="http://sewardcitynews.com/category/event/" rel="category tag">Events</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/11/sewards-old-fashioned-christmas/" title="Seward&#8217;s Old Fashioned Christmas">Seward&#8217;s Old Fashioned Christmas</a></h3><div class="entry-meta">November 27, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/11/need-help-getting-holidays-year/" title="Need Help Getting Through the Holidays This Year?"><img src="http://sewardcitynews.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-26-at-10.49.53-AM-276x180.png" alt="Need Help Getting Through the Holidays This Year?" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/announcement/" rel="category tag">Announcements</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/11/need-help-getting-holidays-year/" title="Need Help Getting Through the Holidays This Year?">Need Help Getting Through the Holidays This Year?</a></h3><div class="entry-meta">November 26, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/11/art-show-sampler/" title="Art Show Sampler!"><img src="http://sewardcitynews.com/wp-content/uploads/2017/11/2-300x225.jpg" alt="Art Show Sampler!" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/arts/" rel="category tag">Arts</a> / <a href="http://sewardcitynews.com/category/education/" rel="category tag">Education</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/11/art-show-sampler/" title="Art Show Sampler!">Art Show Sampler!</a></h3><div class="entry-meta">November 25, 2017</div></div><div class="item"><span class="cat-links"><a href="http://sewardcitynews.com/category/announcement/" rel="category tag">Announcements</a> / <a href="http://sewardcitynews.com/category/chamber/" rel="category tag">Chamber of Commerce</a> / <a href="http://sewardcitynews.com/category/event/" rel="category tag">Events</a> / <a href="http://sewardcitynews.com/category/sponsored-content/" rel="category tag">Sponsored Content</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/11/shop-small-saturday-nov-25/" title="Shop Small on Saturday, Nov. 25!">Shop Small on Saturday, Nov. 25!</a></h3><div class="entry-meta">November 25, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/11/biologist-trapper-steve-ebbert-retires-helping-transform-aleutians/" title="Biologist Trapper Steve Ebbert Retires After Helping Transform Aleutians"><img src="http://sewardcitynews.com/wp-content/uploads/2017/11/IMG_1506-276x180.jpg" alt="Steve Ebbert and Jeff Williams marking a Aleutian cackling goose nest they found on Nizki Island in 2004. Photo: Ned Rozell." class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/alaska/" rel="category tag">Alaska</a> / <a href="http://sewardcitynews.com/category/featured_slider/" rel="category tag">Featured</a> / <a href="http://sewardcitynews.com/category/nature/" rel="category tag">Outdoors</a> / <a href="http://sewardcitynews.com/category/science/" rel="category tag">Science</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/11/biologist-trapper-steve-ebbert-retires-helping-transform-aleutians/" title="Biologist Trapper Steve Ebbert Retires After Helping Transform Aleutians">Biologist Trapper Steve Ebbert Retires After Helping Transform Aleutians</a></h3><div class="entry-meta">November 22, 2017</div></div></div>
            <div class="clear"></div>

        </div>

        <script type="text/javascript">
            jQuery(function($) {

                var $c = $('#carousel-widget-wpzoom-carousel-slider-2-id');

                $c.imagesLoaded( function(){

                    $('#carousel_widget_wrapper-widget-wpzoom-carousel-slider-2-id').show();
                    $('#loading-widget-wpzoom-carousel-slider-2-id').hide();

                    $c.flickity({
                        autoPlay: false,
                        cellAlign: 'left',
                        percentPosition: true,
                        pageDots: false,
                        wrapAround: true,
                        imagesLoaded: true,
                        accessibility: false
                    });

                });

            });
        </script><div class="clear">&nbsp;</div></div>
			</div>
			<div class="clear"></div>
		

        

	

</div> <!-- /.page-wrap -->

<div class="clear"></div>

<div id="footer">

    
    	<div class="footer-logo">

            <h2><a href="http://sewardcitynews.com" title="">Seward City News</a></h2>

    	</div>

    

    
        <div class="footer-menu">
            <div class="menu-footer"><ul id="menu-footer-main" class="menu"><li id="menu-item-175944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175944"><a href="http://sewardcitynews.com/about/">About</a></li>
<li id="menu-item-175947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175947"><a href="http://sewardcitynews.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-175946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175946"><a href="http://sewardcitynews.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-175948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175948"><a href="http://sewardcitynews.com/how-to/">How to Post</a></li>
<li id="menu-item-175945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175945"><a href="http://sewardcitynews.com/advertise/">Advertise with Seward City News</a></li>
</ul></div>        </div>

    
	<div class="clear"></div>

	<div class="footer-info">

		<span class="copyright">Copyright &copy; 2017 <a href="http://sewardcitynews.com/" class="on">Seward City News</a>. </span>
		<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>
	</div>

	<div class="clear"></div>


</div> <!-- /#footer -->



<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="Facebook Auto Publish" href="http://xyzscripts.com/wordpress-plugins/facebook-auto-publish/details" >Facebook Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular dpsp-has-buttons-count dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background "><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsewardcitynews.com%2F2017%2F11%2Fmovies-friday-december-1st-born-china-g-battle-sexes-pg-13-pre-release-special%2F&t=Movies+Friday+December+1st+-+Born+In+China+%28G%29+and+Battle+of+the+Sexes+%28PG-13+%2F+Pre-Release+SPECIAL%29" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Movies+Friday+December+1st+-+Born+In+China+%28G%29+and+Battle+of+the+Sexes+%28PG-13+%2F+Pre-Release+SPECIAL%29&url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F11%2Fmovies-friday-december-1st-born-china-g-battle-sexes-pg-13-pre-release-special%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F11%2Fmovies-friday-december-1st-born-china-g-battle-sexes-pg-13-pre-release-special%2F" class="dpsp-network-btn dpsp-google-plus dpsp-has-count dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li></ul></div><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://sewardcitynews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "8ad6aed993", post_id : 209578 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":".top-navbar","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"99999","legacymode":"1","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/jquery.mmenu.min.all.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/flickity.pkgd.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/jquery.carouFredSel-6.2.1-packed.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/flexslider.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/jquery.fitvids.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/superfish.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/tabs.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/search_button.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/functions.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"209578","ajaxurl":"http:\/\/sewardcitynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type="text/javascript">jQuery(document).ready(function($){$("#social_comments_control").tabs();});</script>
</body>
</html>