<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://sewardcitynews.com/xmlrpc.php">

    <title>Call for Entry: Are you interested in a gallery show? &ndash; Seward City News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://sewardcitynews.com/2017/09/call-entry-interested-gallery-show/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Call for Entry: Are you interested in a gallery show? &ndash; Seward City News" />
<meta property="og:description" content="Are you interested in a gallery show? Homer Council on the Arts wants your proposal! Call for entry: Click here to fill out an application form online. (http://www.homerart.org/gallery/) Submission deadline: September 15, 2017. Selection and notification will be October 15, 2017. Applications in all media and formats including solo, group and interdisciplinary arts &hellip;" />
<meta property="og:url" content="http://sewardcitynews.com/2017/09/call-entry-interested-gallery-show/" />
<meta property="og:site_name" content="Seward City News" />
<meta property="article:publisher" content="https://www.facebook.com/sewardcitynews" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-09-06T15:19:01-08:00" />
<meta property="og:image" content="http://sewardcitynews.com/wp-content/uploads/2017/09/Call-for-Entry-Poster-232x300.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Are you interested in a gallery show? Homer Council on the Arts wants your proposal! Call for entry: Click here to fill out an application form online. (http://www.homerart.org/gallery/) Submission deadline: September 15, 2017. Selection and notification will be October 15, 2017. Applications in all media and formats including solo, group and interdisciplinary arts [&hellip;]" />
<meta name="twitter:title" content="Call for Entry: Are you interested in a gallery show? &ndash; Seward City News" />
<meta name="twitter:site" content="@sewardcitynews" />
<meta name="twitter:image" content="http://sewardcitynews.com/wp-content/uploads/2017/09/Call-for-Entry-Poster-232x300.jpg" />
<meta name="twitter:creator" content="@sewardcitynews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Seward City News &raquo; Feed" href="http://sewardcitynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Seward City News &raquo; Comments Feed" href="http://sewardcitynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seward City News &raquo; Call for Entry: Are you interested in a gallery show? Comments Feed" href="http://sewardcitynews.com/2017/09/call-entry-interested-gallery-show/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sewardcitynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://sewardcitynews.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://sewardcitynews.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://sewardcitynews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://sewardcitynews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://sewardcitynews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://sewardcitynews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://sewardcitynews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://sewardcitynews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.39' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://sewardcitynews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://sewardcitynews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.39' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://sewardcitynews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://sewardcitynews.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments_rtl-css'  href='http://sewardcitynews.com/wp-content/plugins/social-comments/assets/css/social_comments.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://sewardcitynews.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3Aregular%2Citalic%2C700%7CPlayfair+Display%3Aregular%2Citalic%2C700%7CMontserrat%3Aregular%2C700%7CRoboto+Condensed%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-style-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/css/media-queries.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-font-default-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CPlayfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CMerriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Cgreek%2Ccyrillic&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://sewardcitynews.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://sewardcitynews.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://sewardcitynews.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/custom.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://sewardcitynews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.6' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://sewardcitynews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://sewardcitynews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.39'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.39'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.39'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.39'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/sewardcitynews.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/sewardcitynews.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.124'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'http://sewardcitynews.com/wp-admin/admin-ajax.php';

			var dpsp_ajax_pull_post_share_counts_data = {
				action  : 'dpsp_ajax_pull_post_share_counts',
				post_id : '207526'
			}
		
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.0.1'></script>
<link rel='https://api.w.org/' href='http://sewardcitynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sewardcitynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sewardcitynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://sewardcitynews.com/?p=207526' />
<link rel="alternate" type="application/json+oembed" href="http://sewardcitynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F09%2Fcall-entry-interested-gallery-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sewardcitynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F09%2Fcall-entry-interested-gallery-show%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.19 run time: 5.536 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1504775493 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		
			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://sewardcitynews.com/2017/09/call-entry-interested-gallery-show/" />
			<meta property="og:title" content="Call for Entry: Are you interested in a gallery show?" />
			<meta property="og:description" content="Are you interested in a gallery show? Homer Council on the Arts wants your proposal! Call for entry: Click here to fill out an application form online. (http://www.homerart.org/gallery/) Submission deadline: September 15, 2017. Selection and notification will be October 15, 2017. Applications in all media and formats including solo, group and interdisciplinary arts [&hellip;]" />
			<meta property="og:site_name" content="Seward City News" />
			<meta property="og:image" content="http://sewardcitynews.com/wp-content/uploads/2016/05/SCNFBLogo-1.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="Are you interested in a gallery show? Homer Council on the Arts wants your proposal! Call for entry: Click here to fill out an application form online. (http://www.homerart.org/gallery/) Submission deadline: September 15, 2017. Selection and notification will be October 15, 2017. Applications in all media and formats including solo, group and interdisciplinary arts [&hellip;]" />
			<meta itemprop="image" content="http://sewardcitynews.com/wp-content/uploads/2016/05/SCNFBLogo-1.jpg" />
			

<meta property="fb:app_id" content="498551723519882"/><style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://sewardcitynews.com/2017/09/call-entry-interested-gallery-show/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Call for Entry: Are you interested in a gallery show?" /><meta property="og:description" 	content="Are you interested in a gallery show? Homer Council on the Arts wants your proposal!" /><meta property="og:image" 		content="" /><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune 4.0.0" />
<meta name="generator" content="WPZOOM Framework 1.6.4" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/56386662/SCN-SB1', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB10', [[300, 600], [300, 250]], 'div-gpt-ad-1431909628545-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB11', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-2').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB12', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-3').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB13', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-4').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB14', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-5').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB15', [[300, 250], [300, 600]], 'div-gpt-ad-1367991857990-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB16', [[300, 250], [300, 600]], 'div-gpt-ad-1367994100102-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB17', [[300, 250], [300, 600]], 'div-gpt-ad-1371190528787-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB18', [[300, 250], [300, 600]], 'div-gpt-ad-1371190749081-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB19', [[300, 250], [300, 600]], 'div-gpt-ad-1396369490422-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB2', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-6').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB20', [[300, 250], [300, 600]], 'div-gpt-ad-1396369745782-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB21', [[300, 250], [300, 600]], 'div-gpt-ad-1396481536956-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB22', [[300, 250], [300, 600]], 'div-gpt-ad-1396482909214-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB23', [[300, 600], [300, 250]], 'div-gpt-ad-1430937817317-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB24', [[300, 250], [300, 600]], 'div-gpt-ad-1431585483888-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-25', [[300, 600], [300, 250]], 'div-gpt-ad-1431910810172-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB3', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-7').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB4', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-8').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB5', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-9').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB6', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-10').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB7', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-11').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB8', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-12').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB9', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-13').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Begin Theme Custom CSS -->
<style type="text/css" id="tribune-custom-css">
.top-navbar a{color:#000000;}.main-navbar{background:#000000;}#footer{background:#000000;}.entry-title a, #main .homepage-widgets .homecat ul li h3 a{font-family:"Playfair Display","Helvetica Neue",Helvetica,Arial,sans-serif;font-size:24px;}h1.entry-title{font-family:"Playfair Display","Helvetica Neue",Helvetica,Arial,sans-serif;font-size:36px;}.page h1.entry-title{font-family:"Playfair Display","Helvetica Neue",Helvetica,Arial,sans-serif;font-size:38px;}
</style>
<!-- End Theme Custom CSS -->
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>        <link rel="icon" href="http://sewardcitynews.com/wp-content/uploads/2013/01/Anchor.gif"/>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; }
</style>
<link rel="icon" href="http://sewardcitynews.com/wp-content/uploads/2014/04/Anchor1.gif" sizes="32x32" />
<link rel="icon" href="http://sewardcitynews.com/wp-content/uploads/2014/04/Anchor1.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://sewardcitynews.com/wp-content/uploads/2014/04/Anchor1.gif" />
<meta name="msapplication-TileImage" content="http://sewardcitynews.com/wp-content/uploads/2014/04/Anchor1.gif" />

<!-- BEGIN GADWP v4.9.6.2 Classic Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-659478-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- END GADWP Classic Tracking -->

		<style type="text/css" id="wp-custom-css">
			.page-wrap {
	border: 1px solid black;
	margin-top: 1%;
}

.top-navbar {
	background-color: #ffffff;
}

.header_social .widget {
	margin: 0;
	float: right;
}

/* GETS RID OF THE FANCY FIRST LETTER OF FIRST PARAGRAPH */
.single .entry-content > p:first-child:first-letter {
    float: left;
    font-weight:400;
    text-shadow: 0px 0px 0 #ddd;
    font-size: 15px;
    line-height: 20px;
    padding-top: 2px;
    padding-right: 0px;
    padding-left: 0px;
		
}		</style>
	    
</head>
<body class="post-template-default single single-post postid-207526 single-format-standard custom-background">

<div class="site-wrap">

    <div class="page-wrap">

    	<header id="header">

            <nav class="navbar" role="navigation">

                <nav class="top-navbar" role="navigation">


                    <div class="header_social">
                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget">
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://facebook.com/sewardcitynews" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/sewardcitynews" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.youtube.com/channel/UCEAW9XtYnof6GTHwtJ47TVw" target="_blank">
                                                                                                <span class="socicon socicon-youtube"
                              style="background-color:rgb(224, 42, 32); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
        </ul>

        <div class="clear"></div></div>
                    </div>


                    <div class="navbar-header">
                        
                           <a class="navbar-toggle" href="#menu-top-slide">
                               <span class="icon-bar"></span>
                               <span class="icon-bar"></span>
                               <span class="icon-bar"></span>
                           </a>


                           <div id="menu-top-slide" class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-201837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-201837"><a href="http://sewardcitynews.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1.8em;"></i><span></span></a></li>
<li id="menu-item-201790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201790"><a href="http://sewardcitynews.com/subscribe/">Subscribe Now!</a></li>
<li id="menu-item-196805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196805"><a href="http://sewardcitynews.com/advertise/">Advertise</a></li>
<li id="menu-item-201836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201836"><a href="http://sewardcitynews.com/about/">About</a></li>
<li id="menu-item-198063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198063"><a href="http://sewardcitynews.com/contact-seward-city-news/">Contact SCN</a></li>
<li id="menu-item-196806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196806"><a href="http://sewardcitynews.com/how-to/">How to Post Content</a></li>
<li id="menu-item-198278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198278"><a href="http://sewardcitynews.com/wp-login.php">Login</a></li>
</ul></div>
                    </div>


                    <div id="navbar-top">

                        <div class="menu-top-container"><ul id="menu-top-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-201837"><a href="http://sewardcitynews.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1.8em;"></i><span></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201790"><a href="http://sewardcitynews.com/subscribe/">Subscribe Now!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196805"><a href="http://sewardcitynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201836"><a href="http://sewardcitynews.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198063"><a href="http://sewardcitynews.com/contact-seward-city-news/">Contact SCN</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196806"><a href="http://sewardcitynews.com/how-to/">How to Post Content</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198278"><a href="http://sewardcitynews.com/wp-login.php">Login</a></li>
</ul></div>

                    </div><!-- #navbar-top -->


                </nav><!-- .navbar -->

                <div class="clear"></div>

            </nav><!-- .navbar -->



            <div id="header-inner">


                <div class="navbar-brand">
                    <h1>
                        <a href="http://sewardcitynews.com" title="read it, write it">

                            Seward City News
                        </a>

                    </h1>
                    
                                            <span class="tagline">read it, write it</span>
                    

                                            <span class="header_date">Thursday, September 7, 2017</span>
                    
                </div><!-- .navbar-brand -->


                
    			<div class="clear"></div>

            </div><!-- /#header-inner -->


    		<nav class="navbar" role="navigation">

                <nav class="main-navbar" role="navigation">


                    
                        <div id="sb-search" class="sb-search">
                            <form method="get" id="searchform" action="http://sewardcitynews.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>                        </div>

                    
                    <div class="navbar-header">
                        
                           <a class="navbar-toggle" href="#menu-main-slide">
                                <span class="toggle-bars">
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </span>
                                <span class="toggle-text">Menu</span>
                           </a>


                           <div id="menu-main-slide" class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-171771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171771"><a href="http://sewardcitynews.com/category/city-of-seward/"><i class="_mi _before fa fa-university" aria-hidden="true"></i><span>City</span></a>
<ul class="sub-menu">
	<li id="menu-item-177957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177957"><a href="http://sewardcitynews.com/category/city-of-seward/council/"><i class="_mi _before foundation-icons fi-torsos-all" aria-hidden="true"></i><span>City Council</span></a></li>
	<li id="menu-item-177960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177960"><a href="http://sewardcitynews.com/category/city-of-seward/harbor-news/"><i class="_mi _before foundation-icons fi-anchor" aria-hidden="true"></i><span>Harbor News</span></a></li>
	<li id="menu-item-177959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177959"><a href="http://sewardcitynews.com/category/city-of-seward/parks-city-of-seward/"><i class="_mi _before elusive el-icon-dribbble" aria-hidden="true"></i><span>Parks &#038; Recreation</span></a></li>
	<li id="menu-item-177976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177976"><a href="http://sewardcitynews.com/category/city-of-seward/library-city-of-seward/"><i class="_mi _before fa fa-book" aria-hidden="true"></i><span>Library Museum</span></a></li>
	<li id="menu-item-195221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195221"><a href="http://sewardcitynews.com/category/chamber/"><i class="_mi _before fa fa-money" aria-hidden="true"></i><span>Chamber of Commerce</span></a></li>
</ul>
</li>
<li id="menu-item-171743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171743"><a href="http://sewardcitynews.com/category/event/"><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-186723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186723"><a href="http://sewardcitynews.com/category/event/"><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Seward Events Blog</span></a></li>
	<li id="menu-item-186721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186721"><a href="http://events.seward.com/"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Chamber Events Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-155215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155215"><a href="http://sewardcitynews.com/weather-2/"><i class="_mi _before dashicons dashicons-cloud" aria-hidden="true"></i><span>Weather</span></a></li>
<li id="menu-item-197814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-197814"><a href="http://sewardcitynews.com/category/schools/"><i class="_mi _before dashicons dashicons-welcome-learn-more" aria-hidden="true"></i><span>Seward Schools</span></a>
<ul class="sub-menu">
	<li id="menu-item-205092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205092"><a href="http://sewardcitynews.com/category/schools/"><i class="_mi _before fa fa-graduation-cap" aria-hidden="true"></i><span>All Seward Schools</span></a></li>
	<li id="menu-item-205091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205091"><a href="http://shstoday.org/"><i class="_mi _before elusive el-icon-website" aria-hidden="true"></i><span>Seward HS Today</span></a></li>
</ul>
</li>
<li id="menu-item-155210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155210"><a href="http://sewardcitynews.com/category/business/"><i class="_mi _before elusive el-icon-usd" aria-hidden="true"></i><span>Business</span></a></li>
<li id="menu-item-192604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192604"><a href="http://sewardcitynews.com/classified-ads/"><i class="_mi _before fa fa-thumb-tack" aria-hidden="true"></i><span>Classified</span></a></li>
<li id="menu-item-184894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184894"><a href="#"><i class="_mi _before dashicons dashicons-list-view" aria-hidden="true"></i><span>More</span></a>
<ul class="sub-menu">
	<li id="menu-item-184895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184895"><a href="http://sewardcitynews.com/category/alaska/">Alaska</a></li>
	<li id="menu-item-197815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197815"><a href="http://sewardcitynews.com/category/arts/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-176023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176023"><a href="http://sewardcitynews.com/category/birth/">Birth Announcements</a></li>
	<li id="menu-item-184901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184901"><a href="http://sewardcitynews.com/category/kpb/">Borough</a></li>
	<li id="menu-item-155206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155206"><a href="http://sewardcitynews.com/category/education/">Education</a></li>
	<li id="menu-item-184899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184899"><a href="http://sewardcitynews.com/category/food/">Food</a></li>
	<li id="menu-item-184896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184896"><a href="http://sewardcitynews.com/category/health/">Health</a></li>
	<li id="menu-item-184900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184900"><a href="http://sewardcitynews.com/category/history-2/">History</a></li>
	<li id="menu-item-171756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171756"><a href="http://sewardcitynews.com/category/local-photos/">Local Photography</a></li>
	<li id="menu-item-176024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176024"><a href="http://sewardcitynews.com/category/marriage-life-2/">Marriage Announcements</a></li>
	<li id="menu-item-184903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184903"><a href="http://sewardcitynews.com/category/music-2/">Music</a></li>
	<li id="menu-item-176025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176025"><a href="http://sewardcitynews.com/category/obits/">Obituaries</a></li>
	<li id="menu-item-184904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184904"><a href="http://sewardcitynews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-155205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155205"><a href="http://sewardcitynews.com/category/nature/">Outdoors</a></li>
	<li id="menu-item-201304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201304"><a href="http://sewardcitynews.com/category/scf/">Seward Community Foundation</a></li>
	<li id="menu-item-155209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155209"><a href="http://sewardcitynews.com/category/sports/">Sports</a></li>
	<li id="menu-item-184909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184909"><a href="http://sewardcitynews.com/category/video/">Video</a></li>
</ul>
</li>
</ul></div>
                    </div>


                    <div id="navbar-main">

                        <div class="menu-header-container"><ul id="menu-header-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171771"><a href="http://sewardcitynews.com/category/city-of-seward/"><i class="_mi _before fa fa-university" aria-hidden="true"></i><span>City</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177957"><a href="http://sewardcitynews.com/category/city-of-seward/council/"><i class="_mi _before foundation-icons fi-torsos-all" aria-hidden="true"></i><span>City Council</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177960"><a href="http://sewardcitynews.com/category/city-of-seward/harbor-news/"><i class="_mi _before foundation-icons fi-anchor" aria-hidden="true"></i><span>Harbor News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177959"><a href="http://sewardcitynews.com/category/city-of-seward/parks-city-of-seward/"><i class="_mi _before elusive el-icon-dribbble" aria-hidden="true"></i><span>Parks &#038; Recreation</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177976"><a href="http://sewardcitynews.com/category/city-of-seward/library-city-of-seward/"><i class="_mi _before fa fa-book" aria-hidden="true"></i><span>Library Museum</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195221"><a href="http://sewardcitynews.com/category/chamber/"><i class="_mi _before fa fa-money" aria-hidden="true"></i><span>Chamber of Commerce</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171743"><a href="http://sewardcitynews.com/category/event/"><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186723"><a href="http://sewardcitynews.com/category/event/"><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Seward Events Blog</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186721"><a href="http://events.seward.com/"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Chamber Events Calendar</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155215"><a href="http://sewardcitynews.com/weather-2/"><i class="_mi _before dashicons dashicons-cloud" aria-hidden="true"></i><span>Weather</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-197814"><a href="http://sewardcitynews.com/category/schools/"><i class="_mi _before dashicons dashicons-welcome-learn-more" aria-hidden="true"></i><span>Seward Schools</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205092"><a href="http://sewardcitynews.com/category/schools/"><i class="_mi _before fa fa-graduation-cap" aria-hidden="true"></i><span>All Seward Schools</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205091"><a href="http://shstoday.org/"><i class="_mi _before elusive el-icon-website" aria-hidden="true"></i><span>Seward HS Today</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155210"><a href="http://sewardcitynews.com/category/business/"><i class="_mi _before elusive el-icon-usd" aria-hidden="true"></i><span>Business</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192604"><a href="http://sewardcitynews.com/classified-ads/"><i class="_mi _before fa fa-thumb-tack" aria-hidden="true"></i><span>Classified</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184894"><a href="#"><i class="_mi _before dashicons dashicons-list-view" aria-hidden="true"></i><span>More</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184895"><a href="http://sewardcitynews.com/category/alaska/">Alaska</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197815"><a href="http://sewardcitynews.com/category/arts/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176023"><a href="http://sewardcitynews.com/category/birth/">Birth Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184901"><a href="http://sewardcitynews.com/category/kpb/">Borough</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155206"><a href="http://sewardcitynews.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184899"><a href="http://sewardcitynews.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184896"><a href="http://sewardcitynews.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184900"><a href="http://sewardcitynews.com/category/history-2/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171756"><a href="http://sewardcitynews.com/category/local-photos/">Local Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176024"><a href="http://sewardcitynews.com/category/marriage-life-2/">Marriage Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184903"><a href="http://sewardcitynews.com/category/music-2/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176025"><a href="http://sewardcitynews.com/category/obits/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184904"><a href="http://sewardcitynews.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155205"><a href="http://sewardcitynews.com/category/nature/">Outdoors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201304"><a href="http://sewardcitynews.com/category/scf/">Seward Community Foundation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155209"><a href="http://sewardcitynews.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184909"><a href="http://sewardcitynews.com/category/video/">Video</a></li>
</ul>
</li>
</ul></div>

                    </div><!-- #navbar-main -->


                    <div class="clear"></div>

                </nav><!-- .main-navbar -->

            </nav><!-- .navbar -->

    		<div class="clear"></div>

    	</header><!-- /#header -->


    <main id="main" role="main">

        
            <div class="content-area">

                <article id="post-207526" class="post-207526 post type-post status-publish format-standard category-uncategorized">

    <header class="entry-header">

       <span class="cat-links"><a href="http://sewardcitynews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
        <h1 class="entry-title">Call for Entry: Are you interested in a gallery show?</h1>

        <div class="post-meta">

                            <time class="entry-date published updated" datetime="2017-09-06T15:19:01-08:00">
                    September 6, 2017 3:19 pm                </time>
            

            <span class="entry-author vcard author">by  <a class="url fn n" href="http://sewardcitynews.com/author/hcoa/">hcoa</a></span>
            
        </div>


    </header><!-- .entry-header -->

    <div class="clear"></div>

    <div class="entry-content">

        
        <p><strong>Are you interested in a gallery show? Homer Council on the Arts wants your proposal!</strong></p>
<p>Call for entry: <a href="http://www.homerart.org/gallery/" target="_blank" rel="noopener noreferrer">Click here to fill out an application form online.</a> (http://www.homerart.org/gallery/)</p>
<p>Submission deadline: September 15, 2017. Selection and notification will be October 15, 2017. Applications in all media and formats including solo, group and interdisciplinary arts are welcome. Preference is given to Homer, Kenai Peninsula, Alaskan Native, and Alaskan artists. If you do not have access to submit online please mail to the following address: 355 West Pioneer Ave., Homer, Alaska 99603.</p>
<div id='c1541_10_8' class='sam-container sam-place' data-sam='0'>
<table style="float:right;text-align:center;font-size:85%;color:#696969;font-family:Calibri;">
<tr>
<td><!-- /56386662/SCN-SB10 --></p>
<div id='div-gpt-ad-1431909628545-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431909628545-0'); });
</script>
</div>
<p>Advertisement
</td>
</tr>
</table>
</div>
<p><em>Please direct questions to Peggy at (907) 235-4288.</em></p>
<p>&nbsp;</p>
<p><img class="alignnone size-medium wp-image-207527" src="http://sewardcitynews.com/wp-content/uploads/2017/09/Call-for-Entry-Poster-232x300.jpg" alt="" width="232" height="300" srcset="http://sewardcitynews.com/wp-content/uploads/2017/09/Call-for-Entry-Poster-232x300.jpg 232w, http://sewardcitynews.com/wp-content/uploads/2017/09/Call-for-Entry-Poster-768x994.jpg 768w, http://sewardcitynews.com/wp-content/uploads/2017/09/Call-for-Entry-Poster-464x600.jpg 464w, http://sewardcitynews.com/wp-content/uploads/2017/09/Call-for-Entry-Poster-600x776.jpg 600w, http://sewardcitynews.com/wp-content/uploads/2017/09/Call-for-Entry-Poster-43x55.jpg 43w, http://sewardcitynews.com/wp-content/uploads/2017/09/Call-for-Entry-Poster-650x841.jpg 650w, http://sewardcitynews.com/wp-content/uploads/2017/09/Call-for-Entry-Poster.jpg 1275w" sizes="(max-width: 232px) 100vw, 232px" /></p>
<div id='c9187_27_11' class='sam-container sam-place' data-sam='0'>
<table style="float:left;text-align:center;font-size:85%;color:#696969;font-family:Calibri;">
<tr>
<td><!-- SCN-SB11 --></p>
<div id='div-gpt-ad-1361342368334-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-2'); });
</script>
</div>
<p>Advertisement
</td>
</tr>
</table>
</div>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-auto dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><div class="dpsp-total-share-wrapper"><span class="dpsp-total-share-count">0</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsewardcitynews.com%2F2017%2F09%2Fcall-entry-interested-gallery-show%2F&t=Call+for+Entry%3A+Are+you+interested+in+a+gallery+show%3F" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span><span class="dpsp-network-count">0</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Call+for+Entry%3A+Are+you+interested+in+a+gallery+show%3F&url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F09%2Fcall-entry-interested-gallery-show%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F09%2Fcall-entry-interested-gallery-show%2F" class="dpsp-network-btn dpsp-google-plus dpsp-has-count dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Google+</span><span class="dpsp-network-count">0</span></span></a></li></ul></div><div class="post-views post-207526 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">60</span>
			</div>
        <div class="clear"></div>

        
    </div><!-- .entry-content -->


    <footer class="entry-footer">

        
        

        
            <div class="post_author vcard">

                <img alt='' src='http://0.gravatar.com/avatar/0da5b89feffd9f86c43905775551af08?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0da5b89feffd9f86c43905775551af08?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />
                <div class="author-description">

                    <span>Author:  <a class="url fn n" href="http://sewardcitynews.com/author/hcoa/">hcoa</a></span>
                </div>

                <div class="clear"></div>
            </div>

        
    </footer><!-- .entry-footer -->

</article><!-- #post -->
                
                    <div id='social_comments_control'><h3>Comments</h3><p>Please review <a href="http://sewardcitynews.com/comment-policy/" target="_blank">our comment policy</a>.  Select one of the three options below to comment.<ul id='social_comments_nav'><li><a href='#facebook_comments'><img src='http://sewardcitynews.com/wp-content/plugins/social-comments/assets/images/icons/somicro/facebook.png' alt='Facebook'> Facebook</a>(0)</li><li><a href='#wp_comments'><img src='http://sewardcitynews.com/wp-content/plugins/social-comments/assets/images/icons/somicro/wp.png' alt='WordPress'> WordPress</a>(0)</li><li><a href='#gplus_comments'><img src='http://sewardcitynews.com/wp-content/plugins/social-comments/assets/images/icons/somicro/gplus.png' alt='Google Plus'> Google + </a>(Nenhum)</li></ul><div id='facebook_comments' style=''><!--Facebook Comments By social Comments http://en.bainternet.info -->
<style type="text/css">.fb-comments, .fb-comments span, .fb-comments iframe {width: 100% !important;}</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=498551723519882";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="http://sewardcitynews.com/2017/09/call-entry-interested-gallery-show/"; data-width="470" data-num-posts="10" data-colorscheme="light"></div></div><!-- #facebook --><div id='wp_comments' style=''><div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/call-entry-interested-gallery-show/#respond" style="display:none;">Cancel</a></small></h3><p class="must-log-in">You must be <a href="http://sewardcitynews.com/wp-login.php?redirect_to=http%3A%2F%2Fsewardcitynews.com%2F2017%2F09%2Fcall-entry-interested-gallery-show%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments --></div><!-- #wp --><div id='gplus_comments' style=''><!--Google Plus Comments By social Comments http://en.bainternet.info -->
<style type="text/css">#gplus_comments, #plusonecomments, #plusonecomments iframe {width: 99% !important;}</style>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="plusonecomments"></div>
<script type="text/javascript">
  window.setTimeout(function() {
    var id = 'plusonecomments';
    var divWidth = document.getElementById(id).offsetWidth;
    var width = !!divWidth ? Math.min(divWidth, 750) : 600;
    var url = "http://sewardcitynews.com/2017/09/call-entry-interested-gallery-show/";
    var moderationUrl = "";
    var moderationMode = "FILTERED_POSTMOD";
    gapi.comments.render(id, {
        'href': url,
        'first_party_property': 'BLOGGER',
        'legacy_comment_moderation_url': moderationUrl,
        'view_type': moderationMode,
        'width': width,
        'height' : '200'
    });
  }, 10);
  //fix height and width
  jQuery(window).load(function() {
    jQuery("#plusonecomments").css({
        'height': '',
        'width' : '99%'
    });
    jQuery("#plusonecomments iframe").css({
        'height': '',
        'min-height': '300px',
        'width': '99%'
    });
    
  });
  function loog(){console.log('sssss');}
</script></div><!-- #gplus --></div>
                
            </div>

        
    </main><!-- #main -->


    <section id="sidebar">

	<div class="widget">

			<!-- SCN-SB1 -->
<div id='div-gpt-ad-1361342368334-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-0'); });
</script>
</div>
		</div><div id="popular-widget-2" class="widget popular-widget">
<div class="pop-layout-v"><ul id="pop-widget-tabs-2" class="pop-widget-tabs pop-widget-tabs-1" ><li><a href="#viewed" rel="nofollow">Most Viewed</a></li></ul><div class="pop-inside-2 pop-inside"><ul id="pop-widget-viewed-2"><li><a href="http://sewardcitynews.com/2017/09/letter-editor-kpb-proposition-one/" title="Letter to the Editor: Vote No on KPB Proposition One" rel="bookmark"><img width="200" height="200" src="http://sewardcitynews.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-06-at-5.48.04-PM-200x200.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="pop-overlay"><span class="pop-title">Letter to the Editor: Vote No on KPB Proposition One</span> </span></a><br class="pop-cl" /></li><li><a href="http://sewardcitynews.com/2017/08/city-council-cannabis-taxes-smic-buildup/" title="City Council: Cannabis, Taxes &amp; SMIC Buildup" rel="bookmark"><img width="200" height="200" src="http://sewardcitynews.com/wp-content/uploads/2017/08/CityCouncil-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="pop-overlay"><span class="pop-title">City Council: Cannabis, Taxes & SMIC Buildup</span> </span></a><br class="pop-cl" /></li><li><a href="http://sewardcitynews.com/2017/09/minor-flooding/" title="minor flooding" rel="bookmark"><img width="200" height="200" src="http://sewardcitynews.com/wp-content/uploads/2017/09/flooding1-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /><span class="pop-overlay"><span class="pop-title">minor flooding</span> </span></a><br class="pop-cl" /></li><li><a href="http://sewardcitynews.com/2017/09/weather-advisory-09052017/" title="Weather Advisory 09/05/2017" rel="bookmark"><span class="pop-overlay"><span class="pop-title">Weather Advisory 09/05/2017</span> </span></a><br class="pop-cl" /></li><li><a href="http://sewardcitynews.com/2017/09/an-interview-with-alaska-governor-bill-walker/" title="An Interview with Alaska Governor Bill Walker" rel="bookmark"><img width="200" height="200" src="http://sewardcitynews.com/wp-content/uploads/2017/09/airport-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="pop-overlay"><span class="pop-title">An Interview with Alaska Governor Bill Walker</span> </span></a><br class="pop-cl" /></li><li><a href="http://sewardcitynews.com/2017/08/seward-police-journal-august-19-28/" title="Seward Police Journals August 19-28 2017" rel="bookmark"><img width="200" height="200" src="http://sewardcitynews.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-29-at-11.39.01-PM-200x200.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="pop-overlay"><span class="pop-title">Seward Police Journals August 19-28 2017</span> </span></a><br class="pop-cl" /></li></ul></div><!--.pop-inside--></div><!--.pop-layout-v--></div>
<div id="text-4" class="widget widget_text">			<div class="textwidget"><p><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script></p>
<p><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/56386662/SCN-SB1', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB10', [[300, 600], [300, 250]], 'div-gpt-ad-1431909628545-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB11', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-2').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB12', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-3').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB13', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-4').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB14', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-5').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB15', [[300, 250], [300, 600]], 'div-gpt-ad-1367991857990-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB16', [[300, 250], [300, 600]], 'div-gpt-ad-1367994100102-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB17', [[300, 250], [300, 600]], 'div-gpt-ad-1371190528787-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB18', [[300, 250], [300, 600]], 'div-gpt-ad-1371190749081-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB19', [[300, 250], [300, 600]], 'div-gpt-ad-1396369490422-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB2', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-6').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB20', [[300, 250], [300, 600]], 'div-gpt-ad-1396369745782-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB21', [[300, 250], [300, 600]], 'div-gpt-ad-1396481536956-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB22', [[300, 250], [300, 600]], 'div-gpt-ad-1396482909214-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB23', [[300, 600], [300, 250]], 'div-gpt-ad-1430937817317-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB24', [[300, 250], [300, 600]], 'div-gpt-ad-1431585483888-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-25', [[300, 600], [300, 250]], 'div-gpt-ad-1431910810172-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB3', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-7').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB4', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-8').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB5', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-9').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB6', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-10').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB7', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-11').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB8', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-12').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB9', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-13').addService(googletag.pubads());</p>
<p>googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script></p>
<p><!-- SCN-SB1 --></p>
<div id='div-gpt-ad-1361342368334-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-0'); });
</script>
</div>
<p><!-- SB10 --></p>
<div id='div-gpt-ad-1431909628545-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431909628545-0'); });
</script>
</div>
<p><!-- SCN-SB11 --></p>
<div id='div-gpt-ad-1361342368334-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-2'); });
</script>
</div>
<p><!-- SCN-SB12 --></p>
<div id='div-gpt-ad-1361342368334-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-3'); });
</script>
</div>
<p><!-- SCN-SB13 --></p>
<div id='div-gpt-ad-1361342368334-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-4'); });
</script>
</div>
<p><!-- SCN-SB14 --></p>
<div id='div-gpt-ad-1361342368334-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-5'); });
</script>
</div>
<p><!-- SCN-SB15 --></p>
<div id='div-gpt-ad-1367991857990-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367991857990-0'); });
</script>
</div>
<p><!-- SCN-SB16 --></p>
<div id='div-gpt-ad-1367994100102-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367994100102-0'); });
</script>
</div>
<p><!-- SCN-SB17 --></p>
<div id='div-gpt-ad-1371190528787-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1371190528787-0'); });
</script>
</div>
<p><!-- SCN-SB18 --></p>
<div id='div-gpt-ad-1371190749081-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1371190749081-0'); });
</script>
</div>
<p><!-- SCN-SB19 --></p>
<div id='div-gpt-ad-1396369490422-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396369490422-0'); });
</script>
</div>
<p><!-- SCN-SB2 --></p>
<div id='div-gpt-ad-1361342368334-6'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-6'); });
</script>
</div>
<p><!-- SCN-SB20 --></p>
<div id='div-gpt-ad-1396369745782-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396369745782-0'); });
</script>
</div>
<p><!-- SCN-SB21 --></p>
<div id='div-gpt-ad-1396481536956-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396481536956-0'); });
</script>
</div>
<p><!-- SCN-SB22 --></p>
<div id='div-gpt-ad-1396482909214-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396482909214-0'); });
</script>
</div>
<p><!-- PLACE YOUR AD HERE --></p>
<div>
<a href='http://sewardcitynews.com/advertise/'><img src='http://sewardcitynews.com/wp-content/uploads/2013/12/YourAdHereFlat.png' alt='Advtertise with SCN Today!'/></a>
</div>
<p><!-- SCN-SB23 --></p>
<div id='div-gpt-ad-1430937817317-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430937817317-0'); });
</script>
</div>
<p><!-- /56386662/SCN-SB24 --></p>
<div id='div-gpt-ad-1431585483888-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431585483888-0'); });
</script>
</div>
<p><!-- /56386662/SCN-25-->  </p>
<div id='div-gpt-ad-1431910810172-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431910810172-0'); });
</script>
</div>
<p><!-- SCN-SB3--></p>
<div id='div-gpt-ad-1361342368334-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-7'); });
</script>
</div>
<p><!-- SCN-SB4


<div id='div-gpt-ad-1361342368334-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-8'); });
</script>
 --></p>
<p><!-- SCN-SB5


<div id='div-gpt-ad-1361342368334-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-9'); });
</script>
 --></p>
<p><!-- SCN-SB6


<div id='div-gpt-ad-1361342368334-10'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-10'); });
</script>
 --></p>
<p><!-- SCN-SB7


<div id='div-gpt-ad-1361342368334-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-11'); });
</script>
--></p>
<p><!-- SCN-SB8


<div id='div-gpt-ad-1361342368334-12'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-12'); });
</script>
 --></p>
<p><!-- SCN-SB9 


<div id='div-gpt-ad-1361342368334-13'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-13'); });
</script>
--></p>
</div>
		</div>
</section> <!-- /#sidebar -->
    

	<div class="clear"></div>

	
		 			<div class="full-widget-area">

				<div class="widget carousel-slider" id="wpzoom-carousel-slider-2"><h3 class="title">Recent Posts</h3>

        <div id="loading-widget-wpzoom-carousel-slider-2-id">
            <div class="spinner">
                <div class="rect1"></div> <div class="rect2"></div> <div class="rect3"></div> <div class="rect4"></div> <div class="rect5"></div>
            </div>
        </div>

        <div class="carousel_widget_wrapper" id="carousel_widget_wrapper-widget-wpzoom-carousel-slider-2-id">

            <div id="carousel-widget-wpzoom-carousel-slider-2-id">

            
            <div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/09/lowell-creek-flooding/" title="Lowell Creek flooding again"><img src="http://sewardcitynews.com/wp-content/uploads/2017/09/P1080012-Lowell-Waterfall-600x429.jpg" alt="Lowell Creek flooding again" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/09/lowell-creek-flooding/" title="Lowell Creek flooding again">Lowell Creek flooding again</a></h3><div class="entry-meta">September 6, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/09/letter-editor-kpb-proposition-one/" title="Letter to the Editor: Vote No on KPB Proposition One"><img src="http://sewardcitynews.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-06-at-5.48.04-PM-276x180.png" alt="Letter to the Editor: Vote No on KPB Proposition One" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/opinion/" rel="category tag">Opinion</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/09/letter-editor-kpb-proposition-one/" title="Letter to the Editor: Vote No on KPB Proposition One">Letter to the Editor: Vote No on KPB Proposition One</a></h3><div class="entry-meta">September 6, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/09/call-entry-interested-gallery-show/" title="Call for Entry: Are you interested in a gallery show?"><img src="http://sewardcitynews.com/wp-content/uploads/2017/09/Call-for-Entry-Poster-232x300.jpg" alt="Call for Entry: Are you interested in a gallery show?" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/09/call-entry-interested-gallery-show/" title="Call for Entry: Are you interested in a gallery show?">Call for Entry: Are you interested in a gallery show?</a></h3><div class="entry-meta">September 6, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/09/open-call-art-dia-de-los-muertos/" title="Open Call for Art: Dia de los Muertos!"><img src="http://sewardcitynews.com/wp-content/uploads/2017/09/DiadelosMuertos_poster-232x300.jpg" alt="Open Call for Art: Dia de los Muertos!" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/09/open-call-art-dia-de-los-muertos/" title="Open Call for Art: Dia de los Muertos!">Open Call for Art: Dia de los Muertos!</a></h3><div class="entry-meta">September 6, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/09/minor-flooding/" title="minor flooding"><img src="http://sewardcitynews.com/wp-content/uploads/2017/09/flooding3-300x225.jpg" alt="minor flooding" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/09/minor-flooding/" title="minor flooding">minor flooding</a></h3><div class="entry-meta">September 6, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/09/last-night-salmon-bake-sept-9th-cheap-beer-lousy-tacos/" title="Last Night at The Salmon Bake Sept. 9th, Cheap Beer &#038; Lousy Tacos!"><img src="http://sewardcitynews.com/wp-content/uploads/2017/09/2017ad-276x180.jpg" alt="Last Night at The Salmon Bake Sept. 9th, Cheap Beer &#038; Lousy Tacos!" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/announcement/" rel="category tag">Announcements</a> / <a href="http://sewardcitynews.com/category/event/" rel="category tag">Events</a> / <a href="http://sewardcitynews.com/category/food/" rel="category tag">Food</a> / <a href="http://sewardcitynews.com/category/sponsored-content/" rel="category tag">Sponsored Content</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/09/last-night-salmon-bake-sept-9th-cheap-beer-lousy-tacos/" title="Last Night at The Salmon Bake Sept. 9th, Cheap Beer &#038; Lousy Tacos!">Last Night at The Salmon Bake Sept. 9th, Cheap Beer &#038; Lousy Tacos!</a></h3><div class="entry-meta">September 6, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/09/new-aviation-mural-ready-take-off/" title="New Aviation Mural Ready for Take-Off!"><img src="http://sewardcitynews.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-9.01.58-PM-600x149.png" alt="New Aviation Mural Ready for Take-Off!" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/09/new-aviation-mural-ready-take-off/" title="New Aviation Mural Ready for Take-Off!">New Aviation Mural Ready for Take-Off!</a></h3><div class="entry-meta">September 5, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/09/crowley-maritime-tug-alert-puts-show/" title="Crowley Maritime tug &#8220;Alert&#8221; puts on a show!"><img src="http://sewardcitynews.com/wp-content/uploads/2017/09/3F5A3175-Crowley-Maritime-Alert-600x400.jpg" alt="Crowley Maritime tug &#8220;Alert&#8221; puts on a show!" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/09/crowley-maritime-tug-alert-puts-show/" title="Crowley Maritime tug &#8220;Alert&#8221; puts on a show!">Crowley Maritime tug &#8220;Alert&#8221; puts on a show!</a></h3><div class="entry-meta">September 5, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/09/seward-student-travel-trip-panama/" title="Seward Student Travel Trip to Panama"><img src="http://sewardcitynews.com/wp-content/uploads/2017/09/monkey-300x169.jpeg" alt="Seward Student Travel Trip to Panama" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/education/" rel="category tag">Education</a> / <a href="http://sewardcitynews.com/category/event/" rel="category tag">Events</a> / <a href="http://sewardcitynews.com/category/travel/" rel="category tag">Travel</a> / <a href="http://sewardcitynews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/09/seward-student-travel-trip-panama/" title="Seward Student Travel Trip to Panama">Seward Student Travel Trip to Panama</a></h3><div class="entry-meta">September 5, 2017</div></div><div class="item"><span class="cat-links"><a href="http://sewardcitynews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/09/seeking-costumers-makeup/" title="Seeking Costumer(s) and Makeup">Seeking Costumer(s) and Makeup</a></h3><div class="entry-meta">September 5, 2017</div></div></div>
            <div class="clear"></div>

        </div>

        <script type="text/javascript">
            jQuery(function($) {

                var $c = $('#carousel-widget-wpzoom-carousel-slider-2-id');

                $c.imagesLoaded( function(){

                    $('#carousel_widget_wrapper-widget-wpzoom-carousel-slider-2-id').show();
                    $('#loading-widget-wpzoom-carousel-slider-2-id').hide();

                    $c.flickity({
                        autoPlay: false,
                        cellAlign: 'left',
                        percentPosition: true,
                        pageDots: false,
                        wrapAround: true,
                        imagesLoaded: true,
                        accessibility: false
                    });

                });

            });
        </script><div class="clear">&nbsp;</div></div>
			</div>
			<div class="clear"></div>
		

        

	

</div> <!-- /.page-wrap -->

<div class="clear"></div>

<div id="footer">

    
    	<div class="footer-logo">

            <h2><a href="http://sewardcitynews.com" title="read it, write it">Seward City News</a></h2>

    	</div>

    

    
        <div class="footer-menu">
            <div class="menu-footer"><ul id="menu-footer-main" class="menu"><li id="menu-item-175944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175944"><a href="http://sewardcitynews.com/about/">About</a></li>
<li id="menu-item-175947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175947"><a href="http://sewardcitynews.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-175946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175946"><a href="http://sewardcitynews.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-175948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175948"><a href="http://sewardcitynews.com/how-to/">How to Post</a></li>
<li id="menu-item-175945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175945"><a href="http://sewardcitynews.com/advertise/">Advertise with Seward City News</a></li>
</ul></div>        </div>

    
	<div class="clear"></div>

	<div class="footer-info">

		<span class="copyright">Copyright &copy; 2017 <a href="http://sewardcitynews.com/" class="on">Seward City News</a>. </span>
		<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>
	</div>

	<div class="clear"></div>


</div> <!-- /#footer -->



<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="Facebook Auto Publish" href="http://xyzscripts.com/wordpress-plugins/facebook-auto-publish/details" >Facebook Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular dpsp-has-buttons-count dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background "><div class="dpsp-total-share-wrapper"><span class="dpsp-total-share-count">0</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsewardcitynews.com%2F2017%2F09%2Fcall-entry-interested-gallery-show%2F&t=Call+for+Entry%3A+Are+you+interested+in+a+gallery+show%3F" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Call+for+Entry%3A+Are+you+interested+in+a+gallery+show%3F&url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F09%2Fcall-entry-interested-gallery-show%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F09%2Fcall-entry-interested-gallery-show%2F" class="dpsp-network-btn dpsp-google-plus dpsp-has-count dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li></ul></div><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://sewardcitynews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "79ef3bf271", post_id : 207526 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":".top-navbar","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"99999","legacymode":"1","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/jquery.mmenu.min.all.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/flickity.pkgd.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/jquery.carouFredSel-6.2.1-packed.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/flexslider.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/jquery.fitvids.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/superfish.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/tabs.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/search_button.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/functions.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"207526","ajaxurl":"http:\/\/sewardcitynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type="text/javascript">jQuery(document).ready(function($){$("#social_comments_control").tabs();});</script>
</body>
</html>