<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://sewardcitynews.com/xmlrpc.php">

    <title>Kachemak Bay Shorebird Festival Receives 2017 Mindful Birding Award &ndash; Seward City News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://sewardcitynews.com/2017/02/kachemak-bay-shorebird-festival-receives-2017-mindful-birding-award/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kachemak Bay Shorebird Festival Receives 2017 Mindful Birding Award &ndash; Seward City News" />
<meta property="og:description" content="The United States Fish and Wildlife Service and Friends of Alaska National Wildlife Refuges are the recipients of a 2017 Mindful Birding Award for their efforts to promote ethical birding guidelines and bird conservation through their 25th annual Kachemak Bay Shorebird Festival that will be held in and around Homer, &hellip;" />
<meta property="og:url" content="http://sewardcitynews.com/2017/02/kachemak-bay-shorebird-festival-receives-2017-mindful-birding-award/" />
<meta property="og:site_name" content="Seward City News" />
<meta property="article:publisher" content="https://www.facebook.com/sewardcitynews" />
<meta property="article:section" content="Alaska" />
<meta property="article:published_time" content="2017-02-01T16:56:38-09:00" />
<meta property="article:modified_time" content="2017-02-01T17:07:13-09:00" />
<meta property="og:updated_time" content="2017-02-01T17:07:13-09:00" />
<meta property="og:image" content="http://sewardcitynews.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-4.54.27-PM-e1486000529389.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="447" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The United States Fish and Wildlife Service and Friends of Alaska National Wildlife Refuges are the recipients of a 2017 Mindful Birding Award for their efforts to promote ethical birding guidelines and bird conservation through their 25th annual Kachemak Bay Shorebird Festival that will be held in and around Homer, [&hellip;]" />
<meta name="twitter:title" content="Kachemak Bay Shorebird Festival Receives 2017 Mindful Birding Award &ndash; Seward City News" />
<meta name="twitter:site" content="@sewardcitynews" />
<meta name="twitter:image" content="http://sewardcitynews.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-4.54.27-PM-e1486000529389.png" />
<meta name="twitter:creator" content="@sewardcitynews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Seward City News &raquo; Feed" href="http://sewardcitynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Seward City News &raquo; Comments Feed" href="http://sewardcitynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seward City News &raquo; Kachemak Bay Shorebird Festival Receives 2017 Mindful Birding Award Comments Feed" href="http://sewardcitynews.com/2017/02/kachemak-bay-shorebird-festival-receives-2017-mindful-birding-award/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sewardcitynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://sewardcitynews.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://sewardcitynews.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://sewardcitynews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://sewardcitynews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://sewardcitynews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://sewardcitynews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://sewardcitynews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://sewardcitynews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://sewardcitynews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://sewardcitynews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://sewardcitynews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://sewardcitynews.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments_rtl-css'  href='http://sewardcitynews.com/wp-content/plugins/social-comments/assets/css/social_comments.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://sewardcitynews.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3Aregular%2Citalic%2C700%7CPlayfair+Display%3Aregular%2Citalic%2C700%7CMontserrat%3Aregular%2C700%7CRoboto+Condensed%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-style-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/css/media-queries.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-font-default-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CPlayfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CMerriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Cgreek%2Ccyrillic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://sewardcitynews.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://sewardcitynews.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://sewardcitynews.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/custom.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://sewardcitynews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://sewardcitynews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://sewardcitynews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://sewardcitynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.25'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.25'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/sewardcitynews.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/sewardcitynews.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.124'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.0.1'></script>
<link rel='https://api.w.org/' href='http://sewardcitynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sewardcitynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sewardcitynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p34mXf-QHm' />
<link rel="alternate" type="application/json+oembed" href="http://sewardcitynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F02%2Fkachemak-bay-shorebird-festival-receives-2017-mindful-birding-award%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sewardcitynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F02%2Fkachemak-bay-shorebird-festival-receives-2017-mindful-birding-award%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.19 run time: 8.989 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1486010720 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		
			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://sewardcitynews.com/2017/02/kachemak-bay-shorebird-festival-receives-2017-mindful-birding-award/" />
			<meta property="og:title" content="Kachemak Bay Shorebird Festival Receives 2017 Mindful Birding Award" />
			<meta property="og:description" content="The United States Fish and Wildlife Service and Friends of Alaska National Wildlife Refuges are the recipients of a 2017 Mindful Birding Award for their efforts to promote ethical birding guidelines and bird conservation through their 25th annual Kachemak Bay Shorebird Festival that will be held in and around Homer, [&hellip;]" />
			<meta property="og:site_name" content="Seward City News" />
			<meta property="og:image" content="http://sewardcitynews.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-4.54.27-PM-e1486000529389.png" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="The United States Fish and Wildlife Service and Friends of Alaska National Wildlife Refuges are the recipients of a 2017 Mindful Birding Award for their efforts to promote ethical birding guidelines and bird conservation through their 25th annual Kachemak Bay Shorebird Festival that will be held in and around Homer, [&hellip;]" />
			<meta itemprop="image" content="http://sewardcitynews.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-4.54.27-PM-e1486000529389.png" />
			

<meta property="fb:app_id" content="498551723519882"/><style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://sewardcitynews.com/2017/02/kachemak-bay-shorebird-festival-receives-2017-mindful-birding-award/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Kachemak Bay Shorebird Festival Receives 2017 Mindful Birding Award" /><meta property="og:description" 	content="The United States Fish and Wildlife Service and Friends of Alaska National Wildlife Refuges are" /><meta property="og:image" 		content="http://sewardcitynews.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-4.54.27-PM-600x447.png" /><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune 4.0.0" />
<meta name="generator" content="WPZOOM Framework 1.6.2" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/56386662/SCN-SB1', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB10', [[300, 600], [300, 250]], 'div-gpt-ad-1431909628545-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB11', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-2').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB12', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-3').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB13', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-4').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB14', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-5').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB15', [[300, 250], [300, 600]], 'div-gpt-ad-1367991857990-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB16', [[300, 250], [300, 600]], 'div-gpt-ad-1367994100102-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB17', [[300, 250], [300, 600]], 'div-gpt-ad-1371190528787-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB18', [[300, 250], [300, 600]], 'div-gpt-ad-1371190749081-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB19', [[300, 250], [300, 600]], 'div-gpt-ad-1396369490422-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB2', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-6').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB20', [[300, 250], [300, 600]], 'div-gpt-ad-1396369745782-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB21', [[300, 250], [300, 600]], 'div-gpt-ad-1396481536956-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB22', [[300, 250], [300, 600]], 'div-gpt-ad-1396482909214-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB23', [[300, 600], [300, 250]], 'div-gpt-ad-1430937817317-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB24', [[300, 250], [300, 600]], 'div-gpt-ad-1431585483888-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-25', [[300, 600], [300, 250]], 'div-gpt-ad-1431910810172-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB3', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-7').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB4', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-8').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB5', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-9').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB6', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-10').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB7', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-11').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB8', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-12').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB9', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-13').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Begin Theme Custom CSS -->
<style type="text/css" id="tribune-custom-css">
.top-navbar a{color:#000000;}.main-navbar{background:#000000;}#footer{background:#000000;}.entry-title a, #main .homepage-widgets .homecat ul li h3 a{font-family:"Playfair Display","Helvetica Neue",Helvetica,Arial,sans-serif;font-size:24px;}h1.entry-title{font-family:"Playfair Display","Helvetica Neue",Helvetica,Arial,sans-serif;font-size:36px;}.page h1.entry-title{font-family:"Playfair Display","Helvetica Neue",Helvetica,Arial,sans-serif;font-size:38px;}
</style>
<!-- End Theme Custom CSS -->
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>        <link rel="icon" href="http://sewardcitynews.com/wp-content/uploads/2013/01/Anchor.gif"/>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; }
</style>
<link rel="icon" href="http://sewardcitynews.com/wp-content/uploads/2014/04/Anchor1.gif" sizes="32x32" />
<link rel="icon" href="http://sewardcitynews.com/wp-content/uploads/2014/04/Anchor1.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://sewardcitynews.com/wp-content/uploads/2014/04/Anchor1.gif" />
<meta name="msapplication-TileImage" content="http://sewardcitynews.com/wp-content/uploads/2014/04/Anchor1.gif" />

<!-- BEGIN GADWP v4.9.5 Classic Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-659478-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- END GADWP Classic Tracking -->

		<style type="text/css" id="wp-custom-css">
			.page-wrap {
	border: 1px solid black;
	margin-top: 1%;
}

.top-navbar {
	background-color: #ffffff;
}

.header_social .widget {
	margin: 0;
	float: right;
}		</style>
	    
</head>
<body class="post-template-default single single-post postid-202576 single-format-standard custom-background">

<div class="site-wrap">

    <div class="page-wrap">

    	<header id="header">

            <nav class="navbar" role="navigation">

                <nav class="top-navbar" role="navigation">


                    <div class="header_social">
                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget">
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://facebook.com/sewardcitynews" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/sewardcitynews" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.youtube.com/channel/UCEAW9XtYnof6GTHwtJ47TVw" target="_blank">
                                                                                                <span class="socicon socicon-youtube"
                              style="background-color:rgb(224, 42, 32); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
        </ul>

        <div class="clear"></div></div>
                    </div>


                    <div class="navbar-header">
                        
                           <a class="navbar-toggle" href="#menu-top-slide">
                               <span class="icon-bar"></span>
                               <span class="icon-bar"></span>
                               <span class="icon-bar"></span>
                           </a>


                           <div id="menu-top-slide" class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-201837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-201837"><a href="http://sewardcitynews.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1.8em;"></i><span></span></a></li>
<li id="menu-item-201790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201790"><a href="http://sewardcitynews.com/subscribe/">Subscribe Now!</a></li>
<li id="menu-item-196805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196805"><a href="http://sewardcitynews.com/advertise/">Advertise</a></li>
<li id="menu-item-201836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201836"><a href="http://sewardcitynews.com/about/">About</a></li>
<li id="menu-item-198063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198063"><a href="http://sewardcitynews.com/contact-seward-city-news/">Contact SCN</a></li>
<li id="menu-item-196806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196806"><a href="http://sewardcitynews.com/how-to/">How to Post Content</a></li>
<li id="menu-item-198278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198278"><a href="http://sewardcitynews.com/wp-login.php">Login</a></li>
</ul></div>
                    </div>


                    <div id="navbar-top">

                        <div class="menu-top-container"><ul id="menu-top-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-201837"><a href="http://sewardcitynews.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1.8em;"></i><span></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201790"><a href="http://sewardcitynews.com/subscribe/">Subscribe Now!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196805"><a href="http://sewardcitynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201836"><a href="http://sewardcitynews.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198063"><a href="http://sewardcitynews.com/contact-seward-city-news/">Contact SCN</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196806"><a href="http://sewardcitynews.com/how-to/">How to Post Content</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198278"><a href="http://sewardcitynews.com/wp-login.php">Login</a></li>
</ul></div>

                    </div><!-- #navbar-top -->


                </nav><!-- .navbar -->

                <div class="clear"></div>

            </nav><!-- .navbar -->



            <div id="header-inner">


                <div class="navbar-brand">
                    <h1>
                        <a href="http://sewardcitynews.com" title="read it, write it">

                            Seward City News
                        </a>

                    </h1>
                    
                                            <span class="tagline">read it, write it</span>
                    

                                            <span class="header_date">Wednesday, February 1, 2017</span>
                    
                </div><!-- .navbar-brand -->


                
    			<div class="clear"></div>

            </div><!-- /#header-inner -->


    		<nav class="navbar" role="navigation">

                <nav class="main-navbar" role="navigation">


                    
                        <div id="sb-search" class="sb-search">
                            <form method="get" id="searchform" action="http://sewardcitynews.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>                        </div>

                    
                    <div class="navbar-header">
                        
                           <a class="navbar-toggle" href="#menu-main-slide">
                                <span class="toggle-bars">
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </span>
                                <span class="toggle-text">Menu</span>
                           </a>


                           <div id="menu-main-slide" class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-171771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171771"><a href="http://sewardcitynews.com/category/city-of-seward/"><i class="_mi _before fa fa-university" aria-hidden="true"></i><span>City</span></a>
<ul class="sub-menu">
	<li id="menu-item-177957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177957"><a href="http://sewardcitynews.com/category/city-of-seward/council/"><i class="_mi _before foundation-icons fi-torsos-all" aria-hidden="true"></i><span>City Council</span></a></li>
	<li id="menu-item-177960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177960"><a href="http://sewardcitynews.com/category/city-of-seward/harbor-news/"><i class="_mi _before foundation-icons fi-anchor" aria-hidden="true"></i><span>Harbor News</span></a></li>
	<li id="menu-item-177959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177959"><a href="http://sewardcitynews.com/category/city-of-seward/parks-city-of-seward/"><i class="_mi _before elusive el-icon-dribbble" aria-hidden="true"></i><span>Parks &#038; Recreation</span></a></li>
	<li id="menu-item-177976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177976"><a href="http://sewardcitynews.com/category/city-of-seward/library-city-of-seward/"><i class="_mi _before fa fa-book" aria-hidden="true"></i><span>Library Museum</span></a></li>
	<li id="menu-item-195221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195221"><a href="http://sewardcitynews.com/category/chamber/"><i class="_mi _before fa fa-money" aria-hidden="true"></i><span>Chamber of Commerce</span></a></li>
</ul>
</li>
<li id="menu-item-171743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171743"><a href="http://sewardcitynews.com/category/event/"><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-186723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186723"><a href="http://sewardcitynews.com/category/event/"><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Seward Events Blog</span></a></li>
	<li id="menu-item-186721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186721"><a href="http://events.seward.com/"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Chamber Events Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-155215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155215"><a href="http://sewardcitynews.com/weather-2/"><i class="_mi _before dashicons dashicons-cloud" aria-hidden="true"></i><span>Weather</span></a></li>
<li id="menu-item-197814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197814"><a href="http://sewardcitynews.com/category/schools/"><i class="_mi _before dashicons dashicons-welcome-learn-more" aria-hidden="true"></i><span>Seward Schools</span></a></li>
<li id="menu-item-155210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155210"><a href="http://sewardcitynews.com/category/business/"><i class="_mi _before elusive el-icon-usd" aria-hidden="true"></i><span>Business</span></a></li>
<li id="menu-item-192604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192604"><a href="http://sewardcitynews.com/classified-ads/"><i class="_mi _before fa fa-thumb-tack" aria-hidden="true"></i><span>Classified</span></a></li>
<li id="menu-item-184894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184894"><a href="#"><i class="_mi _before dashicons dashicons-list-view" aria-hidden="true"></i><span>More</span></a>
<ul class="sub-menu">
	<li id="menu-item-184895" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184895"><a href="http://sewardcitynews.com/category/alaska/">Alaska</a></li>
	<li id="menu-item-197815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197815"><a href="http://sewardcitynews.com/category/arts/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-176023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176023"><a href="http://sewardcitynews.com/category/birth/">Birth Announcements</a></li>
	<li id="menu-item-184901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184901"><a href="http://sewardcitynews.com/category/kpb/">Borough</a></li>
	<li id="menu-item-155206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155206"><a href="http://sewardcitynews.com/category/education/">Education</a></li>
	<li id="menu-item-184899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184899"><a href="http://sewardcitynews.com/category/food/">Food</a></li>
	<li id="menu-item-184896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184896"><a href="http://sewardcitynews.com/category/health/">Health</a></li>
	<li id="menu-item-184900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184900"><a href="http://sewardcitynews.com/category/history-2/">History</a></li>
	<li id="menu-item-171756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171756"><a href="http://sewardcitynews.com/category/local-photos/">Local Photography</a></li>
	<li id="menu-item-176024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176024"><a href="http://sewardcitynews.com/category/marriage-life-2/">Marriage Announcements</a></li>
	<li id="menu-item-184903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184903"><a href="http://sewardcitynews.com/category/music-2/">Music</a></li>
	<li id="menu-item-176025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176025"><a href="http://sewardcitynews.com/category/obits/">Obituaries</a></li>
	<li id="menu-item-184904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184904"><a href="http://sewardcitynews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-155205" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-155205"><a href="http://sewardcitynews.com/category/nature/">Outdoors</a></li>
	<li id="menu-item-201304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201304"><a href="http://sewardcitynews.com/category/scf/">Seward Community Foundation</a></li>
	<li id="menu-item-155209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155209"><a href="http://sewardcitynews.com/category/sports/">Sports</a></li>
	<li id="menu-item-184909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184909"><a href="http://sewardcitynews.com/category/video/">Video</a></li>
</ul>
</li>
</ul></div>
                    </div>


                    <div id="navbar-main">

                        <div class="menu-header-container"><ul id="menu-header-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171771"><a href="http://sewardcitynews.com/category/city-of-seward/"><i class="_mi _before fa fa-university" aria-hidden="true"></i><span>City</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177957"><a href="http://sewardcitynews.com/category/city-of-seward/council/"><i class="_mi _before foundation-icons fi-torsos-all" aria-hidden="true"></i><span>City Council</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177960"><a href="http://sewardcitynews.com/category/city-of-seward/harbor-news/"><i class="_mi _before foundation-icons fi-anchor" aria-hidden="true"></i><span>Harbor News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177959"><a href="http://sewardcitynews.com/category/city-of-seward/parks-city-of-seward/"><i class="_mi _before elusive el-icon-dribbble" aria-hidden="true"></i><span>Parks &#038; Recreation</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177976"><a href="http://sewardcitynews.com/category/city-of-seward/library-city-of-seward/"><i class="_mi _before fa fa-book" aria-hidden="true"></i><span>Library Museum</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195221"><a href="http://sewardcitynews.com/category/chamber/"><i class="_mi _before fa fa-money" aria-hidden="true"></i><span>Chamber of Commerce</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171743"><a href="http://sewardcitynews.com/category/event/"><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186723"><a href="http://sewardcitynews.com/category/event/"><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Seward Events Blog</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186721"><a href="http://events.seward.com/"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Chamber Events Calendar</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155215"><a href="http://sewardcitynews.com/weather-2/"><i class="_mi _before dashicons dashicons-cloud" aria-hidden="true"></i><span>Weather</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197814"><a href="http://sewardcitynews.com/category/schools/"><i class="_mi _before dashicons dashicons-welcome-learn-more" aria-hidden="true"></i><span>Seward Schools</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155210"><a href="http://sewardcitynews.com/category/business/"><i class="_mi _before elusive el-icon-usd" aria-hidden="true"></i><span>Business</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192604"><a href="http://sewardcitynews.com/classified-ads/"><i class="_mi _before fa fa-thumb-tack" aria-hidden="true"></i><span>Classified</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184894"><a href="#"><i class="_mi _before dashicons dashicons-list-view" aria-hidden="true"></i><span>More</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184895"><a href="http://sewardcitynews.com/category/alaska/">Alaska</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197815"><a href="http://sewardcitynews.com/category/arts/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176023"><a href="http://sewardcitynews.com/category/birth/">Birth Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184901"><a href="http://sewardcitynews.com/category/kpb/">Borough</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155206"><a href="http://sewardcitynews.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184899"><a href="http://sewardcitynews.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184896"><a href="http://sewardcitynews.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184900"><a href="http://sewardcitynews.com/category/history-2/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171756"><a href="http://sewardcitynews.com/category/local-photos/">Local Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176024"><a href="http://sewardcitynews.com/category/marriage-life-2/">Marriage Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184903"><a href="http://sewardcitynews.com/category/music-2/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176025"><a href="http://sewardcitynews.com/category/obits/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184904"><a href="http://sewardcitynews.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-155205"><a href="http://sewardcitynews.com/category/nature/">Outdoors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201304"><a href="http://sewardcitynews.com/category/scf/">Seward Community Foundation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155209"><a href="http://sewardcitynews.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184909"><a href="http://sewardcitynews.com/category/video/">Video</a></li>
</ul>
</li>
</ul></div>

                    </div><!-- #navbar-main -->


                    <div class="clear"></div>

                </nav><!-- .main-navbar -->

            </nav><!-- .navbar -->

    		<div class="clear"></div>

    	</header><!-- /#header -->


    <main id="main" role="main">

        
            <div class="content-area">

                <article id="post-202576" class="post-202576 post type-post status-publish format-standard has-post-thumbnail category-alaska category-announcement category-nature category-science">

    <header class="entry-header">

       <span class="cat-links"><a href="http://sewardcitynews.com/category/alaska/" rel="category tag">Alaska</a>, <a href="http://sewardcitynews.com/category/announcement/" rel="category tag">Announcements</a>, <a href="http://sewardcitynews.com/category/nature/" rel="category tag">Outdoors</a>, <a href="http://sewardcitynews.com/category/science/" rel="category tag">Science</a></span>
        <h1 class="entry-title">Kachemak Bay Shorebird Festival Receives 2017 Mindful Birding Award</h1>

        <div class="post-meta">

                            <time class="entry-date published updated" datetime="2017-02-01T16:56:38-09:00">
                    February 1, 2017 4:56 pm                </time>
            

            <span class="entry-author vcard author">by  <a class="url fn n" href="http://sewardcitynews.com/author/editor/">SCN Editor</a></span>
            
        </div>


    </header><!-- .entry-header -->

    <div class="clear"></div>

    <div class="entry-content">

        
        <p><a href="http://sewardcitynews.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-4.54.27-PM-e1486000529389.png" target="_blank"><img class="aligncenter wp-image-202577 size-large" src="http://sewardcitynews.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-4.54.27-PM-600x447.png" width="600" height="447" /></a>The United States Fish and Wildlife Service and Friends of Alaska National Wildlife Refuges are the recipients of a 2017 Mindful Birding Award for their efforts to promote ethical birding guidelines and bird conservation through their 25th annual Kachemak Bay Shorebird Festival that will be held in and around Homer, Alaska from May 4th-7th, 2017.</p>
<p>Kachemak Bay Shorebird Festival has demonstrated a commitment to ethical birdwatching behavior by adopting and adhering to a code of birding ethics marked by clarity, specificity, and restraint. The festival plans to distribute its code of ethics to field trip leaders and attendees to provide guidance on how birders can achieve safe and gratifying birdwatching experiences without altering the ability of birds to behave naturally. Additionally, the event publishes its ethics online for a wide distribution.</p>
<div id='c3393_10_8' class='sam-container sam-place' data-sam='0'>
<table style="float:right;text-align:center;font-size:85%;color:#696969;font-family:Calibri;">
<tr>
<td><!-- /56386662/SCN-SB10 --></p>
<div id='div-gpt-ad-1431909628545-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431909628545-0'); });
</script>
</div>
<p>Advertisement
</td>
</tr>
</table>
</div>
<p>Kachemak Bay Shorebird Festival offers a variety of birdwatching field trips that will connect participants to nature through the splendor of birds. By strengthening participants’ connections to nature, and by providing guidance on ethical birding and nature conservation, the KachemakBay Shorebird Festival is serving as a model for other birding festivals and helping attendees become even stronger messengers for and supporters of conservation for birds and people.</p>
<p>Mindful Birding is a charitable project of the Morrissey Family Foundation that presents ethical birding guidelines from around the world, and offers awards to birding festivals that demonstrate improved or superior ethics. The project has three goals: (1) increase awareness among birders of ethical birding guidelines, (2) increase the conservation contributions from America&#8217;s birdwatchers, and (3) encourage a practice of mindfulness among birders. To learn more, view past award recipients, and browse ethical birding guidelines, visit the website: <a href="http://www.mindfulbirding.org" target="_blank">www.mindfulbirding.org<br />
</a></p>
<div id='c9963_27_11' class='sam-container sam-place' data-sam='0'>
<table style="float:left;text-align:center;font-size:85%;color:#696969;font-family:Calibri;">
<tr>
<td><!-- SCN-SB11 --></p>
<div id='div-gpt-ad-1361342368334-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-2'); });
</script>
</div>
<p>Advertisement
</td>
</tr>
</table>
</div>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-auto dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><div class="dpsp-total-share-wrapper"><span class="dpsp-total-share-count">3</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsewardcitynews.com%2F2017%2F02%2Fkachemak-bay-shorebird-festival-receives-2017-mindful-birding-award%2F&t=Kachemak+Bay+Shorebird+Festival+Receives+2017+Mindful+Birding+Award" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span><span class="dpsp-network-count">3</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Kachemak+Bay+Shorebird+Festival+Receives+2017+Mindful+Birding+Award&url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F02%2Fkachemak-bay-shorebird-festival-receives-2017-mindful-birding-award%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F02%2Fkachemak-bay-shorebird-festival-receives-2017-mindful-birding-award%2F" class="dpsp-network-btn dpsp-google-plus dpsp-has-count dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Google+</span><span class="dpsp-network-count">0</span></span></a></li></ul></div><div class="post-views post-202576 entry-meta">
		<span class="post-views-icon dashicons  dashicons-chart-bar"></span>
		<span class="post-views-label">Post Views: </span>
		<span class="post-views-count">40</span>
		</div>
        <div class="clear"></div>

        
    </div><!-- .entry-content -->


    <footer class="entry-footer">

        
        

        
            <div class="post_author vcard">

                <img alt='' src='http://0.gravatar.com/avatar/914e41e077df0c71c967b51e69023882?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/914e41e077df0c71c967b51e69023882?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />
                <div class="author-description">

                    <span>Author:  <a class="url fn n" href="http://sewardcitynews.com/author/editor/">SCN Editor</a></span>The Seward City News Editor publishes information sent from third parties.  Information published is not sourced by Seward City News unless otherwise noted. Email: <a href="http://sewardcitynews.com/contact-seward-city-news/">editor@sewardcitynews.com</a>
                </div>

                <div class="clear"></div>
            </div>

        
    </footer><!-- .entry-footer -->

</article><!-- #post -->
                
                    <div id='social_comments_control'><h3>Comments</h3><p>Please review <a href="http://sewardcitynews.com/comment-policy/" target="_blank">our comment policy</a>.  Select one of the three options below to comment.<ul id='social_comments_nav'><li><a href='#facebook_comments'><img src='http://sewardcitynews.com/wp-content/plugins/social-comments/assets/images/icons/somicro/facebook.png' alt='Facebook'> Facebook</a>(0)</li><li><a href='#wp_comments'><img src='http://sewardcitynews.com/wp-content/plugins/social-comments/assets/images/icons/somicro/wp.png' alt='WordPress'> WordPress</a>(0)</li><li><a href='#gplus_comments'><img src='http://sewardcitynews.com/wp-content/plugins/social-comments/assets/images/icons/somicro/gplus.png' alt='Google Plus'> Google + </a>(0)</li></ul><div id='facebook_comments' style=''><!--Facebook Comments By social Comments http://en.bainternet.info -->
<style type="text/css">.fb-comments, .fb-comments span, .fb-comments iframe {width: 100% !important;}</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=498551723519882";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="http://sewardcitynews.com/2017/02/kachemak-bay-shorebird-festival-receives-2017-mindful-birding-award/"; data-width="470" data-num-posts="10" data-colorscheme="light"></div></div><!-- #facebook --><div id='wp_comments' style=''><div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/kachemak-bay-shorebird-festival-receives-2017-mindful-birding-award/#respond" style="display:none;">Cancel</a></small></h3><p class="must-log-in">You must be <a href="http://sewardcitynews.com/wp-login.php?redirect_to=http%3A%2F%2Fsewardcitynews.com%2F2017%2F02%2Fkachemak-bay-shorebird-festival-receives-2017-mindful-birding-award%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments --></div><!-- #wp --><div id='gplus_comments' style=''><!--Google Plus Comments By social Comments http://en.bainternet.info -->
<style type="text/css">#gplus_comments, #plusonecomments, #plusonecomments iframe {width: 99% !important;}</style>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="plusonecomments"></div>
<script type="text/javascript">
  window.setTimeout(function() {
    var id = 'plusonecomments';
    var divWidth = document.getElementById(id).offsetWidth;
    var width = !!divWidth ? Math.min(divWidth, 750) : 600;
    var url = "http://sewardcitynews.com/2017/02/kachemak-bay-shorebird-festival-receives-2017-mindful-birding-award/";
    var moderationUrl = "";
    var moderationMode = "FILTERED_POSTMOD";
    gapi.comments.render(id, {
        'href': url,
        'first_party_property': 'BLOGGER',
        'legacy_comment_moderation_url': moderationUrl,
        'view_type': moderationMode,
        'width': width,
        'height' : '200'
    });
  }, 10);
  //fix height and width
  jQuery(window).load(function() {
    jQuery("#plusonecomments").css({
        'height': '',
        'width' : '99%'
    });
    jQuery("#plusonecomments iframe").css({
        'height': '',
        'min-height': '300px',
        'width': '99%'
    });
    
  });
  function loog(){console.log('sssss');}
</script></div><!-- #gplus --></div>
                
            </div>

        
    </main><!-- #main -->


    <section id="sidebar">

	<div class="widget">

			<!-- SCN-SB1 -->
<div id='div-gpt-ad-1361342368334-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-0'); });
</script>
</div>
		</div><div id="popular-widget-2" class="widget popular-widget">
<div class="pop-layout-v"><ul id="pop-widget-tabs-2" class="pop-widget-tabs pop-widget-tabs-1" ><li><a href="#viewed" rel="nofollow">Most Viewed</a></li></ul><div class="pop-inside-2 pop-inside"><ul id="pop-widget-viewed-2"><li><a href="http://sewardcitynews.com/2017/01/celebration-life-mark-sawyer/" title="Celebration of Life for Mark Sawyer" rel="bookmark"><img width="200" height="200" src="http://sewardcitynews.com/wp-content/uploads/2017/01/image1-200x200.jpeg" class="attachment-thumbnail size-thumbnail" alt="" /><span class="pop-overlay"><span class="pop-title">Celebration of Life for Mark Sawyer</span> </span></a><br class="pop-cl" /></li><li><a href="http://sewardcitynews.com/2017/01/city-seward-notice-special-meeting-declare-state-emergency/" title="City of Seward: Notice of Special Meeting to Declare State of Emergency" rel="bookmark"><img width="150" height="150" src="http://sewardcitynews.com/wp-content/uploads/2012/09/City-Logo9-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="pop-overlay"><span class="pop-title">City of Seward: Notice of Special Meeting to Declare State of Emergency</span> </span></a><br class="pop-cl" /></li><li><a href="http://sewardcitynews.com/2017/01/op-ed-loss-valued-former-city-employee/" title="Op-Ed on loss of valued former city employee" rel="bookmark"><span class="pop-overlay"><span class="pop-title">Op-Ed on loss of valued former city employee</span> </span></a><br class="pop-cl" /></li><li><a href="http://sewardcitynews.com/2017/01/cooper-landing-and-moose-pass-join-womens-march-in-deep-snow/" title="Cooper Landing and Moose Pass join Women&#039;s March in Deep Snow" rel="bookmark"><img width="200" height="200" src="http://sewardcitynews.com/wp-content/uploads/2017/01/20170121_1617420-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /><span class="pop-overlay"><span class="pop-title">Cooper Landing and Moose Pass join Women's March in Deep Snow</span> </span></a><br class="pop-cl" /></li><li><a href="http://sewardcitynews.com/2017/01/city-council-declares-state-emergency-approves-3000-lot-size/" title="City Council Declares State of Emergency, Approves 3,000&#039; Lot Size" rel="bookmark"><img width="200" height="200" src="http://sewardcitynews.com/wp-content/uploads/2017/01/IMG_9402-e1485368873839-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="pop-overlay"><span class="pop-title">City Council Declares State of Emergency, Approves 3,000' Lot Size</span> </span></a><br class="pop-cl" /></li><li><a href="http://sewardcitynews.com/2017/01/el-nino-la-nina-alaska-weather/" title="El Niño, La Niña, and Alaska Weather" rel="bookmark"><img width="200" height="200" src="http://sewardcitynews.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-15-at-10.48.41-PM-200x200.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="pop-overlay"><span class="pop-title">El Niño, La Niña, and Alaska Weather</span> </span></a><br class="pop-cl" /></li></ul></div><!--.pop-inside--></div><!--.pop-layout-v--></div>
<div id="text-4" class="widget widget_text">			<div class="textwidget"><p><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script></p>
<p><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/56386662/SCN-SB1', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB10', [[300, 600], [300, 250]], 'div-gpt-ad-1431909628545-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB11', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-2').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB12', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-3').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB13', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-4').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB14', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-5').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB15', [[300, 250], [300, 600]], 'div-gpt-ad-1367991857990-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB16', [[300, 250], [300, 600]], 'div-gpt-ad-1367994100102-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB17', [[300, 250], [300, 600]], 'div-gpt-ad-1371190528787-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB18', [[300, 250], [300, 600]], 'div-gpt-ad-1371190749081-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB19', [[300, 250], [300, 600]], 'div-gpt-ad-1396369490422-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB2', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-6').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB20', [[300, 250], [300, 600]], 'div-gpt-ad-1396369745782-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB21', [[300, 250], [300, 600]], 'div-gpt-ad-1396481536956-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB22', [[300, 250], [300, 600]], 'div-gpt-ad-1396482909214-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB23', [[300, 600], [300, 250]], 'div-gpt-ad-1430937817317-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB24', [[300, 250], [300, 600]], 'div-gpt-ad-1431585483888-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-25', [[300, 600], [300, 250]], 'div-gpt-ad-1431910810172-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB3', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-7').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB4', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-8').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB5', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-9').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB6', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-10').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB7', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-11').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB8', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-12').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB9', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-13').addService(googletag.pubads());</p>
<p>googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script></p>
<p><!-- SCN-SB1 --></p>
<div id='div-gpt-ad-1361342368334-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-0'); });
</script>
</div>
<p><!-- SB10 --></p>
<div id='div-gpt-ad-1431909628545-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431909628545-0'); });
</script>
</div>
<p><!-- SCN-SB11 --></p>
<div id='div-gpt-ad-1361342368334-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-2'); });
</script>
</div>
<p><!-- SCN-SB12 --></p>
<div id='div-gpt-ad-1361342368334-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-3'); });
</script>
</div>
<p><!-- SCN-SB13 --></p>
<div id='div-gpt-ad-1361342368334-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-4'); });
</script>
</div>
<p><!-- SCN-SB14 --></p>
<div id='div-gpt-ad-1361342368334-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-5'); });
</script>
</div>
<p><!-- SCN-SB15 --></p>
<div id='div-gpt-ad-1367991857990-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367991857990-0'); });
</script>
</div>
<p><!-- SCN-SB16 --></p>
<div id='div-gpt-ad-1367994100102-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367994100102-0'); });
</script>
</div>
<p><!-- SCN-SB17 --></p>
<div id='div-gpt-ad-1371190528787-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1371190528787-0'); });
</script>
</div>
<p><!-- SCN-SB18 --></p>
<div id='div-gpt-ad-1371190749081-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1371190749081-0'); });
</script>
</div>
<p><!-- SCN-SB19 --></p>
<div id='div-gpt-ad-1396369490422-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396369490422-0'); });
</script>
</div>
<p><!-- SCN-SB2 --></p>
<div id='div-gpt-ad-1361342368334-6'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-6'); });
</script>
</div>
<p><!-- SCN-SB20 --></p>
<div id='div-gpt-ad-1396369745782-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396369745782-0'); });
</script>
</div>
<p><!-- SCN-SB21 --></p>
<div id='div-gpt-ad-1396481536956-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396481536956-0'); });
</script>
</div>
<p><!-- SCN-SB22 --></p>
<div id='div-gpt-ad-1396482909214-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396482909214-0'); });
</script>
</div>
<p><!-- PLACE YOUR AD HERE --></p>
<div>
<a href='http://sewardcitynews.com/advertise/'><img src='http://sewardcitynews.com/wp-content/uploads/2013/12/YourAdHereFlat.png' alt='Advtertise with SCN Today!'/></a>
</div>
<p><!-- SCN-SB23 --></p>
<div id='div-gpt-ad-1430937817317-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430937817317-0'); });
</script>
</div>
<p><!-- /56386662/SCN-SB24 --></p>
<div id='div-gpt-ad-1431585483888-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431585483888-0'); });
</script>
</div>
<p><!-- /56386662/SCN-25-->  </p>
<div id='div-gpt-ad-1431910810172-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431910810172-0'); });
</script>
</div>
<p><!-- SCN-SB3--></p>
<div id='div-gpt-ad-1361342368334-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-7'); });
</script>
</div>
<p><!-- SCN-SB4 --></p>
<div id='div-gpt-ad-1361342368334-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-8'); });
</script>
</div>
<p><!-- SCN-SB5


<div id='div-gpt-ad-1361342368334-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-9'); });
</script>
 --></p>
<p><!-- SCN-SB6


<div id='div-gpt-ad-1361342368334-10'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-10'); });
</script>
--> </p>
<p><!-- SCN-SB7


<div id='div-gpt-ad-1361342368334-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-11'); });
</script>
--></p>
<p><!-- SCN-SB8


<div id='div-gpt-ad-1361342368334-12'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-12'); });
</script>
 --></p>
<p><!-- SCN-SB9 


<div id='div-gpt-ad-1361342368334-13'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-13'); });
</script>
--></p>
</div>
		</div>
</section> <!-- /#sidebar -->
    

	<div class="clear"></div>

	
		 			<div class="full-widget-area">

				<div class="widget carousel-slider" id="wpzoom-carousel-slider-2"><h3 class="title">Recent Posts</h3>

        <div id="loading-widget-wpzoom-carousel-slider-2-id">
            <div class="spinner">
                <div class="rect1"></div> <div class="rect2"></div> <div class="rect3"></div> <div class="rect4"></div> <div class="rect5"></div>
            </div>
        </div>

        <div class="carousel_widget_wrapper" id="carousel_widget_wrapper-widget-wpzoom-carousel-slider-2-id">

            <div id="carousel-widget-wpzoom-carousel-slider-2-id">

            
            <div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/02/tsunami-bowl-comes-town/" title="Tsunami Bowl Comes to Town"><img src="http://sewardcitynews.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-5.09.06-PM-276x180.png" alt="Tsunami Bowl Comes to Town" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/alaska/" rel="category tag">Alaska</a> / <a href="http://sewardcitynews.com/category/announcement/" rel="category tag">Announcements</a> / <a href="http://sewardcitynews.com/category/event/" rel="category tag">Events</a> / <a href="http://sewardcitynews.com/category/science/" rel="category tag">Science</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/02/tsunami-bowl-comes-town/" title="Tsunami Bowl Comes to Town">Tsunami Bowl Comes to Town</a></h3><div class="entry-meta">February 1, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/02/prince-william-sound-rcac-recertification-comments-open/" title="Prince William Sound RCAC Recertification Comments Open"><img src="http://sewardcitynews.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-5.03.39-PM-276x180.png" alt="Prince William Sound RCAC Recertification Comments Open" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/alaska/" rel="category tag">Alaska</a> / <a href="http://sewardcitynews.com/category/announcement/" rel="category tag">Announcements</a> / <a href="http://sewardcitynews.com/category/business/" rel="category tag">Business</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/02/prince-william-sound-rcac-recertification-comments-open/" title="Prince William Sound RCAC Recertification Comments Open">Prince William Sound RCAC Recertification Comments Open</a></h3><div class="entry-meta">February 1, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/02/kachemak-bay-shorebird-festival-receives-2017-mindful-birding-award/" title="Kachemak Bay Shorebird Festival Receives 2017 Mindful Birding Award"><img src="http://sewardcitynews.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-4.54.27-PM-276x180.png" alt="Kachemak Bay Shorebird Festival Receives 2017 Mindful Birding Award" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/alaska/" rel="category tag">Alaska</a> / <a href="http://sewardcitynews.com/category/announcement/" rel="category tag">Announcements</a> / <a href="http://sewardcitynews.com/category/nature/" rel="category tag">Outdoors</a> / <a href="http://sewardcitynews.com/category/science/" rel="category tag">Science</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/02/kachemak-bay-shorebird-festival-receives-2017-mindful-birding-award/" title="Kachemak Bay Shorebird Festival Receives 2017 Mindful Birding Award">Kachemak Bay Shorebird Festival Receives 2017 Mindful Birding Award</a></h3><div class="entry-meta">February 1, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/02/kpbsd-public-budget-meeting/" title="KPBSD Public Budget Meeting"><img src="http://sewardcitynews.com/wp-content/uploads/2017/02/KPBSD-logo-300x300.jpg" alt="KPBSD Public Budget Meeting" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/announcement/" rel="category tag">Announcements</a> / <a href="http://sewardcitynews.com/category/education/" rel="category tag">Education</a> / <a href="http://sewardcitynews.com/category/kpb/" rel="category tag">KPB</a> / <a href="http://sewardcitynews.com/category/schools/" rel="category tag">Seward Schools</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/02/kpbsd-public-budget-meeting/" title="KPBSD Public Budget Meeting">KPBSD Public Budget Meeting</a></h3><div class="entry-meta">February 1, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/01/move-stress-less/" title="How to Move More and Stress Less"><img src="http://sewardcitynews.com/wp-content/uploads/2017/01/chabert-276x180.jpg" alt="How to Move More and Stress Less" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/health/" rel="category tag">Health</a> / <a href="http://sewardcitynews.com/category/sponsored-content/" rel="category tag">Sponsored Content</a> / <a href="http://sewardcitynews.com/category/sports/" rel="category tag">Sports</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/01/move-stress-less/" title="How to Move More and Stress Less">How to Move More and Stress Less</a></h3><div class="entry-meta">January 31, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/01/coast-guard-rescues-3-kenai-peninsula-plane-crash/" title="Coast Guard Rescues 3 from Kenai Peninsula Plane Crash"><img src="http://sewardcitynews.com/wp-content/uploads/2017/01/3133495-276x180.jpg" alt="Three people walk away after their Cessna 180 crashed near a ridgeline landing strip in the vicinity of the Chakachatna River in the Kenai Peninsula Borough, Alaska, Alaska, Jan. 30, 2017. A Coast Guard Air Station Kodiak MH-60T Jayhawk crew transported the three to Anchorage International Airport. U.S. Coast Guard photo." class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/alaska/" rel="category tag">Alaska</a> / <a href="http://sewardcitynews.com/category/nature/" rel="category tag">Outdoors</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/01/coast-guard-rescues-3-kenai-peninsula-plane-crash/" title="Coast Guard Rescues 3 from Kenai Peninsula Plane Crash">Coast Guard Rescues 3 from Kenai Peninsula Plane Crash</a></h3><div class="entry-meta">January 31, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/01/maintenance-technician-seward-windsong-lodge/" title="Maintenance Technician – Seward Windsong Lodge"><img src="http://sewardcitynews.com/wp-content/uploads/2017/01/MaintWorker-Position-276x180.jpg" alt="Maintenance Technician – Seward Windsong Lodge" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/announcement/" rel="category tag">Announcements</a> / <a href="http://sewardcitynews.com/category/business/" rel="category tag">Business</a> / <a href="http://sewardcitynews.com/category/sponsored-content/" rel="category tag">Sponsored Content</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/01/maintenance-technician-seward-windsong-lodge/" title="Maintenance Technician – Seward Windsong Lodge">Maintenance Technician – Seward Windsong Lodge</a></h3><div class="entry-meta">January 31, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/01/cte-career-fair-skillsusa-contest-set-feb-2-soldotna/" title="CTE Career Fair and SkillsUSA Contest Set for Feb 2 in Soldotna"><img src="http://sewardcitynews.com/wp-content/uploads/2014/04/kpbsdlogo3-200x130.png" alt="CTE Career Fair and SkillsUSA Contest Set for Feb 2 in Soldotna" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/announcement/" rel="category tag">Announcements</a> / <a href="http://sewardcitynews.com/category/event/" rel="category tag">Events</a> / <a href="http://sewardcitynews.com/category/kpb/" rel="category tag">KPB</a> / <a href="http://sewardcitynews.com/category/schools/" rel="category tag">Seward Schools</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/01/cte-career-fair-skillsusa-contest-set-feb-2-soldotna/" title="CTE Career Fair and SkillsUSA Contest Set for Feb 2 in Soldotna">CTE Career Fair and SkillsUSA Contest Set for Feb 2 in Soldotna</a></h3><div class="entry-meta">January 31, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/01/wood-bison-death-leaves-void-slow-herds-expansion/" title="Wood Bison Death Leaves Void That Could Slow Herd’s Expansion"><img src="http://sewardcitynews.com/wp-content/uploads/2017/01/Wood-Bison-124-276x180.jpg" alt="Wood Bison No. 124, shown on the flats near Quinhagak. Photo: © Alaska Department of Fish and Game" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/alaska/" rel="category tag">Alaska</a> / <a href="http://sewardcitynews.com/category/crime/" rel="category tag">Crime</a> / <a href="http://sewardcitynews.com/category/nature/" rel="category tag">Outdoors</a> / <a href="http://sewardcitynews.com/category/science/" rel="category tag">Science</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/01/wood-bison-death-leaves-void-slow-herds-expansion/" title="Wood Bison Death Leaves Void That Could Slow Herd’s Expansion">Wood Bison Death Leaves Void That Could Slow Herd’s Expansion</a></h3><div class="entry-meta">January 31, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/01/events-schedule-2017-seahawk-classic/" title="Events and Schedule for 2017 Seahawk Classic"><img src="http://sewardcitynews.com/wp-content/uploads/2015/09/shs-seahawk-with-text-small-200x130.jpg" alt="Events and Schedule for 2017 Seahawk Classic" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/event/" rel="category tag">Events</a> / <a href="http://sewardcitynews.com/category/seahawks/" rel="category tag">Seahawks</a> / <a href="http://sewardcitynews.com/category/sports/" rel="category tag">Sports</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/01/events-schedule-2017-seahawk-classic/" title="Events and Schedule for 2017 Seahawk Classic">Events and Schedule for 2017 Seahawk Classic</a></h3><div class="entry-meta">January 31, 2017</div></div></div>
            <div class="clear"></div>

        </div>

        <script type="text/javascript">
            jQuery(function($) {

                var $c = $('#carousel-widget-wpzoom-carousel-slider-2-id');

                $c.imagesLoaded( function(){

                    $('#carousel_widget_wrapper-widget-wpzoom-carousel-slider-2-id').show();
                    $('#loading-widget-wpzoom-carousel-slider-2-id').hide();

                    $c.flickity({
                        autoPlay: false,
                        cellAlign: 'left',
                        percentPosition: true,
                        pageDots: false,
                        wrapAround: true,
                        imagesLoaded: true,
                        accessibility: false
                    });

                });

            });
        </script><div class="clear">&nbsp;</div></div>
			</div>
			<div class="clear"></div>
		

        

	

</div> <!-- /.page-wrap -->

<div class="clear"></div>

<div id="footer">

    
    	<div class="footer-logo">

            <h2><a href="http://sewardcitynews.com" title="read it, write it">Seward City News</a></h2>

    	</div>

    

    
        <div class="footer-menu">
            <div class="menu-footer"><ul id="menu-footer-main" class="menu"><li id="menu-item-175944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175944"><a href="http://sewardcitynews.com/about/">About</a></li>
<li id="menu-item-175947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175947"><a href="http://sewardcitynews.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-175946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175946"><a href="http://sewardcitynews.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-175948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175948"><a href="http://sewardcitynews.com/how-to/">How to Post</a></li>
<li id="menu-item-175945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175945"><a href="http://sewardcitynews.com/advertise/">Advertise with Seward City News</a></li>
</ul></div>        </div>

    
	<div class="clear"></div>

	<div class="footer-info">

		<span class="copyright">Copyright &copy; 2017 <a href="http://sewardcitynews.com/" class="on">Seward City News</a>. </span>
		<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>
	</div>

	<div class="clear"></div>


</div> <!-- /#footer -->



<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular dpsp-has-buttons-count dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background "><div class="dpsp-total-share-wrapper"><span class="dpsp-total-share-count">3</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsewardcitynews.com%2F2017%2F02%2Fkachemak-bay-shorebird-festival-receives-2017-mindful-birding-award%2F&t=Kachemak+Bay+Shorebird+Festival+Receives+2017+Mindful+Birding+Award" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">3</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Kachemak+Bay+Shorebird+Festival+Receives+2017+Mindful+Birding+Award&url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F02%2Fkachemak-bay-shorebird-festival-receives-2017-mindful-birding-award%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F02%2Fkachemak-bay-shorebird-festival-receives-2017-mindful-birding-award%2F" class="dpsp-network-btn dpsp-google-plus dpsp-has-count dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li></ul></div><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://sewardcitynews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "f0497c011a", post_id : 202576 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":".top-navbar","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"99999","legacymode":"1","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/jquery.mmenu.min.all.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/flickity.pkgd.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/jquery.carouFredSel-6.2.1-packed.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/flexslider.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/jquery.fitvids.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/superfish.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/tabs.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/search_button.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/functions.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"202576","ajaxurl":"http:\/\/sewardcitynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'45370561',post:'202576',tz:'-9',srv:'sewardcitynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '45370561', '202576' ]);
</script>
<script type="text/javascript">jQuery(document).ready(function($){$("#social_comments_control").tabs();});</script>
</body>
</html>