<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://sewardcitynews.com/xmlrpc.php">

    <title>Call for Volunteers: Seward Polar Bear Jump Off &ndash; Seward City News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://sewardcitynews.com/2017/01/call-volunteers-seward-polar-bear-jump-off/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Call for Volunteers: Seward Polar Bear Jump Off &ndash; Seward City News" />
<meta property="og:description" content="Would you like to participate in the Seward Polar Bear Jump Off&#8230;without jumping into Resurrection Bay?  Volunteer!  Volunteers are needed 1/26 thru 1/29.   Follow the link to learn more! Advertisement http://www.signupgenius.com/go/20f0e49afa92ea4f85-2017 Advertisement 6sharesFacebook6TwitterGoogle+0" />
<meta property="og:url" content="http://sewardcitynews.com/2017/01/call-volunteers-seward-polar-bear-jump-off/" />
<meta property="og:site_name" content="Seward City News" />
<meta property="article:section" content="Announcements" />
<meta property="article:published_time" content="2017-01-08T09:31:43-09:00" />
<meta property="article:modified_time" content="2017-01-08T09:36:00-09:00" />
<meta property="og:updated_time" content="2017-01-08T09:36:00-09:00" />
<meta property="og:image" content="http://sewardcitynews.com/wp-content/uploads/2017/01/14939503_1067007363412982_208205312543042797_o-300x200.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Would you like to participate in the Seward Polar Bear Jump Off&#8230;without jumping into Resurrection Bay?  Volunteer!  Volunteers are needed 1/26 thru 1/29.   Follow the link to learn more! Advertisement http://www.signupgenius.com/go/20f0e49afa92ea4f85-2017 Advertisement 6sharesFacebook6TwitterGoogle+0" />
<meta name="twitter:title" content="Call for Volunteers: Seward Polar Bear Jump Off &ndash; Seward City News" />
<meta name="twitter:image" content="http://sewardcitynews.com/wp-content/uploads/2017/01/14939503_1067007363412982_208205312543042797_o-300x200.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Seward City News &raquo; Feed" href="http://sewardcitynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Seward City News &raquo; Comments Feed" href="http://sewardcitynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seward City News &raquo; Call for Volunteers: Seward Polar Bear Jump Off Comments Feed" href="http://sewardcitynews.com/2017/01/call-volunteers-seward-polar-bear-jump-off/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sewardcitynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=91f89d8013bcd6b988e55f9de3cd906f"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://sewardcitynews.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://sewardcitynews.com/wp-includes/css/dashicons.min.css?ver=91f89d8013bcd6b988e55f9de3cd906f' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://sewardcitynews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://sewardcitynews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://sewardcitynews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://sewardcitynews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://sewardcitynews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://sewardcitynews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.22' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://sewardcitynews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://sewardcitynews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://sewardcitynews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.22' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_0-css'  href='https://fonts.googleapis.com/css?family=ABeeZee|Abel|Abril+Fatface|Aclonica|Acme|Actor|Adamina|Advent+Pro|Aguafina+Script|Akronim|Aladin|Aldrich|Alef|Alegreya|Alegreya+SC|Alegreya+Sans|Alex+Brush|Alfa+Slab+One|Alice|Alike|Alike+Angular|Allan|Allerta|Allerta+Stencil|Allura|Almendra|Almendra+Display|Almendra+SC|Amarante|Amaranth|Amatic+SC|Amethysta|Amiri|Amita|Anaheim|Andada|Andika|Angkor|Annie+Use+Your+Telescope|Anonymous+Pro|Antic|Antic+Didone|Antic+Slab|Anton|Arapey|Arbutus|Arbutus+Slab|Architects+Daughter|Archivo+Black|Archivo+Narrow|Arimo|Arizonia|Armata|Artifika|Arvo|Arya|Asap|Asar|Asset|Astloch|Asul|Atomic+Age|Aubrey|Audiowide|Autour+One|Average|Average+Sans|Averia+Gruesa+Libre|Averia+Libre|Averia+Sans+Libre|Averia+Serif+Libre|Bad+Script|Balthazar|Bangers|Basic|Battambang|Baumans|Bayon|Belgrano|BenchNine|Bentham|Berkshire+Swash|Bevan|Bigelow+Rules|Bigshot+One|Bilbo|Bilbo+Swash+Caps|Biryani|Bitter|Black+Ops+One|Bokor|Bonbon|Boogaloo|Bowlby+One|Bowlby+One+SC|Brawler|Bree+Serif|Bubblegum+Sans|Bubbler+One|Buda|Buda+Light+300|Buenard|Butcherman|Butterfly+Kids|Cabin|Cabin+Condensed|Cabin+Sketch|Caesar+Dressing|Cagliostro|Calligraffitti|Cambay|Cambo|Candal|Cantarell|Cantata+One|Cantora+One|Capriola|Cardo|Carme|Carrois+Gothic&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_120-css'  href='https://fonts.googleapis.com/css?family=Carrois+Gothic+SC|Carter+One|Caudex|Caveat+Brush|Cedarville+Cursive|Ceviche+One|Changa+One|Chango|Chau+Philomene+One|Chela+One|Chelsea+Market|Chenla|Cherry+Cream+Soda|Chewy|Chicle|Chivo|Chonburi|Cinzel|Cinzel+Decorative|Clicker+Script|Coda|Coda+Caption|Codystar|Combo|Comfortaa|Coming+Soon|Concert+One|Condiment|Content|Contrail+One|Convergence|Cookie|Copse|Corben|Courgette|Cousine|Coustard|Covered+By+Your+Grace|Crafty+Girls|Creepster|Crete+Round|Crimson+Text|Croissant+One|Crushed|Cuprum|Cutive|Cutive+Mono|Damion|Dancing+Script|Dangrek|Dawning+of+a+New+Day|Days+One|Dekko|Delius|Delius+Swash+Caps|Delius+Unicase|Della+Respira|Denk+One|Devonshire|Dhurjati|Didact+Gothic|Diplomata|Diplomata+SC|Domine|Donegal+One|Doppio+One|Dorsa|Dosis|Dr+Sugiyama|Droid+Sans|Droid+Sans+Mono|Droid+Serif|Duru+Sans|Dynalight|EB+Garamond|Eagle+Lake|Eater|Economica|Eczar|Ek+Mukta|Electrolize|Elsie|Elsie+Swash+Caps|Emblema+One|Emilys+Candy|Engagement|Englebert|Enriqueta|Erica+One|Esteban|Euphoria+Script|Ewert|Exo|Exo+2|Expletus+Sans|Fanwood+Text|Fascinate|Fascinate+Inline|Faster+One|Fasthand|Fauna+One|Federant|Federo|Felipa|Fenix|Finger+Paint|Fira+Mono|Fjalla+One|Fjord+One|Flamenco|Flavors|Fondamento|Fontdiner+Swanky|Forum|Francois+One|Freckle+Face|Fredericka+the+Great|Fredoka+One|Freehand|Fresca&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_240-css'  href='https://fonts.googleapis.com/css?family=Frijole|Fruktur|Fugaz+One|GFS+Didot|GFS+Neohellenic|Gabriela|Gafata|Galdeano|Galindo|Gentium+Basic|Gentium+Book+Basic|Geo|Geostar|Geostar+Fill|Germania+One|Gidugu|Gilda+Display|Give+You+Glory|Glass+Antiqua|Glegoo|Gloria+Hallelujah|Goblin+One|Gochi+Hand|Gorditas|Goudy+Bookletter+1911|Graduate|Grand+Hotel|Gravitas+One|Great+Vibes|Griffy|Gruppo|Gudea|Gurajada|Habibi|Halant|Hammersmith+One|Hanalei|Hanalei+Fill|Handlee|Hanuman|Happy+Monkey|Headland+One|Henny+Penny|Herr+Von+Muellerhoff|Hind|Holtwood+One+SC|Homemade+Apple|Homenaje|IM+Fell+DW+Pica|IM+Fell+DW+Pica+SC|IM+Fell+Double+Pica|IM+Fell+Double+Pica+SC|IM+Fell+English|IM+Fell+English+SC|IM+Fell+French+Canon|IM+Fell+French+Canon+SC|IM+Fell+Great+Primer|IM+Fell+Great+Primer+SC|Iceberg|Iceland|Imprima|Inconsolata|Inder|Indie+Flower|Inika|Inknut+Antiqua|Irish+Grover|Istok+Web|Italiana|Italianno|Itim|Jacques+Francois|Jacques+Francois+Shadow|Jaldi|Jim+Nightshade|Jockey+One|Jolly+Lodger|Josefin+Sans|Josefin+Slab|Joti+One|Judson|Julee|Julius+Sans+One|Junge|Jura|Just+Another+Hand|Just+Me+Again+Down+Here|Kadwa|Kameron|Kanit|Karla|Kaushan+Script|Kavoon|Keania+One|Kelly+Slab|Kenia|Khand|Khmer|Khula|Kite+One|Knewave|Kotta+One|Koulen|Kranky|Kreon|Kristi|Krona+One|Kurale|La+Belle+Aurore|Laila|Lakki+Reddy|Lancelot|Lateef|Lato|League+Script|Leckerli+One|Ledger|Lekton|Lemon|Libre+Baskerville&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_360-css'  href='https://fonts.googleapis.com/css?family=Life+Savers|Lilita+One|Lily+Script+One|Limelight|Linden+Hill|Lobster|Lobster+Two|Londrina+Outline|Londrina+Shadow|Londrina+Sketch|Londrina+Solid|Lora|Love+Ya+Like+A+Sister|Loved+by+the+King|Lovers+Quarrel|Luckiest+Guy|Lusitana|Lustria|Macondo|Macondo+Swash+Caps|Magra|Maiden+Orange|Mako|Mandali|Marcellus|Marcellus+SC|Marck+Script|Margarine|Marko+One|Marmelad|Martel|Martel+Sans|Marvel|Mate|Mate+SC|Maven+Pro|McLaren|Meddon|MedievalSharp|Medula+One|Megrim|Meie+Script|Merienda|Merienda+One|Merriweather|Merriweather+Sans|Metal|Metal+Mania|Metamorphous|Metrophobic|Michroma|Milonga|Miltonian|Miltonian+Tattoo|Miniver|Miss+Fajardose|Modak|Modern+Antiqua|Molengo|Molle:400i|Monda|Monofett|Monoton|Monsieur+La+Doulaise|Montaga|Montez|Montserrat|Montserrat+Alternates|Montserrat+Subrayada|Moul|Moulpali|Mountains+of+Christmas|Mouse+Memoirs|Mr+Bedfort|Mr+Dafoe|Mr+De+Haviland|Mrs+Saint+Delafield|Mrs+Sheppards|Muli|Mystery+Quest|NTR|Neucha|Neuton|New+Rocker|News+Cycle|Niconne|Nixie+One|Nobile|Nokora|Norican|Nosifer|Nothing+You+Could+Do|Noticia+Text|Noto+Sans|Noto+Serif|Nova+Cut|Nova+Flat|Nova+Mono|Nova+Oval|Nova+Round|Nova+Script|Nova+Slim|Nova+Square|Numans|Nunito|Odor+Mean+Chey|Offside|Old+Standard+TT|Oldenburg|Oleo+Script|Oleo+Script+Swash+Caps|Open+Sans|Open+Sans+Condensed:300|Oranienbaum|Orbitron|Oregano|Orienta|Original+Surfer|Oswald|Over+the+Rainbow&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_480-css'  href='https://fonts.googleapis.com/css?family=Overlock|Overlock+SC|Ovo|Oxygen|Oxygen+Mono|PT+Mono|PT+Sans|PT+Sans+Caption|PT+Sans+Narrow|PT+Serif|PT+Serif+Caption|Pacifico|Palanquin|Palanquin+Dark|Paprika|Parisienne|Passero+One|Passion+One|Pathway+Gothic+One|Patrick+Hand|Patrick+Hand+SC|Patua+One|Paytone+One|Peddana|Peralta|Permanent+Marker|Petit+Formal+Script|Petrona|Philosopher|Piedra|Pinyon+Script|Pirata+One|Plaster|Play|Playball|Playfair+Display|Playfair+Display+SC|Podkova|Poiret+One|Poller+One|Poly|Pompiere|Pontano+Sans|Poppins|Port+Lligat+Sans|Port+Lligat+Slab|Pragati+Narrow|Prata|Preahvihear|Press+Start+2P|Princess+Sofia|Prociono|Prosto+One|Puritan|Purple+Purse|Quando|Quantico|Quattrocento|Quattrocento+Sans|Questrial|Quicksand|Quintessential|Qwigley|Racing+Sans+One|Radley|Rajdhani|Raleway|Raleway+Dots|Ramabhadra|Ramaraja|Rambla|Rammetto+One|Ranchers|Rancho|Ranga|Rationale|Ravi+Prakash|Redressed|Reenie+Beanie|Revalia|Rhodium+Libre|Ribeye|Ribeye+Marrow|Righteous|Risque|Roboto|Roboto+Condensed|Roboto+Mono|Roboto+Slab|Rochester|Rock+Salt|Rokkitt|Romanesco|Ropa+Sans|Rosario|Rosarivo|Rouge+Script|Rozha+One|Rubik|Rubik+Mono+One|Rubik+One|Ruda|Rufina|Ruge+Boogie|Ruluko|Rum+Raisin|Ruslan+Display|Russo+One|Ruthie|Rye|Sacramento|Sahitya|Sail|Salsa|Sanchez|Sancreek|Sansita+One|Sarina|Sarpanch|Satisfy&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_600-css'  href='https://fonts.googleapis.com/css?family=Scada|Schoolbell|Seaweed+Script|Sevillana|Seymour+One|Shadows+Into+Light|Shadows+Into+Light+Two|Shanti|Share|Share+Tech|Share+Tech+Mono|Shojumaru|Short+Stack|Siemreap|Sigmar+One|Signika|Signika+Negative|Simonetta|Sintony|Sirin+Stencil|Six+Caps|Skranji|Slabo+13px|Slackey|Smokum|Smythe|Sniglet|Snippet|Snowburst+One|Sofadi+One|Sofia|Sonsie+One|Sorts+Mill+Goudy|Source+Code+Pro|Source+Sans+Pro|Source+Serif+Pro|Special+Elite|Spicy+Rice|Spinnaker|Spirax|Squada+One|Sree+Krushnadevaraya|Stalemate|Stalinist+One|Stardos+Stencil|Stint+Ultra+Condensed|Stint+Ultra+Expanded|Stoke|Strait|Sue+Ellen+Francisco|Sumana|Sunshiney|Supermercado+One|Sura|Suranna|Suravaram|Suwannaphum|Swanky+and+Moo+Moo|Syncopate|Tangerine|Taprom|Tauri|Teko|Telex|Tenali+Ramakrishna|Tenor+Sans|Text+Me+One|The+Girl+Next+Door|Tienne|Tillana|Timmana|Tinos|Titan+One|Titillium+Web|Trade+Winds|Trocchi|Trochut|Trykker|Tulpen+One|Ubuntu|Ubuntu+Condensed|Ubuntu+Mono|Ultra|Uncial+Antiqua|Underdog|Unica+One|UnifrakturCook:700|UnifrakturMaguntia|Unkempt|Unlock|Unna|VT323|Vampiro+One|Varela|Varela+Round|Vast+Shadow|Vibur|Vidaloka|Viga|Voces|Volkhov|Vollkorn|Voltaire|Waiting+for+the+Sunrise|Wallpoet|Walter+Turncoat|Warnes|Wellfleet|Wendy+One|Wire+One|Work+Sans|Yanone+Kaffeesatz|Yantramanav|Yellowtail|Yeseva+One|Yesteryear|Zeyada&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments_rtl-css'  href='http://sewardcitynews.com/wp-content/plugins/social-comments/assets/css/social_comments.css?ver=91f89d8013bcd6b988e55f9de3cd906f' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://sewardcitynews.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=91f89d8013bcd6b988e55f9de3cd906f' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=91f89d8013bcd6b988e55f9de3cd906f' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=91f89d8013bcd6b988e55f9de3cd906f' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3Aregular%2Citalic%2C700%7CPlayfair+Display%3Aregular%2Citalic%2C700%7CMontserrat%3Aregular%2C700%7CRoboto+Condensed%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C&#038;ver=91f89d8013bcd6b988e55f9de3cd906f' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-style-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/style.css?ver=91f89d8013bcd6b988e55f9de3cd906f' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/css/media-queries.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-font-default-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CPlayfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CMerriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Cgreek%2Ccyrillic&#038;ver=91f89d8013bcd6b988e55f9de3cd906f' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://sewardcitynews.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://sewardcitynews.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://sewardcitynews.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=91f89d8013bcd6b988e55f9de3cd906f' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://sewardcitynews.com/wp-content/themes/tribune/custom.css?ver=91f89d8013bcd6b988e55f9de3cd906f' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://sewardcitynews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://sewardcitynews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://sewardcitynews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://sewardcitynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.22'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.22'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/sewardcitynews.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/sewardcitynews.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.124'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=91f89d8013bcd6b988e55f9de3cd906f'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.0.1'></script>
<link rel='https://api.w.org/' href='http://sewardcitynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sewardcitynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sewardcitynews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p34mXf-Qya' />
<link rel="alternate" type="application/json+oembed" href="http://sewardcitynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F01%2Fcall-volunteers-seward-polar-bear-jump-off%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sewardcitynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F01%2Fcall-volunteers-seward-polar-bear-jump-off%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.19 run time: 10.103 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1483920251 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		
			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://sewardcitynews.com/2017/01/call-volunteers-seward-polar-bear-jump-off/" />
			<meta property="og:title" content="Call for Volunteers: Seward Polar Bear Jump Off" />
			<meta property="og:description" content="Would you like to participate in the Seward Polar Bear Jump Off&#8230;without jumping into Resurrection Bay?  Volunteer!  Volunteers are needed 1/26 thru 1/29.   Follow the link to learn more! Advertisement http://www.signupgenius.com/go/20f0e49afa92ea4f85-2017 Advertisement 6sharesFacebook6TwitterGoogle+0" />
			<meta property="og:site_name" content="Seward City News" />
			<meta property="og:image" content="http://sewardcitynews.com/wp-content/uploads/2016/05/SCNFBLogo-1.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="Would you like to participate in the Seward Polar Bear Jump Off&#8230;without jumping into Resurrection Bay?  Volunteer!  Volunteers are needed 1/26 thru 1/29.   Follow the link to learn more! Advertisement http://www.signupgenius.com/go/20f0e49afa92ea4f85-2017 Advertisement 6sharesFacebook6TwitterGoogle+0" />
			<meta itemprop="image" content="http://sewardcitynews.com/wp-content/uploads/2016/05/SCNFBLogo-1.jpg" />
			

<meta property="fb:app_id" content="498551723519882"/><style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://sewardcitynews.com/2017/01/call-volunteers-seward-polar-bear-jump-off/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Call for Volunteers: Seward Polar Bear Jump Off" /><meta property="og:description" 	content="Would you like to participate in the Seward Polar Bear Jump Off...without jumping into Resurrection" /><meta property="og:image" 		content="" /><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune 4.0.0" />
<meta name="generator" content="WPZOOM Framework 1.6.2" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/56386662/SCN-SB1', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB10', [[300, 600], [300, 250]], 'div-gpt-ad-1431909628545-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB11', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-2').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB12', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-3').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB13', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-4').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB14', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-5').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB15', [[300, 250], [300, 600]], 'div-gpt-ad-1367991857990-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB16', [[300, 250], [300, 600]], 'div-gpt-ad-1367994100102-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB17', [[300, 250], [300, 600]], 'div-gpt-ad-1371190528787-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB18', [[300, 250], [300, 600]], 'div-gpt-ad-1371190749081-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB19', [[300, 250], [300, 600]], 'div-gpt-ad-1396369490422-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB2', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-6').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB20', [[300, 250], [300, 600]], 'div-gpt-ad-1396369745782-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB21', [[300, 250], [300, 600]], 'div-gpt-ad-1396481536956-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB22', [[300, 250], [300, 600]], 'div-gpt-ad-1396482909214-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB23', [[300, 600], [300, 250]], 'div-gpt-ad-1430937817317-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB24', [[300, 250], [300, 600]], 'div-gpt-ad-1431585483888-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-25', [[300, 600], [300, 250]], 'div-gpt-ad-1431910810172-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB3', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-7').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB4', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-8').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB5', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-9').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB6', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-10').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB7', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-11').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB8', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-12').addService(googletag.pubads());
googletag.defineSlot('/56386662/SCN-SB9', [[300, 250], [300, 600]], 'div-gpt-ad-1361342368334-13').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Begin Theme Custom CSS -->
<style type="text/css" id="tribune-custom-css">
.top-navbar a{color:#000000;}.main-navbar{background:#000000;}#footer{background:#000000;}.entry-title a, #main .homepage-widgets .homecat ul li h3 a{font-family:"Playfair Display","Helvetica Neue",Helvetica,Arial,sans-serif;font-size:24px;}h1.entry-title{font-family:"Playfair Display","Helvetica Neue",Helvetica,Arial,sans-serif;font-size:36px;}.page h1.entry-title{font-family:"Playfair Display","Helvetica Neue",Helvetica,Arial,sans-serif;font-size:38px;}
</style>
<!-- End Theme Custom CSS -->
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>        <link rel="icon" href="http://sewardcitynews.com/wp-content/uploads/2013/01/Anchor.gif"/>
    <script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', '', 'auto');
    ga('send', 'pageview');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; background-image: url("http:\/\/sewardcitynews.com\/wp-content\/uploads\/2016\/12\/MMR14.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
		<style type="text/css" id="wp-custom-css">
			.page-wrap {
	border: 1px solid black;
	margin-top: 1%;
}

.top-navbar {
	background-color: #ffffff;
}

.header_social .widget {
	margin: 0;
	float: right;
}		</style>
	<link rel="icon" href="http://sewardcitynews.com/wp-content/uploads/2014/04/Anchor1.gif" sizes="32x32" />
<link rel="icon" href="http://sewardcitynews.com/wp-content/uploads/2014/04/Anchor1.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://sewardcitynews.com/wp-content/uploads/2014/04/Anchor1.gif" />
<meta name="msapplication-TileImage" content="http://sewardcitynews.com/wp-content/uploads/2014/04/Anchor1.gif" />

<!-- BEGIN GADWP v4.9.4 Classic Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-659478-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- END GADWP Classic Tracking -->

    
</head>
<body class="post-template-default single single-post postid-202006 single-format-standard custom-background">

<div class="site-wrap">

    <div class="page-wrap">

    	<header id="header">

            <nav class="navbar" role="navigation">

                <nav class="top-navbar" role="navigation">


                    <div class="header_social">
                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget">
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://facebook.com/sewardcitynews" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/sewardcitynews" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.youtube.com/channel/UCEAW9XtYnof6GTHwtJ47TVw" target="_blank">
                                                                                                <span class="socicon socicon-youtube"
                              style="background-color:rgb(224, 42, 32); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
        </ul>

        <div class="clear"></div></div>
                    </div>


                    <div class="navbar-header">
                        
                           <a class="navbar-toggle" href="#menu-top-slide">
                               <span class="icon-bar"></span>
                               <span class="icon-bar"></span>
                               <span class="icon-bar"></span>
                           </a>


                           <div id="menu-top-slide" class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-201837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-201837"><a href="http://sewardcitynews.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1.8em;"></i><span></span></a></li>
<li id="menu-item-201790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201790"><a href="http://sewardcitynews.com/subscribe/">Subscribe Now!</a></li>
<li id="menu-item-196805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196805"><a href="http://sewardcitynews.com/advertise/">Advertise</a></li>
<li id="menu-item-201836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201836"><a href="http://sewardcitynews.com/about/">About</a></li>
<li id="menu-item-198063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198063"><a href="http://sewardcitynews.com/contact-seward-city-news/">Contact SCN</a></li>
<li id="menu-item-196806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196806"><a href="http://sewardcitynews.com/how-to/">How to Post Content</a></li>
<li id="menu-item-198278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198278"><a href="http://sewardcitynews.com/wp-login.php">Login</a></li>
</ul></div>
                    </div>


                    <div id="navbar-top">

                        <div class="menu-top-container"><ul id="menu-top-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-201837"><a href="http://sewardcitynews.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1.8em;"></i><span></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201790"><a href="http://sewardcitynews.com/subscribe/">Subscribe Now!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196805"><a href="http://sewardcitynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201836"><a href="http://sewardcitynews.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198063"><a href="http://sewardcitynews.com/contact-seward-city-news/">Contact SCN</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196806"><a href="http://sewardcitynews.com/how-to/">How to Post Content</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198278"><a href="http://sewardcitynews.com/wp-login.php">Login</a></li>
</ul></div>

                    </div><!-- #navbar-top -->


                </nav><!-- .navbar -->

                <div class="clear"></div>

            </nav><!-- .navbar -->



            <div id="header-inner">


                <div class="navbar-brand">
                    <h1>
                        <a href="http://sewardcitynews.com" title="read it, write it">

                            Seward City News
                        </a>

                    </h1>
                    
                                            <span class="tagline">read it, write it</span>
                    

                                            <span class="header_date">Sunday, January 8, 2017</span>
                    
                </div><!-- .navbar-brand -->


                
    			<div class="clear"></div>

            </div><!-- /#header-inner -->


    		<nav class="navbar" role="navigation">

                <nav class="main-navbar" role="navigation">


                    
                        <div id="sb-search" class="sb-search">
                            <form method="get" id="searchform" action="http://sewardcitynews.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>                        </div>

                    
                    <div class="navbar-header">
                        
                           <a class="navbar-toggle" href="#menu-main-slide">
                                <span class="toggle-bars">
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </span>
                                <span class="toggle-text">Menu</span>
                           </a>


                           <div id="menu-main-slide" class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-171771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171771"><a href="http://sewardcitynews.com/category/city-of-seward/"><i class="_mi _before fa fa-university" aria-hidden="true"></i><span>City</span></a>
<ul class="sub-menu">
	<li id="menu-item-177957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177957"><a href="http://sewardcitynews.com/category/city-of-seward/council/"><i class="_mi _before foundation-icons fi-torsos-all" aria-hidden="true"></i><span>City Council</span></a></li>
	<li id="menu-item-177960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177960"><a href="http://sewardcitynews.com/category/city-of-seward/harbor-news/"><i class="_mi _before foundation-icons fi-anchor" aria-hidden="true"></i><span>Harbor News</span></a></li>
	<li id="menu-item-177959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177959"><a href="http://sewardcitynews.com/category/city-of-seward/parks-city-of-seward/"><i class="_mi _before elusive el-icon-dribbble" aria-hidden="true"></i><span>Parks &#038; Recreation</span></a></li>
	<li id="menu-item-177976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177976"><a href="http://sewardcitynews.com/category/city-of-seward/library-city-of-seward/"><i class="_mi _before fa fa-book" aria-hidden="true"></i><span>Library Museum</span></a></li>
	<li id="menu-item-195221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195221"><a href="http://sewardcitynews.com/category/chamber/"><i class="_mi _before fa fa-money" aria-hidden="true"></i><span>Chamber of Commerce</span></a></li>
</ul>
</li>
<li id="menu-item-171743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-171743"><a href="http://sewardcitynews.com/category/event/"><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-186723" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-186723"><a href="http://sewardcitynews.com/category/event/"><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Seward Events Blog</span></a></li>
	<li id="menu-item-186721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186721"><a href="http://events.seward.com/"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Chamber Events Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-155215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155215"><a href="http://sewardcitynews.com/weather-2/"><i class="_mi _before dashicons dashicons-cloud" aria-hidden="true"></i><span>Weather</span></a></li>
<li id="menu-item-197814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197814"><a href="http://sewardcitynews.com/category/schools/"><i class="_mi _before dashicons dashicons-welcome-learn-more" aria-hidden="true"></i><span>Seward Schools</span></a></li>
<li id="menu-item-155210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155210"><a href="http://sewardcitynews.com/category/business/"><i class="_mi _before elusive el-icon-usd" aria-hidden="true"></i><span>Business</span></a></li>
<li id="menu-item-192604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192604"><a href="http://sewardcitynews.com/classified-ads/"><i class="_mi _before fa fa-thumb-tack" aria-hidden="true"></i><span>Classified</span></a></li>
<li id="menu-item-184894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184894"><a href="#"><i class="_mi _before dashicons dashicons-list-view" aria-hidden="true"></i><span>More</span></a>
<ul class="sub-menu">
	<li id="menu-item-184895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184895"><a href="http://sewardcitynews.com/category/alaska/">Alaska</a></li>
	<li id="menu-item-197815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197815"><a href="http://sewardcitynews.com/category/arts/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-176023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176023"><a href="http://sewardcitynews.com/category/birth/">Birth Announcements</a></li>
	<li id="menu-item-184901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184901"><a href="http://sewardcitynews.com/category/kpb/">Borough</a></li>
	<li id="menu-item-155206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155206"><a href="http://sewardcitynews.com/category/education/">Education</a></li>
	<li id="menu-item-184899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184899"><a href="http://sewardcitynews.com/category/food/">Food</a></li>
	<li id="menu-item-184896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184896"><a href="http://sewardcitynews.com/category/health/">Health</a></li>
	<li id="menu-item-184900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184900"><a href="http://sewardcitynews.com/category/history-2/">History</a></li>
	<li id="menu-item-171756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171756"><a href="http://sewardcitynews.com/category/local-photos/">Local Photography</a></li>
	<li id="menu-item-176024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176024"><a href="http://sewardcitynews.com/category/marriage-life-2/">Marriage Announcements</a></li>
	<li id="menu-item-184903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184903"><a href="http://sewardcitynews.com/category/music-2/">Music</a></li>
	<li id="menu-item-176025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176025"><a href="http://sewardcitynews.com/category/obits/">Obituaries</a></li>
	<li id="menu-item-184904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184904"><a href="http://sewardcitynews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-155205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155205"><a href="http://sewardcitynews.com/category/nature/">Outdoors</a></li>
	<li id="menu-item-201304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201304"><a href="http://sewardcitynews.com/category/scf/">Seward Community Foundation</a></li>
	<li id="menu-item-155209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155209"><a href="http://sewardcitynews.com/category/sports/">Sports</a></li>
	<li id="menu-item-184909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184909"><a href="http://sewardcitynews.com/category/video/">Video</a></li>
</ul>
</li>
</ul></div>
                    </div>


                    <div id="navbar-main">

                        <div class="menu-header-container"><ul id="menu-header-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171771"><a href="http://sewardcitynews.com/category/city-of-seward/"><i class="_mi _before fa fa-university" aria-hidden="true"></i><span>City</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177957"><a href="http://sewardcitynews.com/category/city-of-seward/council/"><i class="_mi _before foundation-icons fi-torsos-all" aria-hidden="true"></i><span>City Council</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177960"><a href="http://sewardcitynews.com/category/city-of-seward/harbor-news/"><i class="_mi _before foundation-icons fi-anchor" aria-hidden="true"></i><span>Harbor News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177959"><a href="http://sewardcitynews.com/category/city-of-seward/parks-city-of-seward/"><i class="_mi _before elusive el-icon-dribbble" aria-hidden="true"></i><span>Parks &#038; Recreation</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177976"><a href="http://sewardcitynews.com/category/city-of-seward/library-city-of-seward/"><i class="_mi _before fa fa-book" aria-hidden="true"></i><span>Library Museum</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195221"><a href="http://sewardcitynews.com/category/chamber/"><i class="_mi _before fa fa-money" aria-hidden="true"></i><span>Chamber of Commerce</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-171743"><a href="http://sewardcitynews.com/category/event/"><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-186723"><a href="http://sewardcitynews.com/category/event/"><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Seward Events Blog</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186721"><a href="http://events.seward.com/"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Chamber Events Calendar</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155215"><a href="http://sewardcitynews.com/weather-2/"><i class="_mi _before dashicons dashicons-cloud" aria-hidden="true"></i><span>Weather</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197814"><a href="http://sewardcitynews.com/category/schools/"><i class="_mi _before dashicons dashicons-welcome-learn-more" aria-hidden="true"></i><span>Seward Schools</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155210"><a href="http://sewardcitynews.com/category/business/"><i class="_mi _before elusive el-icon-usd" aria-hidden="true"></i><span>Business</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192604"><a href="http://sewardcitynews.com/classified-ads/"><i class="_mi _before fa fa-thumb-tack" aria-hidden="true"></i><span>Classified</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184894"><a href="#"><i class="_mi _before dashicons dashicons-list-view" aria-hidden="true"></i><span>More</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184895"><a href="http://sewardcitynews.com/category/alaska/">Alaska</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197815"><a href="http://sewardcitynews.com/category/arts/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176023"><a href="http://sewardcitynews.com/category/birth/">Birth Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184901"><a href="http://sewardcitynews.com/category/kpb/">Borough</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155206"><a href="http://sewardcitynews.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184899"><a href="http://sewardcitynews.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184896"><a href="http://sewardcitynews.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184900"><a href="http://sewardcitynews.com/category/history-2/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171756"><a href="http://sewardcitynews.com/category/local-photos/">Local Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176024"><a href="http://sewardcitynews.com/category/marriage-life-2/">Marriage Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184903"><a href="http://sewardcitynews.com/category/music-2/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176025"><a href="http://sewardcitynews.com/category/obits/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184904"><a href="http://sewardcitynews.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155205"><a href="http://sewardcitynews.com/category/nature/">Outdoors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201304"><a href="http://sewardcitynews.com/category/scf/">Seward Community Foundation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155209"><a href="http://sewardcitynews.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184909"><a href="http://sewardcitynews.com/category/video/">Video</a></li>
</ul>
</li>
</ul></div>

                    </div><!-- #navbar-main -->


                    <div class="clear"></div>

                </nav><!-- .main-navbar -->

            </nav><!-- .navbar -->

    		<div class="clear"></div>

    	</header><!-- /#header -->


    <main id="main" role="main">

        
            <div class="content-area">

                <article id="post-202006" class="post-202006 post type-post status-publish format-standard category-announcement category-event category-uncategorized">

    <header class="entry-header">

       <span class="cat-links"><a href="http://sewardcitynews.com/category/announcement/" rel="category tag">Announcements</a>, <a href="http://sewardcitynews.com/category/event/" rel="category tag">Events</a>, <a href="http://sewardcitynews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
        <h1 class="entry-title">Call for Volunteers: Seward Polar Bear Jump Off</h1>

        <div class="post-meta">

                            <time class="entry-date published updated" datetime="2017-01-08T09:31:43-09:00">
                    January 8, 2017 9:31 am                </time>
            

            <span class="entry-author vcard author">by  <a class="url fn n" href="http://sewardcitynews.com/author/smafvendor/">smafvendor</a></span>
            
        </div>


    </header><!-- .entry-header -->

    <div class="clear"></div>

    <div class="entry-content">

        
        <p>Would you like to participate in the Seward Polar Bear Jump Off&#8230;without jumping into Resurrection Bay?  Volunteer!  Volunteers are needed</p>
<p>1/26 thru 1/29.   Follow the link to learn more!</p>
<div id='c4722_10_8' class='sam-container sam-place' data-sam='0'>
<table style="float:right;text-align:center;font-size:85%;color:#696969;font-family:Calibri;">
<tr>
<td><!-- /56386662/SCN-SB10 --></p>
<div id='div-gpt-ad-1431909628545-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431909628545-0'); });
</script>
</div>
<p>Advertisement
</td>
</tr>
</table>
</div>
<p><a href="http://www.signupgenius.com/go/20f0e49afa92ea4f85-2017">http://www.signupgenius.com/go/20f0e49afa92ea4f85-2017</a></p>
<p><img class="alignnone size-medium wp-image-202007" src="http://sewardcitynews.com/wp-content/uploads/2017/01/14939503_1067007363412982_208205312543042797_o-300x200.jpg" alt="" width="300" height="200" srcset="http://sewardcitynews.com/wp-content/uploads/2017/01/14939503_1067007363412982_208205312543042797_o-300x200.jpg 300w, http://sewardcitynews.com/wp-content/uploads/2017/01/14939503_1067007363412982_208205312543042797_o-768x512.jpg 768w, http://sewardcitynews.com/wp-content/uploads/2017/01/14939503_1067007363412982_208205312543042797_o-600x400.jpg 600w, http://sewardcitynews.com/wp-content/uploads/2017/01/14939503_1067007363412982_208205312543042797_o-83x55.jpg 83w, http://sewardcitynews.com/wp-content/uploads/2017/01/14939503_1067007363412982_208205312543042797_o-650x433.jpg 650w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<div id='c4608_27_11' class='sam-container sam-place' data-sam='0'>
<table style="float:left;text-align:center;font-size:85%;color:#696969;font-family:Calibri;">
<tr>
<td><!-- SCN-SB11 --></p>
<div id='div-gpt-ad-1361342368334-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-2'); });
</script>
</div>
<p>Advertisement
</td>
</tr>
</table>
</div>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-auto dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><div class="dpsp-total-share-wrapper"><span class="dpsp-total-share-count">6</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsewardcitynews.com%2F2017%2F01%2Fcall-volunteers-seward-polar-bear-jump-off%2F&t=Call+for+Volunteers%3A+Seward+Polar+Bear+Jump+Off" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span><span class="dpsp-network-count">6</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Call+for+Volunteers%3A+Seward+Polar+Bear+Jump+Off&url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F01%2Fcall-volunteers-seward-polar-bear-jump-off%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F01%2Fcall-volunteers-seward-polar-bear-jump-off%2F" class="dpsp-network-btn dpsp-google-plus dpsp-has-count dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Google+</span><span class="dpsp-network-count">0</span></span></a></li></ul></div>
        <div class="clear"></div>

        
    </div><!-- .entry-content -->


    <footer class="entry-footer">

        
        

        
            <div class="post_author vcard">

                <img alt='' src='http://2.gravatar.com/avatar/b20c480b1f1adc19a48186d9051947e0?s=70&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b20c480b1f1adc19a48186d9051947e0?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />
                <div class="author-description">

                    <span>Author:  <a class="url fn n" href="http://sewardcitynews.com/author/smafvendor/">smafvendor</a></span>
                </div>

                <div class="clear"></div>
            </div>

        
    </footer><!-- .entry-footer -->

</article><!-- #post -->
                
                    <div id='social_comments_control'><h3>Comments</h3><p>Please review <a href="http://sewardcitynews.com/comment-policy/" target="_blank">our comment policy</a>.  Select one of the three options below to comment.<ul id='social_comments_nav'><li><a href='#facebook_comments'><img src='http://sewardcitynews.com/wp-content/plugins/social-comments/assets/images/icons/somicro/facebook.png' alt='Facebook'> Facebook</a>(0)</li><li><a href='#wp_comments'><img src='http://sewardcitynews.com/wp-content/plugins/social-comments/assets/images/icons/somicro/wp.png' alt='WordPress'> WordPress</a>(0)</li><li><a href='#gplus_comments'><img src='http://sewardcitynews.com/wp-content/plugins/social-comments/assets/images/icons/somicro/gplus.png' alt='Google Plus'> Google + </a>(0)</li></ul><div id='facebook_comments' style=''><!--Facebook Comments By social Comments http://en.bainternet.info -->
<style type="text/css">.fb-comments, .fb-comments span, .fb-comments iframe {width: 100% !important;}</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=498551723519882";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="http://sewardcitynews.com/2017/01/call-volunteers-seward-polar-bear-jump-off/"; data-width="470" data-num-posts="10" data-colorscheme="light"></div></div><!-- #facebook --><div id='wp_comments' style=''><div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/call-volunteers-seward-polar-bear-jump-off/#respond" style="display:none;">Cancel</a></small></h3><p class="must-log-in">You must be <a href="http://sewardcitynews.com/wp-login.php?redirect_to=http%3A%2F%2Fsewardcitynews.com%2F2017%2F01%2Fcall-volunteers-seward-polar-bear-jump-off%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments --></div><!-- #wp --><div id='gplus_comments' style=''><!--Google Plus Comments By social Comments http://en.bainternet.info -->
<style type="text/css">#gplus_comments, #plusonecomments, #plusonecomments iframe {width: 99% !important;}</style>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="plusonecomments"></div>
<script type="text/javascript">
  window.setTimeout(function() {
    var id = 'plusonecomments';
    var divWidth = document.getElementById(id).offsetWidth;
    var width = !!divWidth ? Math.min(divWidth, 750) : 600;
    var url = "http://sewardcitynews.com/2017/01/call-volunteers-seward-polar-bear-jump-off/";
    var moderationUrl = "";
    var moderationMode = "FILTERED_POSTMOD";
    gapi.comments.render(id, {
        'href': url,
        'first_party_property': 'BLOGGER',
        'legacy_comment_moderation_url': moderationUrl,
        'view_type': moderationMode,
        'width': width,
        'height' : '200'
    });
  }, 10);
  //fix height and width
  jQuery(window).load(function() {
    jQuery("#plusonecomments").css({
        'height': '',
        'width' : '99%'
    });
    jQuery("#plusonecomments iframe").css({
        'height': '',
        'min-height': '300px',
        'width': '99%'
    });
    
  });
  function loog(){console.log('sssss');}
</script></div><!-- #gplus --></div>
                
            </div>

        
    </main><!-- #main -->


    <section id="sidebar">

	<div class="widget">

			<!-- SCN-SB1 -->
<div id='div-gpt-ad-1361342368334-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-0'); });
</script>
</div>
		</div><div id="popular-widget-2" class="widget popular-widget">
<div class="pop-layout-v"><ul id="pop-widget-tabs-2" class="pop-widget-tabs pop-widget-tabs-1" ><li><a href="#viewed" rel="nofollow">Most Viewed</a></li></ul><div class="pop-inside-2 pop-inside"><ul id="pop-widget-viewed-2"><li><a href="http://sewardcitynews.com/2016/12/winter-begun-solstice-photos-around-seward/" title="Winter has Begun: Solstice Photos Around Seward" rel="bookmark"><img width="200" height="200" src="http://sewardcitynews.com/wp-content/uploads/2016/12/IMG_9121-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="pop-overlay"><span class="pop-title">Winter has Begun: Solstice Photos Around Seward</span> </span></a><br class="pop-cl" /></li><li><a href="http://sewardcitynews.com/2017/01/letter-editor-thank-2016-happy-new-year/" title="A Letter From the Editor: Thank You for 2016 and Happy New Year" rel="bookmark"><img width="200" height="200" src="http://sewardcitynews.com/wp-content/uploads/2017/01/IMG_3486-e1483308747863-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="pop-overlay"><span class="pop-title">A Letter From the Editor: Thank You for 2016 and Happy New Year</span> </span></a><br class="pop-cl" /></li><li><a href="http://sewardcitynews.com/2016/12/obituary-robert-byron-hill/" title="Obituary for Robert Byron Hill" rel="bookmark"><span class="pop-overlay"><span class="pop-title">Obituary for Robert Byron Hill</span> </span></a><br class="pop-cl" /></li><li><a href="http://sewardcitynews.com/2017/01/thanks-emergency-responders/" title="Thanks to our emergency responders!" rel="bookmark"><img width="200" height="200" src="http://sewardcitynews.com/wp-content/uploads/2017/01/3F5A2974-LifeMed-Alaska-medevac-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /><span class="pop-overlay"><span class="pop-title">Thanks to our emergency responders!</span> </span></a><br class="pop-cl" /></li><li><a href="http://sewardcitynews.com/2016/12/seward-alaskas-top-stories-2016/" title="Seward&#039;s Top Stories from 2016" rel="bookmark"><img width="200" height="200" src="http://sewardcitynews.com/wp-content/uploads/2016/12/IMG_9038-e1483229030786-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="pop-overlay"><span class="pop-title">Seward's Top Stories from 2016</span> </span></a><br class="pop-cl" /></li><li><a href="http://sewardcitynews.com/2016/12/get-screened-colorectal-cancer/" title="Get Screened for Colorectal Cancer" rel="bookmark"><img width="200" height="200" src="http://sewardcitynews.com/wp-content/uploads/2016/12/Colon-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="pop-overlay"><span class="pop-title">Get Screened for Colorectal Cancer</span> </span></a><br class="pop-cl" /></li></ul></div><!--.pop-inside--></div><!--.pop-layout-v--></div>
<div id="text-4" class="widget widget_text">			<div class="textwidget"><p><!-- SCN-SB1 --></p>
<div id='div-gpt-ad-1361342368334-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-0'); });
</script>
</div>
<p><!-- SB10 --></p>
<div id='div-gpt-ad-1431909628545-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431909628545-0'); });
</script>
</div>
<p><!-- SCN-SB11 --></p>
<div id='div-gpt-ad-1361342368334-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-2'); });
</script>
</div>
<p><!-- SCN-SB12 --></p>
<div id='div-gpt-ad-1361342368334-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-3'); });
</script>
</div>
<p><!-- SCN-SB13 --></p>
<div id='div-gpt-ad-1361342368334-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-4'); });
</script>
</div>
<p><!-- SCN-SB14 --></p>
<div id='div-gpt-ad-1361342368334-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-5'); });
</script>
</div>
<p><!-- SCN-SB15 --></p>
<div id='div-gpt-ad-1367991857990-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367991857990-0'); });
</script>
</div>
<p><!-- SCN-SB16 --></p>
<div id='div-gpt-ad-1367994100102-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367994100102-0'); });
</script>
</div>
<p><!-- SCN-SB17 --></p>
<div id='div-gpt-ad-1371190528787-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1371190528787-0'); });
</script>
</div>
<p><!-- SCN-SB18 --></p>
<div id='div-gpt-ad-1371190749081-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1371190749081-0'); });
</script>
</div>
<p><!-- SCN-SB19 --></p>
<div id='div-gpt-ad-1396369490422-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396369490422-0'); });
</script>
</div>
<p><!-- SCN-SB2 --></p>
<div id='div-gpt-ad-1361342368334-6'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-6'); });
</script>
</div>
<p><!-- SCN-SB20 --></p>
<div id='div-gpt-ad-1396369745782-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396369745782-0'); });
</script>
</div>
<p><!-- SCN-SB21 --></p>
<div id='div-gpt-ad-1396481536956-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396481536956-0'); });
</script>
</div>
<p><!-- SCN-SB22 --></p>
<div id='div-gpt-ad-1396482909214-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396482909214-0'); });
</script>
</div>
<p><!-- PLACE YOUR AD HERE --></p>
<div>
<a href='http://sewardcitynews.com/advertise/'><img src='http://sewardcitynews.com/wp-content/uploads/2013/12/YourAdHereFlat.png' alt='Advtertise with SCN Today!'/></a>
</div>
<p><!-- SCN-SB23 


<div id='div-gpt-ad-1430937817317-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430937817317-0'); });
</script>
--></p>
<p><!-- /56386662/SCN-SB24 


<div id='div-gpt-ad-1431585483888-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431585483888-0'); });
</script>
--></p>
<p><!-- /56386662/SCN-25  


<div id='div-gpt-ad-1431910810172-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431910810172-0'); });
</script>
--></p>
<p><!-- SCN-SB3


<div id='div-gpt-ad-1361342368334-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-7'); });
</script>
 --></p>
<p><!-- SCN-SB4


<div id='div-gpt-ad-1361342368334-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-8'); });
</script>
 --></p>
<p><!-- SCN-SB5


<div id='div-gpt-ad-1361342368334-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-9'); });
</script>
 --></p>
<p><!-- SCN-SB6


<div id='div-gpt-ad-1361342368334-10'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-10'); });
</script>
--> </p>
<p><!-- SCN-SB7


<div id='div-gpt-ad-1361342368334-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-11'); });
</script>
--></p>
<p><!-- SCN-SB8


<div id='div-gpt-ad-1361342368334-12'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-12'); });
</script>
 --></p>
<p><!-- SCN-SB9 


<div id='div-gpt-ad-1361342368334-13'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361342368334-13'); });
</script>
--></p>
</div>
		</div>
</section> <!-- /#sidebar -->
    

	<div class="clear"></div>

	
		 			<div class="full-widget-area">

				<div class="widget carousel-slider" id="wpzoom-carousel-slider-2"><h3 class="title">Recent Posts</h3>

        <div id="loading-widget-wpzoom-carousel-slider-2-id">
            <div class="spinner">
                <div class="rect1"></div> <div class="rect2"></div> <div class="rect3"></div> <div class="rect4"></div> <div class="rect5"></div>
            </div>
        </div>

        <div class="carousel_widget_wrapper" id="carousel_widget_wrapper-widget-wpzoom-carousel-slider-2-id">

            <div id="carousel-widget-wpzoom-carousel-slider-2-id">

            
            <div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/01/live-music-caroline-cotter-michael-howard-resurrect-art-sat-jan-14/" title="Live Music! Caroline Cotter with Michael Howard at Resurrect Art &#8211; Sat. Jan 14"><img src="http://sewardcitynews.com/wp-content/uploads/2017/01/DSC2961-2-300x300.jpg" alt="Live Music! Caroline Cotter with Michael Howard at Resurrect Art &#8211; Sat. Jan 14" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/01/live-music-caroline-cotter-michael-howard-resurrect-art-sat-jan-14/" title="Live Music! Caroline Cotter with Michael Howard at Resurrect Art &#8211; Sat. Jan 14">Live Music! Caroline Cotter with Michael Howard at Resurrect Art &#8211; Sat. Jan 14</a></h3><div class="entry-meta">January 8, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/01/call-volunteers-seward-polar-bear-jump-off/" title="Call for Volunteers: Seward Polar Bear Jump Off"><img src="http://sewardcitynews.com/wp-content/uploads/2017/01/14939503_1067007363412982_208205312543042797_o-300x200.jpg" alt="Call for Volunteers: Seward Polar Bear Jump Off" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/announcement/" rel="category tag">Announcements</a> / <a href="http://sewardcitynews.com/category/event/" rel="category tag">Events</a> / <a href="http://sewardcitynews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/01/call-volunteers-seward-polar-bear-jump-off/" title="Call for Volunteers: Seward Polar Bear Jump Off">Call for Volunteers: Seward Polar Bear Jump Off</a></h3><div class="entry-meta">January 8, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/01/hat-party-feb-11-2017/" title="It&#8217;s a Hat Party! Feb. 11, 2017"><img src="http://sewardcitynews.com/wp-content/uploads/2017/01/HatPartyFlier-232x300.jpg" alt="It&#8217;s a Hat Party! Feb. 11, 2017" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/announcement/" rel="category tag">Announcements</a> / <a href="http://sewardcitynews.com/category/city-of-seward/" rel="category tag">City of Seward</a> / <a href="http://sewardcitynews.com/category/event/" rel="category tag">Events</a> / <a href="http://sewardcitynews.com/category/city-of-seward/library-city-of-seward/" rel="category tag">Library Museum</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/01/hat-party-feb-11-2017/" title="It&#8217;s a Hat Party! Feb. 11, 2017">It&#8217;s a Hat Party! Feb. 11, 2017</a></h3><div class="entry-meta">January 6, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/01/seward-dmv-closure-jan-9-11/" title="Seward DMV Closure Jan. 9-11"><img src="http://sewardcitynews.com/wp-content/uploads/2012/09/City-Logo9-200x130.png" alt="Seward DMV Closure Jan. 9-11" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/announcement/" rel="category tag">Announcements</a> / <a href="http://sewardcitynews.com/category/city-of-seward/" rel="category tag">City of Seward</a> / <a href="http://sewardcitynews.com/category/event/" rel="category tag">Events</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/01/seward-dmv-closure-jan-9-11/" title="Seward DMV Closure Jan. 9-11">Seward DMV Closure Jan. 9-11</a></h3><div class="entry-meta">January 4, 2017</div></div><div class="item"><span class="cat-links"><a href="http://sewardcitynews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/01/permanent-fund-applications-2/" title="Permanent Fund Applications">Permanent Fund Applications</a></h3><div class="entry-meta">January 3, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/01/thanks-emergency-responders/" title="Thanks to our emergency responders!"><img src="http://sewardcitynews.com/wp-content/uploads/2017/01/3F5A2974-LifeMed-Alaska-medevac-600x429.jpg" alt="Thanks to our emergency responders!" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/01/thanks-emergency-responders/" title="Thanks to our emergency responders!">Thanks to our emergency responders!</a></h3><div class="entry-meta">January 2, 2017</div></div><div class="item"><span class="cat-links"><a href="http://sewardcitynews.com/category/announcement/" rel="category tag">Announcements</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/01/annual-grant-cycle-now-open-seward-community-foundation/" title="Annual Grant Cycle Now Open &#8211; Seward Community Foundation">Annual Grant Cycle Now Open &#8211; Seward Community Foundation</a></h3><div class="entry-meta">January 2, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/01/letter-editor-thank-2016-happy-new-year/" title="A Letter From the Editor: Thank You for 2016 and Happy New Year"><img src="http://sewardcitynews.com/wp-content/uploads/2017/01/IMG_3486-e1483308747863-276x180.jpg" alt="A Letter From the Editor: Thank You for 2016 and Happy New Year" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/featured_slider/" rel="category tag">Featured</a> / <a href="http://sewardcitynews.com/category/history-2/seward-history/" rel="category tag">Seward History</a> / <a href="http://sewardcitynews.com/category/sponsored-content/" rel="category tag">Sponsored Content</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/01/letter-editor-thank-2016-happy-new-year/" title="A Letter From the Editor: Thank You for 2016 and Happy New Year">A Letter From the Editor: Thank You for 2016 and Happy New Year</a></h3><div class="entry-meta">January 1, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2017/01/arctic-entries-comes-seward/" title="Arctic Entries Comes to Seward!"><img src="http://sewardcitynews.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-01-at-12.47.33-PM.png" alt="Arctic Entries Comes to Seward!" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2017/01/arctic-entries-comes-seward/" title="Arctic Entries Comes to Seward!">Arctic Entries Comes to Seward!</a></h3><div class="entry-meta">January 1, 2017</div></div><div class="item"><div class="post-thumb"><a href="http://sewardcitynews.com/2016/12/upcoming-community-garden-planning-meeting-wednesday-january-4th/" title="Upcoming Community Garden Planning Meeting &#8211; Wednesday, January 4th"><img src="http://sewardcitynews.com/wp-content/uploads/2016/12/garden-300x103.jpg" alt="Upcoming Community Garden Planning Meeting &#8211; Wednesday, January 4th" class="Thumbnail thumbnail carousel " width="276" height="180" /></a></div><span class="cat-links"><a href="http://sewardcitynews.com/category/announcement/" rel="category tag">Announcements</a> / <a href="http://sewardcitynews.com/category/event/" rel="category tag">Events</a> / <a href="http://sewardcitynews.com/category/food/" rel="category tag">Food</a> / <a href="http://sewardcitynews.com/category/health/" rel="category tag">Health</a> / <a href="http://sewardcitynews.com/category/nature/" rel="category tag">Outdoors</a></span>                    <h3 class="entry-title"><a href="http://sewardcitynews.com/2016/12/upcoming-community-garden-planning-meeting-wednesday-january-4th/" title="Upcoming Community Garden Planning Meeting &#8211; Wednesday, January 4th">Upcoming Community Garden Planning Meeting &#8211; Wednesday, January 4th</a></h3><div class="entry-meta">December 31, 2016</div></div></div>
            <div class="clear"></div>

        </div>

        <script type="text/javascript">
            jQuery(function($) {

                var $c = $('#carousel-widget-wpzoom-carousel-slider-2-id');

                $c.imagesLoaded( function(){

                    $('#carousel_widget_wrapper-widget-wpzoom-carousel-slider-2-id').show();
                    $('#loading-widget-wpzoom-carousel-slider-2-id').hide();

                    $c.flickity({
                        autoPlay: false,
                        cellAlign: 'left',
                        percentPosition: true,
                        pageDots: false,
                        wrapAround: true,
                        imagesLoaded: true,
                        accessibility: false
                    });

                });

            });
        </script><div class="clear">&nbsp;</div></div>
			</div>
			<div class="clear"></div>
		

        

	

</div> <!-- /.page-wrap -->

<div class="clear"></div>

<div id="footer">

    
    	<div class="footer-logo">

            <h2><a href="http://sewardcitynews.com" title="read it, write it">Seward City News</a></h2>

    	</div>

    

    
        <div class="footer-menu">
            <div class="menu-footer"><ul id="menu-footer-main" class="menu"><li id="menu-item-175944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175944"><a href="http://sewardcitynews.com/about/">About</a></li>
<li id="menu-item-175947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175947"><a href="http://sewardcitynews.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-175946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175946"><a href="http://sewardcitynews.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-175948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175948"><a href="http://sewardcitynews.com/how-to/">How to Post</a></li>
<li id="menu-item-175945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175945"><a href="http://sewardcitynews.com/advertise/">Advertise with Seward City News</a></li>
</ul></div>        </div>

    
	<div class="clear"></div>

	<div class="footer-info">

		<span class="copyright">Copyright &copy; 2017 <a href="http://sewardcitynews.com/" class="on">Seward City News</a>. </span>
		<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>
	</div>

	<div class="clear"></div>


</div> <!-- /#footer -->



<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular dpsp-has-buttons-count dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background "><div class="dpsp-total-share-wrapper"><span class="dpsp-total-share-count">6</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsewardcitynews.com%2F2017%2F01%2Fcall-volunteers-seward-polar-bear-jump-off%2F&t=Call+for+Volunteers%3A+Seward+Polar+Bear+Jump+Off" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">6</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Call+for+Volunteers%3A+Seward+Polar+Bear+Jump+Off&url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F01%2Fcall-volunteers-seward-polar-bear-jump-off%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fsewardcitynews.com%2F2017%2F01%2Fcall-volunteers-seward-polar-bear-jump-off%2F" class="dpsp-network-btn dpsp-google-plus dpsp-has-count dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li></ul></div><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://sewardcitynews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "8d76fc0992", post_id : 202006 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":".top-navbar","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"99999","legacymode":"1","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/comment-reply.min.js?ver=91f89d8013bcd6b988e55f9de3cd906f'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/jquery.mmenu.min.all.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/flickity.pkgd.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/jquery.carouFredSel-6.2.1-packed.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/flexslider.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/jquery.fitvids.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/superfish.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/tabs.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/search_button.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/js/functions.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"202006","ajaxurl":"http:\/\/sewardcitynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/wp-embed.min.js?ver=91f89d8013bcd6b988e55f9de3cd906f'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sewardcitynews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'45370561',post:'202006',tz:'-9',srv:'sewardcitynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '45370561', '202006' ]);
</script>
<script type="text/javascript">jQuery(document).ready(function($){$("#social_comments_control").tabs();});</script>
</body>
</html>